如何在 Works 7.0 和 Works 8.0 中执行邮件合并

文章翻译 文章翻译
文章编号: 832797 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

概要

本文是有关如何在 Microsoft Works 7.0 和 Microsoft Works 8.0 中执行邮件合并的逐步式指南。此外,在这篇文章可指导您完成邮件合并的稍后部分提供了视频。

邮件合并 Works 数据库文件

邮件合并 Works 数据库文件,请按照下列步骤操作。

注意这些步骤假定您已经创建要与,邮件合并的 Works 数据库文件和您已选择要包括在邮件合并中的记录。
  1. 开始工作。

    若要执行此操作,单击 开始,指向 所有程序,然后单击 Microsoft Works 任务启动器
  2. 在 Works 任务启动器,单击 程序
  3. 程序 列表中单击 Works 字处理器
  4. 在任务列表中单击 邮件合并文档
  5. 单击 开始此任务

    在 Works 字处理器将启动。
  6. 打开数据源 对话框中单击 合并另一类文件中的信息
  7. 打开数据源 对话框中选择您的 Works 数据库文件,然后单击 打开

    注意现在应显示 插入域 对话框。 此位置 Works 数据库文件附加到您的邮件合并主文档中。
  8. 根据,键入内容的邮件合并主文档--例如,键入套用信函。

    将光标放在希望显示您合并域的位置。插入域 对话框中选择所需的字段,然后单击 插入。继续选择您要插入,然后单击 插入 直到获得所需插入的所有字段的字段。

    注意插入您的字段时, 键入标点符号和空格在的域之间按 ENTER 移动到一个新行,然后设置格式来按所需显示布局。
  9. 插入和设置为所需格式的字段后,单击在 插入域查看结果 对话框可以查看您的字段的显示方式。

    注意使用 查看结果 对话框查看所需的 Works 数据库文件中的每条记录。
  10. 如果查看结果不能正确地包括在您的 Works 数据库文件中选择的记录,指向 工具 菜单上的 邮件合并,然后单击 筛选和排序

    筛选器 选项卡上单击 使用带标记的记录。单击 确定 以关闭 筛选和排序 对话框。

    注意您可以执行的某些高级筛选和排序的数据文件,在实际完成邮件合并用于接收所需的结果之前。求助 筛选排序 选项卡上单击 帮助),然后单击区域,需要更多的帮助。
  11. 单击 关闭 以关闭 查看结果 对话框的 (X)。

与您的 Works 通讯簿的邮件合并

要与您的 Works 通讯簿的邮件合并,请按照下列步骤。

注意这些步骤假定您已经有您想要使用的邮件合并 Works 中创建的通讯簿。
  1. 开始工作。

    若要执行此操作,单击 开始,指向 所有程序,然后单击 Microsoft Works 任务启动器
  2. 在 Works 任务启动器,单击 程序
  3. 程序 列表中单击 Works 字处理器
  4. 在任务列表中单击 信封

    在此的示例在邮件合并信封向地址列表。但是,您可以执行不同的邮件合并操作与您的地址列表,如邮件标签或邮件合并文档。
  5. 单击 开始此任务
  6. 信封 对话框中单击 邮件合并信封,然后单击 确定
  7. 信封设置 对话框中选择所需的信封尺寸,然后单击 新建文档
  8. 打开数据源 对话框中单击 从通讯簿合并

    注意现在应显示 插入域 对话框。 此位置 Works 通讯簿被附加到邮件合并主文档 (信封)。
  9. 为适当的请键入您的邮件合并主文档中的内容。

    例如对于您在第 4 步中选择了 信封 因为它是,将您的合并域插入到您的信封 (邮件合并主文档) 的时间。将光标放在您希望合并字段来会显示在 插入域 对话框选择所需的字段,然后单击 插入。继续选择您要插入,然后单击 插入 直到获得所需插入的所有字段的字段。一次键入标点符号和您插入的每个字段之间空格。若要在地址字段进入下一行,以布局请按 ENTER。

    注意不要忘记还根据键入的寄信人地址。
  10. 插入和设置为所需格式的字段后,单击在 插入域查看结果 对话框可以查看您的字段的显示方式。

    注意使用 查看结果 对话框查看所需的 Works 数据库文件中的每条记录。
  11. 如果视图结果不能正确地包括要在您的通讯簿中的地址,指向 工具 菜单上的 邮件合并,然后单击 选择姓名

    选择姓名 对话框中所需的通讯簿中选择一个名称,然后单击 选择,以将该名称添加到 合并收件人 列表。单击 确定 以关闭 选择姓名 对话框。
  12. 单击 关闭 以关闭 查看结果 对话框的 (X)。

使用 Works 电子表格文件作为邮件合并数据源

  1. 启动 Works 字处理器。
  2. 工具 菜单上指向 邮件合并,然后单击 打开数据源
  3. 打开数据源 对话框中单击 合并另一类文件中的信息
  4. 打开数据源 对话框中更改为 所有文件文件类型。然后找到您要使用该 Works 电子表格文件。
  5. 双击 Works 电子表格文件。
  6. 选择文件类型 对话框中单击 Microsoft Excel 8.0,然后单击 确定
  7. 单击该相应 有关第一行作为字段名。
  8. 选择工作表或表 对话框中键入 SHEET1,然后单击 确定。现在,您将看到在 插入域 对话框,您可以在其中插入要在合并文档中的字段。

    注意在工作表名称 SHEET1 是区分大小写和特定于美国英语。下表列出了工作表的名称为其他语言:
    收起该表格展开该表格
    语言工作表名称
    巴西Planilha
    捷克语列表
    丹麦语Ark
    德语Blatt
    希腊语Φ?λλο
    芬兰语Taulukk
    法语Feuille
    匈牙利语
    葡萄牙语Folha
    意大利语Foglio
    荷兰 (荷兰语)Blad
    挪威语Ark

完成邮件合并

  1. 文件 菜单上单击 打印
  2. 如果在邮件合并中查看结果,并注意到了不删除空行单击以选中 不打印带有空字段的行 复选框。
  3. 使用下列方法之一:
    • 单击 确定 以完成邮件合并,并打印到打印机信封。如果选中了此选项可能不适用于这篇文章中的步骤的其余部分。
    • 要保存邮件合并到一个新文档中,以便您可以在以后打印,单击以选中 发送到一个新文档的合并结果 复选框,然后单击 确定
  4. 现在将会打开一个新的文档,其中包含合并的地址列表。若要保存此文件以进行打印之后,单击在 文件 菜单上的 保存
  5. 另存为 对话框中键入您在 文件名 框中的新文档的名称 (例如对于键入 我的信封),然后单击 保存
此操作将创建新的 Works 字处理器文档 (*.wps) 包含 (在这种情况下,所有您信封) 的所有页面,然后您可以打印文档更高版本以完成您的邮件。

查看 Works 邮件合并视频

单击访问有关如何执行邮件合并的视频的 Microsoft Windows 媒体播放器 播放 按钮查看器: 注意若要访问此视频必须在计算机上安装 Microsoft Windows 媒体播放器 7.0 或更高版本。若要获取最新版本的 Windows 媒体播放器请访问下面的 Microsoft 网站:
http://www.microsoft.com/windows/windowsmedia/download

属性

文章编号: 832797 - 最后修改: 2006年10月3日 - 修订: 4.1
这篇文章中的信息适用于:
  • Microsoft Works 8.0
  • Microsoft Works 7.0 标准版
关键字:?
kbmt kbhowtomaster KB832797 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 832797
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com