Article ID: 832862 - Last Review: July 24, 2007 - Revision: 8.12

You cannot access Systems Management Server Advanced Client items in Control Panel in Windows XP

Hotfix download is availableHotfix Download Available
View and request hotfix downloads

On This Page

Expand all | Collapse all

SYMPTOMS

On a Microsoft Windows XP client computer that has the Microsoft Systems Management Server (SMS) 2003 Advanced Client installed, you may experience the following symptoms:
  • You cannot initiate any client action that is listed on the Actions tab of the Systems Management item in Control Panel.
  • You cannot run programs in the Run Advertised Programs item in Control Panel.
  • You cannot change the temporary cache location on the Advanced tab of the Systems Management item in Control Panel.
  • You cannot run any programs that use a countdown timer.

CAUSE

This problem may occur if you upgrade your Windows XP-based client computers to Windows XP Service Pack 2 (SP2). Windows XP SP2 imposes restrictions on Distributed Component Object Model (DCOM) security that affect how the SMS 2003 Control Panel items that are mentioned in the "Symptoms" section interact with DCOM.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Systems Management Server 2003. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
885643  (http://support.microsoft.com/kb/885643/ ) How to obtain the latest Systems Management Server 2003 service pack

Hotfix information

Important Advertisement status for this hotfix may be reported incorrectly if you have distributed additional Advanced Client hotfixes. For more information, view the following article in the Microsoft Knowledge Base:
840864  (http://support.microsoft.com/kb/840864/ ) Incorrect status is returned after you distribute an update for the Advanced Client in Systems Management Server 2003

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size     File name
   ----------------------------------------------------------------------
   10-Dec-2003  15:54                  11,494  Filemap.ini
   10-Dec-2003  15:54  2.0.6.3        354,152  Smsupdate.exe    
   10-Dec-2003  15:54  2000.80.194.0  274,489  Ntwdblib.dll     
   10-Dec-2003  15:54  2.0.1493.5011  855,312  Preinst.exe      
   10-Dec-2003  15:54                 659,968  Sms2003ac-kb832862-x86.msp

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Systems Management Server 2003 Service Pack 1.

MORE INFORMATION


This hotfix is also required to enable the original released version of the SMS 2003 Administrator console to function correctly with Windows XP SP2.

For additional information about Windows XP SP2 and SMS 2003 interoperability, visit the following Microsoft Web site:
http://technet.microsoft.com/en-us/cc988013.aspx (http://technet.microsoft.com/en-us/cc988013.aspx)
For additional information about the terminology that is used in this article, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Systems Management Server 2003
  • Microsoft Windows XP Professional
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbcpapplet kbclient kbsmsutil kbsmstopazfix kbupgrade kbdiscovery kbsoftwaredist kbinventory kbhardware kbinterop kbfix kbbug KB832862
 

Article Translations