Los nombres de archivo no se muestran correctamente en el cuadro de diálogo descarga de archivos en Internet Explorer 6.0 Service Pack 1

Seleccione idioma Seleccione idioma
Id. de artículo: 832930 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta descargar un archivo desde un sitio Web de Microsoft Internet Explorer 6 Service Pack 1 (SP1), el nombre de archivo no puede aparecer correctamente en el cuadro de diálogo Descarga de archivos . El nombre de archivo aparecerá correctamente en el cuadro de diálogo Guardar como .

Causa

Este problema se produce si se especifica una carácter coreano (ECU KR-) cadena codificada como nombre de archivo en el encabezado Content-Disposition y hace clic para desactivar la casilla Enviar siempre las direcciones URL como UTF-8 en Internet Explorer 6 SP1.

Por ejemplo, el encabezado Content-Disposition puede ser similar al siguiente encabezado:
Content-disposition: datos adjuntos; filename=%C6%F7%BD%BA%C4%DA112.xls
Cuando intenta descargar este archivo, el nombre de archivo en el cuadro de diálogo Descarga de archivos aparece como xls 112. sin caracteres coreanos.

Al hacer clic en Guardar en el cuadro de diálogo Descarga de archivos , el nombre de archivo en el cuadro de diálogo Guardar como aparece con caracteres coreanos.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 832930 - Última revisión: viernes, 23 de abril de 2004 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Internet Explorer 6.0 SP1
Palabras clave: 
kbmt kbnofix kbprb KB832930 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 832930

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com