Artigo: 832971 - Última revisão: terça-feira, 24 de Julho de 2007 - Revisão: 3.10

Terminal serviços de paragem no servidor Windows Server 2003

Está disponível transferência de hotfixDisponível transferência de hotfix
Ver e solicitar transferências de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Depois da execução dos serviços de terminal para três ou quatro dias no computador baseado no Microsoft Windows Server 2003, podem ocorrer os seguintes sintomas:
  • Terminal Services deixa de responder (não reage).
  • Não é possível terminar a sessão qualquer abrir sessões dos serviços de terminal.
  • Não inicie sessão na consola do computador os serviços de terminal.
  • Não é possível iniciar sessão a uma sessão dos serviços de terminal a partir de outro computador. Quando tenta iniciar sessão uma sessão de outro computador, o processo de início de sessão é iniciado, a sessão de serviços de terminal deixa de responder e o ecrã de sessão torna-se em branco.
  • O computador torna-se lento e, eventualmente, deixa de responder (não reage).
Tem de reiniciar o Windows Server 2003 para recuperar este problema.

Causa

Este problema poderá ocorrer se uma sessão dos serviços de terminal não foi encerrado completamente. Este problema pode ocorrer mesmo se foi iniciada a sessão de problema servidor o terminal. Uma sessão pode não encerrar completamente se um processo na sessão está a aguardar o redireccionador processar uma pacote de pedido de E/s (IRP) sombra. O processo que está a aguardar o redireccionador impede um programa de fecho e a sessão não é possível encerrar até que o programa é fechado.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
Date         Time     Version         Size      File name   Platform
------------------------------------------------------------------
25-Nov-2003  22:28    5.2.3790.105    394,752   Mrxsmb.sys  x86
25-Nov-2003  22:28    5.2.3790.105    157,696   Rdbss.sys   x86
Date         Time     Version        Size       File name   Platform
--------------------------------------------------------------------
25-Nov-2003  22:32    5.2.3790.105  1,121,792   Mrxsmb.sys  IA-64
25-Nov-2003  22:32    5.2.3790.105    463,872   Rdbss.sys

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a" deste artigo.

Mais Informação

Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB832971 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 832971  (http://support.microsoft.com/kb/832971/en-us/ )