ID do artigo: 832971 - Última revisão: terça-feira, 24 de julho de 2007 - Revisão: 3.10

Pára de serviços de terminal responder no servidor Windows Server 2003

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Depois que os serviços de terminal foi executado por três ou quatro dias no seu computador com Microsoft Windows Server 2003, os seguintes sintomas podem ocorrer:
  • Terminal Services pára de responder (trava).
  • Não é possível fazer logoff qualquer abrir sessões de serviços de terminal.
  • Você não pode fazer logon no console do computador do Terminal Services.
  • Você não pode fazer logon em uma sessão dos serviços de terminal de outro computador. Quando você tenta fazer logon em uma sessão de outro computador, o processo de Winlogon inicia, a sessão de serviços de terminal pára de responder, e a tela de sessão fica em branco.
  • O computador fica lento e eventualmente pára de responder (trava).
Você deve reiniciar o Windows Server 2003 para resolver esse problema.

Causa

Esse problema pode ocorrer se uma sessão de serviços de terminal não foi desligado completamente. Esse problema pode ocorrer mesmo se a sessão de problema tem foi desconectada de servidor o Terminal. Uma sessão pode não desligar completamente se um processo na sessão está aguardando o redirecionador processar uma pacote de solicitação de E/s (IRP) de sombra. O processo que está aguardando o redirecionador impede que um programa de fechamento e a sessão não é possível desligar até que o programa fecha.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Date         Time     Version         Size      File name   Platform
------------------------------------------------------------------
25-Nov-2003  22:28    5.2.3790.105    394,752   Mrxsmb.sys  x86
25-Nov-2003  22:28    5.2.3790.105    157,696   Rdbss.sys   x86
Date         Time     Version        Size       File name   Platform
--------------------------------------------------------------------
25-Nov-2003  22:32    5.2.3790.105  1,121,792   Mrxsmb.sys  IA-64
25-Nov-2003  22:32    5.2.3790.105    463,872   Rdbss.sys

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft que estão listados na seção "Aplica-se a" deste artigo.

Mais Informações

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB832971 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 832971  (http://support.microsoft.com/kb/832971/en-us/ )