Makale numarası: 832971 - Son Gözden Geçirme: 24 Temmuz 2007 Salı - Gözden geçirme: 3.10

Terminal hizmetleri durdurur, Windows Server 2003 sunucunuz yanıt

Hotfix Download is availableHotfiks Yüklemesi Mevcut
Hotfiks taleplerini görüntüle ve indir
Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Windows Server 2003 tabanlı bilgisayarınızda çalışan Terminal Hizmetleri için üç veya dört gün sonra aşağıdaki belirtilerden oluşabilir:
  • Yanıt terminal Services duruyor (Bu bağlantı, bir kısmı veya tamamı ingilizce olan içeriğe işaret edebilir.).
  • Herhangi oturumunuz açılamıyor Terminal Hizmetleri oturumu açın.
  • Terminal Hizmetleri bilgisayarın konsolunda oturum açamaz.
  • Terminal Hizmetleri oturumu için başka bir bilgisayardan oturum açamazsınız. Oturum açmaya çalıştığınızda, başka bir bilgisayara, Winlogon işlemi başladığında, oturum Terminal Hizmetleri oturumu yanıt vermiyor ve oturum ekran boş olur.
  • Bilgisayarınız yavaşlar olur ve sonuçta (Bu bağlantı, bir kısmı veya tamamı ingilizce olan içeriğe işaret edebilir.) yanıt vermiyor.
Bu sorunu düzeltmek için Windows Server 2003'ı yeniden başlatmanız gerekir.

Neden

Terminal Hizmetleri oturumu tümüyle kapatıldı yok, bu sorun oluşabilir. Sorunu oturum Terminal server oturumlarını oturum açmış olsa bile bu sorun oluşabilir. Bir işlemde bir oturuma yeniden yönlendirici bir gölge g/Ç istek paketi (IRP) işlemek beklemektedir, BIR oturumu tümüyle kapanabilir değil. Yeniden yönlendirici için bekleyen işlem bir program kapatılmasını engeller ve program kapatana kadar oturum kapatma edemiyor.

Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Herhangi bir önkoşul bulunmamaktadır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi yükledikten sonra bilgisayarınızı yeniden başlatmanız gerekir.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin ingilizce sürümü dosya öznitelikleri (veya daha yenisi) aşağıdaki tabloda listelenir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
Date         Time     Version         Size      File name   Platform
------------------------------------------------------------------
25-Nov-2003  22:28    5.2.3790.105    394,752   Mrxsmb.sys  x86
25-Nov-2003  22:28    5.2.3790.105    157,696   Rdbss.sys   x86
Date         Time     Version        Size       File name   Platform
--------------------------------------------------------------------
25-Nov-2003  22:32    5.2.3790.105  1,121,792   Mrxsmb.sys  IA-64
25-Nov-2003  22:32    5.2.3790.105    463,872   Rdbss.sys

Durum

Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.

Daha fazla bilgi

Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684  (http://support.microsoft.com/kb/824684/ ) Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Anahtar Kelimeler: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB832971 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:832971  (http://support.microsoft.com/kb/832971/en-us/ )