Article ID: 833034 - Last Review: August 5, 2009 - Revision: 4.0

A hyperlink that is in a received e-mail message may not be valid if it is opened by a user who does not use Word 2002 as their e-mail editor

Important This article contains information about how to modify the registry. Make sure to back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Description of the Microsoft Windows registry

On This Page

Expand all | Collapse all

SYMPTOMS

If you create a hyperlink in an e-mail message with Microsoft Word 2002 as your e-mail editor, the hyperlink will not be a valid hyperlink if the e-mail message is opened by a user who does not use Word 2002 as their e-mail editor.

CAUSE

This problem may occur if both of the following two conditions are true:
  • You use Word 2002 as your e-mail editor when you create the e-mail message.
  • You insert a hyperlink to a file that is located on a mapped drive. When you insert the hyperlink, the Universal Naming Convention (UNC) path (\\server\share) is not used.

Resolution

This problem is resolved by applying the Word 2002 post-Service Pack 3 hotfix package: May 5, 2004.

How to obtain the hotfix

This issue is fixed in the Word 2002 post-Service Pack 3 Hotfix Package May 5, 2004. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
830807  (http://support.microsoft.com/kb/830807/ ) Word 2002 post-Service Pack 3 hotfix package: May 5, 2004
After you install this hotfix, follow the steps that are listed in the "More Information" section of this article to set the WordRTFOutPathPref registry key and to activate the hotfix.

To have us activate this hotfix for you, go to the “Fix it for me” section. If you’d rather fix this problem yourself, go to the “Let me fix it myself” section.

Fix it for me

To fix this enable this hotfix, click the Fix this problem link. Then click Run in the File Download dialog box, and follow the steps in this wizard.

Fix this problem
Microsoft Fix it 50251



Note this wizard may be in English only; however, the automatic fix also works for other language versions of Windows.

Note if you are not on the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer that has the problem.

Now go to the "Did this fix the problem?" section.

Let me fix it myself

To enable this hotfix, follow these steps:
  1. Quit Word.
  2. Click Start, click Run, type regedit, and then click OK.
  3. Locate and then click to select the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
  4. After you select the key that is specified in step 3, point to New on the Edit menu, and then click DWORD Value.
  5. Type WordRTFOutPathPref , and then press ENTER.
  6. Right-click WordRTFOutPathPref , and then click Modify.
  7. In the Value data box, type 1, and then click OK.
  8. On the File menu, click Exit to quit Registry Editor.

Did this fix the problem?

Check whether the problem is fixed. If the problem is fixed, you are finished with this article. If the problem is not fixed, you can contact support (http://support.microsoft.com/contactus) .

APPLIES TO
  • Microsoft Word 2002
Keywords: 
kbmsifixme kbfixme kbofficexppostsp3fix kbqfe kbhotfixserver kbbug kbfix KB833034
 

Article Translations

 

Related Support Centers