Een Office-programma is traag of lijkt niet meer te reageren (vast te lopen) wanneer u een bestand vanaf een netwerklocatie wilt openen

Artikel ID: 833041 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u een bestand vanaf een netwerklocatie probeert te openen in een van de Microsoft Office-programma's in de sectie Van toepassing op, wordt het Office-programma zeer traag of lijkt het zelfs niet meer te reageren (vast te lopen).

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over een vergelijkbare situatie:  
2570623 Met Excel 2003 Office-bestandsvalidatie worden werkmappen langzamer geopend via het netwerk

Oorzaak

Dit probleem kan zich voordoen als de verbinding met de netwerklocatie wordt verbroken gedurende de tijd dat het Office-programma het bestand aan het openen is.

Workaround

Belangrijk Deze sectie, methode of taak bevat stappen voor het bewerken van het register. Als u het register onjuist bewerkt, kunnen er echter ernstige problemen optreden. Het is dan ook belangrijk dat u deze stappen zorgvuldig uitvoert. Maak een back-up van het register voordat u wijzigingen aanbrengt. Als er een probleem optreedt, kunt u het register altijd nog herstellen. Klik voor meer informatie over het maken van een back-up en het herstellen van het register op het volgende artikelnummer, zodat het desbetreffende Microsoft Knowledge Base-artikel wordt weergegeven:
322756 Een back-up van het register maken en het register terugzetten in Windows
Als u het probleem automatisch wilt laten oplossen, gaat u naar de sectie Het probleem voor mij oplossen. Als u dit probleem liever zelf oplost, gaat u naar de sectie Dit probleem zelf oplossen.

Het probleem voor mij oplossen



Als u dit probleem automatisch wilt oplossen, klikt u op de knop of koppeling Dit probleem oplossen. Klik in het dialoogvenster Bestand downloaden op Uitvoeren en volg de stappen in de Fix it-wizard.


Dit probleem oplossen
Microsoft Fix it 50637


Opmerkingen
  • Deze wizard is mogelijk alleen beschikbaar in het Engels. De automatische correctie werkt echter ook voor andere taalversies van Windows.
  • Als u niet op de computer werkt waarop het probleem optreedt, kunt u de Fix it-oplossing opslaan op een flashstation of een cd, zodat u deze software kunt uitvoeren op de computer waarop het probleem optreedt.

Ga vervolgens naar de sectie Is het probleem opgelost?



Dit probleem zelf oplossen


U kunt het probleem omzeilen door de waarde EnableShellDataCaching aan het Microsoft Windows-register toe te voegen.

Ga hiervoor als volgt te werk:
  1. Sluit uw Office-programma's.
  2. Klik op Start en klik op Uitvoeren.
  3. Typ regedit in het vak Openen en klik op OK.
  4. Klik op de volgende registersleutel:

    Office 2003

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find

    Office 2007

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find
  5. Nadat u de sleutel hebt geselecteerd die in stap 4 is aangegeven, wijst u Nieuw aan in het menu Bewerken en klikt u op DWORD-waarde.
  6. Typ EnableShellDataCaching en druk op ENTER.
  7. Klik met de rechtermuisknop op EnableShellDataCaching en klik op Wijzigen.
  8. Typ 1 in het vak Waardegegevens en klik op OK.

    Opmerking Elk ander getal dan nul in het vak Waardegegevens schakelt het gebruik van de cache in. De waarde nul of leeg (standaard) schakelt het gebruik van de cache uit.
  9. Klik in het menu Bestand op Afsluiten om de Register-editor af te sluiten.

Is het probleem opgelost?

  • Controleer of het probleem is opgelost. Als het probleem is opgelost, bent u klaar met deze sectie. Als het probleem niet is verholpen, kunt u contact opnemen met de ondersteuning.
  • Wij stellen uw feedback op prijs. Als u feedback hebt of als u problemen met deze oplossing wilt rapporteren, kunt u een bericht plaatsen op het blog Het probleem voor mij oplossen of kunt u ons een e-mail sturen.

Meer informatie

Deze situatie doet zich voor als u op Openen klikt in het dialoogvenster Openen (open het menu Bestand en klik op Openen) om een bestand van een netwerklocatie te openen (bijvoorbeeld van een netwerkserver). Tijdens het openen van het bestand wordt de netwerkverbinding verbroken of de netwerklocatie met het bestand dat u wilt openen, valt uit. Tijdens het openen van het bestand probeert het Office-programma de bestandsnaam en padinformatie van het bestand aan de Windows-lijst met laatst geopende bestanden toe te voegen. Doordat de netwerklocatie (het pad) op dat moment niet bestaat, wordt het Office-programma traag en lijkt het niet meer te reageren (vast te lopen).

Opmerking Deze situatie kan zich ook voordoen als de verbinding met het netwerk traag is doordat het Office-programma meerdere query's naar het netwerk moet uitvoeren om de juiste bestandsinformatie te krijgen.

Eigenschappen

Artikel ID: 833041 - Laatste beoordeling: dinsdag 10 april 2012 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Excel 2007
  • Microsoft Office Word 2007
  • Microsoft Office Publisher 2007
Trefwoorden: 
kbregistry kbnetwork kbopenfile kbprb kbmsifixme kbfixme KB833041

Geef ons feedback