Windows 2000 möglicherweise sehr lange dauern starten und Terminaldienste möglicherweise in einem falschen Status

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 833123 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie Microsoft Windows 2000 starten, müssen Sie warten solange 20 Minuten bevor der Computer der Start abgeschlossen ist. Darüber hinaus können Terminaldienste in einem falschen Status starten.

Ursache

Dieses Problem tritt auf, weil alle folgenden Bedingungen erfüllt sind:
  • Ihr Computer wurde auf Microsoft Windows 2000 Service Pack 4 (SP4) aktualisiert.
  • Sie haben den Hotfix installiert, der die Installation der Version 5.0.2195.6797 die Datei "Lsasrv.dll geführt haben.
  • Der Dienststeuerungs-Manager ist auf einen geschützten Dienst wie z. B. den Eintrag Dienst starten festgelegt.
827531Zufällige 1168 Ereignismeldungen werden protokolliert, nach dem Installieren von Windows 2000 Service Pack 4

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Sie benötigen Microsoft Windows 2000 Service Pack 4 (SP4) und den im Artikel 827531 installiert, bevor Sie dieses Update anwenden beschriebenen Hotfix.

Neustartanforderung

Sie müssen Ihren Computer nach der Anwendung dieses Updates neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   06-Dec-2003  00:22  5.0.2195.6824    124,688  Adsldp.dll       
   06-Dec-2003  00:22  5.0.2195.6824    132,368  Adsldpc.dll      
   06-Dec-2003  00:22  5.0.2195.6824     63,760  Adsmsext.dll     
   06-Dec-2003  00:22  5.0.2195.6876    381,712  Advapi32.dll     
   06-Dec-2003  00:22  5.0.2195.6866     69,904  Browser.dll      
   06-Dec-2003  00:22  5.0.2195.6824    136,464  Dnsapi.dll       
   06-Dec-2003  00:22  5.0.2195.6876     96,528  Dnsrslvr.dll     
   06-Dec-2003  00:22  5.0.2195.6866     47,376  Eventlog.dll     
   06-Dec-2003  00:22  5.0.2195.6871    148,240  Kdcsvc.dll       
   05-Nov-2003  19:32  5.0.2195.6871    205,584  Kerberos.dll     
   21-Sep-2003  00:32  5.0.2195.6824     71,888  Ksecdd.sys
   06-Dec-2003  00:02  5.0.2195.6880    511,248  Lsasrv.dll       
   06-Dec-2003  00:02  5.0.2195.6880     33,552  Lsass.exe        
   17-Oct-2003  00:33  5.0.2195.6866    114,960  Msv1_0.dll       
   06-Dec-2003  00:22  5.0.2195.6866    307,984  Netapi32.dll     
   06-Dec-2003  00:22  5.0.2195.6863    361,232  Netlogon.dll     
   06-Dec-2003  00:22  5.0.2195.6874    931,600  Ntdsa.dll        
   06-Dec-2003  00:22  5.0.2195.6876    392,464  Samsrv.dll       
   06-Dec-2003  00:22  5.0.2195.6824    113,936  Scecli.dll       
   06-Dec-2003  00:22  5.0.2195.6824    259,856  Scesrv.dll       
   06-Nov-2003  22:29  5.0.2195.6870  5,847,552  Sp3res.dll       
   06-Dec-2003  00:22  5.0.2195.6824     48,912  W32time.dll      
   21-Sep-2003  00:32  5.0.2195.6824     57,104  W32tm.exe        
   06-Dec-2003  00:22  5.0.2195.6869    126,224  Wldap32.dll      

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
816915Neues Schema für die Dateibenennung in Microsoft Windows-Softwareaktualisierungspaketen
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 833123 - Geändert am: Montag, 10. Februar 2014 - Version: 3.6
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Keywords: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB833123 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 833123
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com