Windows 2000 puede tardar mucho tiempo en iniciarse y servicios de Terminal Server puede estar en un estado incorrecto

Seleccione idioma Seleccione idioma
Id. de artículo: 833123 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Al iniciar Microsoft Windows 2000, quizás tenga que esperar mientras 20 minutos antes de que el equipo que se complete el inicio. Además, puede iniciar servicios de Terminal Server en un estado incorrecto.

Causa

Este problema se produce porque se cumplen todas las condiciones siguientes:
  • El equipo se ha actualizado a Microsoft Windows 2000 Service Pack 4 (SP4).
  • Ha instalado la revisión que produjo la instalación de la versión 5.0.2195.6797 del archivo Lsasrv.dll.
  • El Administrador de control de servicios se establece en iniciar un servicio protegido, como el servicio Almacenamiento protegido.
827531Se registran aleatorio los mensajes de sucesos 1168 después de instalar Windows 2000 Service Pack 4

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debe tener Microsoft Windows 2000 Service Pack 4 (SP4) y la revisión que se describe en artículo 827531 instalado antes de aplicar esta actualización.

Requisito de reinicio

Una vez aplicada esta actualización, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   06-Dec-2003  00:22  5.0.2195.6824    124,688  Adsldp.dll       
   06-Dec-2003  00:22  5.0.2195.6824    132,368  Adsldpc.dll      
   06-Dec-2003  00:22  5.0.2195.6824     63,760  Adsmsext.dll     
   06-Dec-2003  00:22  5.0.2195.6876    381,712  Advapi32.dll     
   06-Dec-2003  00:22  5.0.2195.6866     69,904  Browser.dll      
   06-Dec-2003  00:22  5.0.2195.6824    136,464  Dnsapi.dll       
   06-Dec-2003  00:22  5.0.2195.6876     96,528  Dnsrslvr.dll     
   06-Dec-2003  00:22  5.0.2195.6866     47,376  Eventlog.dll     
   06-Dec-2003  00:22  5.0.2195.6871    148,240  Kdcsvc.dll       
   05-Nov-2003  19:32  5.0.2195.6871    205,584  Kerberos.dll     
   21-Sep-2003  00:32  5.0.2195.6824     71,888  Ksecdd.sys
   06-Dec-2003  00:02  5.0.2195.6880    511,248  Lsasrv.dll       
   06-Dec-2003  00:02  5.0.2195.6880     33,552  Lsass.exe        
   17-Oct-2003  00:33  5.0.2195.6866    114,960  Msv1_0.dll       
   06-Dec-2003  00:22  5.0.2195.6866    307,984  Netapi32.dll     
   06-Dec-2003  00:22  5.0.2195.6863    361,232  Netlogon.dll     
   06-Dec-2003  00:22  5.0.2195.6874    931,600  Ntdsa.dll        
   06-Dec-2003  00:22  5.0.2195.6876    392,464  Samsrv.dll       
   06-Dec-2003  00:22  5.0.2195.6824    113,936  Scecli.dll       
   06-Dec-2003  00:22  5.0.2195.6824    259,856  Scesrv.dll       
   06-Nov-2003  22:29  5.0.2195.6870  5,847,552  Sp3res.dll       
   06-Dec-2003  00:22  5.0.2195.6824     48,912  W32time.dll      
   21-Sep-2003  00:32  5.0.2195.6824     57,104  W32tm.exe        
   06-Dec-2003  00:22  5.0.2195.6869    126,224  Wldap32.dll      

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener información adicional, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 833123 - Última revisión: jueves, 13 de febrero de 2014 - Versión: 3.6
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB833123 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 833123

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com