Windows 2000 potrebbe richiedere parecchio tempo per l'avvio e di Servizi Terminal potrebbe essere in uno stato non corretto

Traduzione articoli Traduzione articoli
Identificativo articolo: 833123 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si avvia Microsoft Windows 2000, potrebbe essere necessario attendere, purché 20 minuti prima che il computer è stata completata l'avvio. Inoltre, è possibile che Servizi Terminal venga avviato in uno stato non corretto.

Cause

Questo problema si verifica perché tutte le seguenti condizioni sono true:
  • Il computer è stato aggiornato a Windows 2000 Service Pack 4 (SP4).
  • È stato installato l'hotfix che ha comportato l'installazione della versione 5.0.2195.6797 del file Lsasrv.dll.
  • Gestione controllo servizi è impostata su avviare un servizio protetto, ad esempio il servizio archiviazione protetta.
827531Casuale 1168 vengono registrati evento dopo l'installazione di Windows 2000 Service Pack 4

Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico.

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta di servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

È necessario Microsoft Windows 2000 Service Pack 4 (SP4) e l'aggiornamento rapido descritto nell'articolo 827531 prima di applicare questo aggiornamento.

Necessità di riavvio

È necessario riavviare il computer una volta applicato l'aggiornamento.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   06-Dec-2003  00:22  5.0.2195.6824    124,688  Adsldp.dll       
   06-Dec-2003  00:22  5.0.2195.6824    132,368  Adsldpc.dll      
   06-Dec-2003  00:22  5.0.2195.6824     63,760  Adsmsext.dll     
   06-Dec-2003  00:22  5.0.2195.6876    381,712  Advapi32.dll     
   06-Dec-2003  00:22  5.0.2195.6866     69,904  Browser.dll      
   06-Dec-2003  00:22  5.0.2195.6824    136,464  Dnsapi.dll       
   06-Dec-2003  00:22  5.0.2195.6876     96,528  Dnsrslvr.dll     
   06-Dec-2003  00:22  5.0.2195.6866     47,376  Eventlog.dll     
   06-Dec-2003  00:22  5.0.2195.6871    148,240  Kdcsvc.dll       
   05-Nov-2003  19:32  5.0.2195.6871    205,584  Kerberos.dll     
   21-Sep-2003  00:32  5.0.2195.6824     71,888  Ksecdd.sys
   06-Dec-2003  00:02  5.0.2195.6880    511,248  Lsasrv.dll       
   06-Dec-2003  00:02  5.0.2195.6880     33,552  Lsass.exe        
   17-Oct-2003  00:33  5.0.2195.6866    114,960  Msv1_0.dll       
   06-Dec-2003  00:22  5.0.2195.6866    307,984  Netapi32.dll     
   06-Dec-2003  00:22  5.0.2195.6863    361,232  Netlogon.dll     
   06-Dec-2003  00:22  5.0.2195.6874    931,600  Ntdsa.dll        
   06-Dec-2003  00:22  5.0.2195.6876    392,464  Samsrv.dll       
   06-Dec-2003  00:22  5.0.2195.6824    113,936  Scecli.dll       
   06-Dec-2003  00:22  5.0.2195.6824    259,856  Scesrv.dll       
   06-Nov-2003  22:29  5.0.2195.6870  5,847,552  Sp3res.dll       
   06-Dec-2003  00:22  5.0.2195.6824     48,912  W32time.dll      
   21-Sep-2003  00:32  5.0.2195.6824     57,104  W32tm.exe        
   06-Dec-2003  00:22  5.0.2195.6869    126,224  Wldap32.dll      

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
816915Nuovo schema di denominazione di file per i pacchetti di aggiornamento software Microsoft Windows
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Proprietà

Identificativo articolo: 833123 - Ultima modifica: mercoledì 5 febbraio 2014 - Revisione: 3.6
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Chiavi: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB833123 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 833123
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com