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Setup or repair quits unexpectedly with no error message when you try to setup or to repair Office 2007 or Office 2003

Article ID:833267
Last Review:January 30, 2007
Revision:2.4

SYMPTOMS

When you try to set up or to repair a Microsoft Office 2007, Microsoft Office 2003 or Microsoft Office XP installation, the installation setup or repair may quit unexpectedly with no error message.

If you check the setup log file, you may see an entry that is similar to one of the following:
Exception code: C0000006 IN_PAGE_ERROR
Module: C:\WINDOWS\System32\msi.dll
Function: 0x7642452f
Exception code: C0000006 IN_PAGE_ERROR
Module: C:\WINDOWS\system32\IMAGEHLP.dll
Function: 0x76c94afa
Note The module and function may be different.

This problem occurs most often at the point where you are prompted to enter the Product Identification key, although it can occur at other points during the setup process.

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CAUSE

This problem may occur when your operating system file system is damaged, or you have a problem with your hard disk drive.

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RESOLUTION

To try to resolve this problem, perform disk maintenance on your hard disk drive.

For additional information about how to do this in Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:
305781 (http://support.microsoft.com/kb/305781/) How to analyze and defragment a disk in Windows XP
For additional information about how to do this in Windows 2000, click the following article number to view the article in the Microsoft Knowledge Base:
300978 (http://support.microsoft.com/kb/300978/) How to analyze and defragment a disk volume in Windows 2000
218461 (http://support.microsoft.com/kb/218461/) Description of enhanced Chkdsk, Autochk, and Chkntfs tools in Windows 2000
For additional information about how to do this in Windows Millennium Edition (Me) or Windows 98, click the following article numbers to view the articles in the Microsoft Knowledge Base:
186171 (http://support.microsoft.com/kb/186171/) Description of the Disk Defragmenter tool in Windows 98/Me
186365 (http://support.microsoft.com/kb/186365/) Description of ScanDisk for Windows (Scandskw.exe) in Windows 98/Me
Note You cannot install Microsoft Office 2003 in Microsoft Windows Millennium Edition (Me) or Microsoft Windows 98.

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MORE INFORMATION

For additional information about how to use a setup log file, click the following article numbers to view the articles in the Microsoft Knowledge Base:
826511 (http://support.microsoft.com/kb/826511/) How to use an Office 2003 setup log file to troubleshoot setup problems
296603 (http://support.microsoft.com/kb/296603/) How to use an Office XP setup log file to troubleshoot setup problems in Office XP

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APPLIES TO
Microsoft Office XP, All Editions
Microsoft Office Professional Edition 2003
Microsoft Office Standard Edition 2003
Microsoft Office Student and Teacher Edition 2003
Microsoft Office Small Business Edition 2003
Microsoft Office Basic Edition 2003
Microsoft Office Access 2003
Microsoft Office Excel 2003
Microsoft Office FrontPage 2003
Microsoft Office Outlook 2003
Microsoft Office PowerPoint 2003
Microsoft Office Publisher 2003
Microsoft Office Word 2003
Microsoft Office Basic 2007
Microsoft Office Enterprise 2007
Microsoft Office Home and Student 2007
Microsoft Office Professional 2007
Microsoft Office Professional Plus 2007
Microsoft Office Standard 2007
Microsoft Office Ultimate 2007
Microsoft Office Word 2007
Microsoft Office Visio Professional 2007
Microsoft Office Visio Standard 2007
Microsoft Office Publisher 2007
Microsoft Office Project Professional 2007
Microsoft Office Project Standard 2007
Microsoft Office PowerPoint 2007
Microsoft Office Outlook 2007
Microsoft Office Outlook 2007 with Business Contact Manager
Microsoft Office OneNote 2007
Microsoft Office Excel 2007
Microsoft Office InfoPath 2007
Microsoft Office SharePoint Designer 2007

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Keywords: 
kbinfo kbsetup kbrepair kbprb KB833267

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