Installation oder Reparatur wird unerwartet beendet mit keine Fehlermeldung, wenn Sie versuchen Setup oder So reparieren Sie Office 2007 oder Office 2003

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 833267 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, so einrichten, oder um eine Microsoft Office 2007, Microsoft Office 2003 oder Microsoft Office XP-Installation, die Installation zu reparieren, oder reparieren möglicherweise mit keine Fehlermeldung unerwartet.

Wenn Sie auf die Setup-Protokolldatei überprüfen, sehen Sie möglicherweise einen Eintrag, der eines der folgenden ähnelt:
Exception code: C0000006 IN_PAGE_ERROR
Module: C:\WINDOWS\System32\msi.dll
Function: 0x7642452f
Exception code: C0000006 IN_PAGE_ERROR
Module: C:\WINDOWS\system32\IMAGEHLP.dll
Function: 0x76c94afa
Hinweis: Das Modul und die Funktion können abweichen.

Dieses Problem tritt am häufigsten an der Stelle, wo Sie aufgefordert werden, den Product ID-Schlüssel, einzugeben auch zu anderen Zeitpunkten während des Installationsvorgangs auftreten können.

Ursache

Dieses Problem kann auftreten, wenn Ihr Betriebssystem-Dateisystem ist beschädigt, oder wenn Sie ein Problem mit Ihrer Festplatte.

Lösung

Führen Sie, um dieses Problem zu beheben, Datenträger Wartung auf Ihrer Festplatte.

Weitere Informationen zum hierzu in Windows XP finden Sie die folgende KB-Artikelnummer:
305781Zum Analysieren und Defragmentieren eines Datenträgers in Windows XP
Weitere Informationen dazu, wie hierzu in Windows 2000 finden Sie die folgende KB-Artikelnummer:
300978Zum Analysieren und Defragmentieren eines Volumes Datenträger in Windows 2000
218461Beschreibung der verbesserten Chkdsk "," Autochk "und" Chkntfs Tools in Windows 2000
Weitere Informationen hierzu in Windows Millennium Edition oder Windows 98 finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
186171Beschreibung des Dienstprogramms "Defragmentierung" in Windows 98/Me
186365Beschreibung von ScanDisk für Windows (Scandskw.exe) in Windows 98
Hinweis: Installieren Microsoft Office 2003 kann nicht in Microsoft Windows Millennium Edition oder Microsoft Windows 98.

Weitere Informationen

Weitere Informationen zur Verwendung des Setup-Protokolldatei finden Sie folgende Artikel der Microsoft Knowledge Base:
826511Wie Sie eine Office 2003 Setup-Protokolldatei, um Setup-Problemen
296603Wie Sie eine Office XP Setup-Protokolldatei, um Setupproblemen in Office XP

Eigenschaften

Artikel-ID: 833267 - Geändert am: Dienstag, 30. Januar 2007 - Version: 2.6
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office XP, All Editions
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Student and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Office Basic 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Word 2007
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
  • Microsoft Office OneNote 2007
  • Microsoft Office Excel 2007
  • Microsoft Office InfoPath 2007
  • Microsoft Office SharePoint Designer 2007
Keywords: 
kbmt kbinfo kbsetup kbrepair kbprb KB833267 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 833267
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com