Vous recevez un message d'erreur « Stop 0 x 00000006 (INVALID_PROCESS_DETACH_ATTEMPT) code d'erreur » de façon aléatoire

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Numéro d'article: 833314 - Voir les produits auxquels s'applique cet article
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Symptômes

Sur un ordinateur Microsoft Windows 2000, vous pouvez recevoir le message d'erreur suivant :
STOP: 0 X 00000006 (0 X 00000000, 0 X 00000000, 0 X 00000000, 0 X 00000000)

INVALID_PROCESS_DETACH_ATTEMPT

Cause

Ce problème peut se produire si Windows incorrectement files d'attente d'une fonction d'appel (APC) du noyau de procédure asynchrones, également connu sous le nom d'une routine de fin.

Résolution

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu uniquement pour corriger le problème qui est décrite dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique.

Si le correctif est disponible au téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » en haut de cet article de la Base de connaissances. Si cette section n'apparaît pas, soumettre une demande au Service clientèle de Microsoft et de Support pour obtenir le correctif.

Remarque Si d'autres problèmes se produisent ou si des procédures de dépannage est nécessaire, vous devrez créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes qui ne relèvent pas de ce correctif spécifique. Pour une liste complète des numéros de téléphone Service clientèle de Microsoft et prise en charge ou pour créer une demande de service distincte, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.Microsoft.com/contactus/?ws=support
Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, il est dans la mesure où un correctif n'est pas disponible pour cette langue.

La version anglaise de ce correctif possède les attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriés dans le temps universel coordonné (UTC). Lorsque vous affichez les informations du fichier, il est converti en heure locale. Pour connaître la différence entre l'UTC et l'heure locale, utilisez la Fuseau horaire onglet dans l'outil Date et heure du Panneau de configuration.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   04-Dec-2003  01:32  5.0.2195.6878  1,698,432  Ntkrnlpa.exe
   04-Dec-2003  01:32  5.0.2195.6878  1,719,232  Ntkrpamp.exe
   04-Dec-2003  01:32  5.0.2195.6878  1,676,736  Ntoskrnl.exe
   04-Dec-2003  01:32  5.0.2195.6878  1,699,136  Ntkrnlmp.exe 

Statut

Microsoft a confirmé qu'il s'agit d'un problème dans les produits Microsoft répertoriés dans la section « S'applique à » de cet article.

Propriétés

Numéro d'article: 833314 - Dernière mise à jour: mercredi 25 janvier 2012 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professionnel
Mots-clés : 
kbautohotfix kbhotfixserver kbqfe kbmt KB833314 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 833314
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