Hay una herramienta para quitar las infecciones del virus de gusano Blaster y del virus de gusano Nachi de los equipos que ejecutan Windows 2000 o Windows XP

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Id. de artículo: 833330 - Ver los productos a los que se aplica este artículo
Aviso
Esta herramienta ya no está disponible. Ha sido sustituida por la herramienta Microsoft Windows Malicious Software Removal. Para obtener información adicional acerca de la herramienta Malicious Software Removal, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
890830 La herramienta Microsoft Windows Malicious Software Removal facilita la eliminación en Windows Server 2003, Windows XP o Windows 2000 de determinado software malintencionado muy extendido
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Síntomas

Después de instalar la actualización de seguridad 823980 o la 824146 en un equipo infectado por el virus de gusano Blaster o el virus de gusano Nachi, el equipo puede seguir generando tráfico de red en los puertos Protocolo de control de transporte/Protocolo de datagramas de usuario (TCP/UDP) afectados, y en el Protocolo de mensajes de control de Internet (ICMP), en un intento de extender el virus a otros equipos vulnerables.

Para obtener información adicional acerca de los virus de gusano Blaster y Nachi, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
826955 Alerta de virus acerca del gusano Blaster y sus variantes
826234 Alerta de virus acerca del gusano Nachi
Para obtener información adicional acerca de las actualizaciones de seguridad 823980 y 824146, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
824146 MS03-039: Un desbordamiento del búfer en RPCSS podría permitir que un atacante ejecute programas malintencionados
823980 MS03-026: Un desbordamiento de búfer en la interfaz RPC podría permitir la ejecución de código

Causa

Este comportamiento se produce porque el equipo sigue infectado con los virus de gusano Blaster o Nachi. Además de utilizar un servidor de seguridad y de instalar la actualización de seguridad 823980 o la 824146, debe quitar los virus de gusano Blaster o Nachi de los equipos infectados. Un servidor de seguridad, la actualización de seguridad 823980 y la actualización de seguridad 824146 impiden que esos virus de gusano infecten su equipo, pero debe dar los pasos necesarios para quitar cualquier infección que existiera antes de poner en práctica esas medidas preventivas.

Solución

Microsoft ha lanzado Microsoft Windows Blaster Worm Removal Tool (KB833330), una herramienta que quita el virus de gusano Blaster o el virus de gusano Nachi de un equipo que esté ejecutando cualquiera de los productos enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Nota: muchas compañías de software antivirus proporcionan también herramientas para quitar estos virus de gusano, que quitan también los programas antivirus más actualizados.

Información de descarga e instalación

Para ejecutar la herramienta Windows Blaster Worm Removal, visite el siguiente sitio Web de Microsoft y, a continuación, instale la actualización crítica KB833330 si está disponible:
http://update.microsoft.comFecha de aparición: 13 de enero, 2004
Nota: si utiliza Actualizaciones automáticas, esta actualización se instalará automáticamente si se necesita. No es necesario que realice ninguna acción adicional. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
294871 Descripción de la función Actualización automática de Windows
Esta herramienta también puede implementarse mediante Servicios de actualización de software de Microsoft (SUS), Microsoft Systems Management Server (SMS) y otro software de administración de sistemas. Para obtener información adicional acerca de cómo implementar los paquetes de actualización de software mediante Microsoft SUS o Microsoft SMS, visite los siguientes sitios Web de Microsoft:
Notas del producto de implementación de Servicios de actualización de software
http://www.microsoft.com/windowsserversystem/sus/susdeployment.mspx
Introducción a la administración de revisiones mediante Microsoft Systems Management Server 2003
http://www.microsoft.com/technet/solutionaccelerators/cits/mo/swdist/pmsms/2003/pusmscg1.mspx
Importante: cuando utilice Microsoft SMS u otro software de administración de sistemas para implementar esta actualización, es aconsejable probar la instalación y la eliminación de la actualización en varios equipos de prueba antes de aplicar la implementación a toda la organización. En concreto, Microsoft recomienda que compruebe que la carpeta %WINDIR%\\$NTUNINSTALLKB833330\\Blastcln se crea con los permisos adecuados. Los administradores de dominio deben tener el control completo de la carpeta %WINDIR%\\$NTUNINSTALLKB833330\\Blastcln. Si necesario, asigne estos permisos mediante una secuencia de comandos de distribución después de instalar el paquete de actualización crítica KB833330. Por ejemplo, utilice la herramienta de la línea de comandos Xcacls.exe para modificar los permisos del sistema de archivos NTFS para la carpeta %WINDIR%\\$NTUNINSTALLKB833330\\Blastcln. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
318754 Cómo usar Xcacls.exe para modificar los permisos NTFS
Los administradores de red pueden descargar esta herramienta del centro de descarga de Microsoft o del Catálogo de Microsoft Windows Update para realizar la implementaciónen varios equipos basados en Microsoft Windows XP o en varios equipos basados en Microsoft Windows 2000. Si desea instalar más tarde esta herramienta en uno o varios equipos, busque el número de Id. de artículo 323166 con la característica de opciones avanzadas de búsqueda del Catálogo de Windows Update. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
323166 Cómo descargar actualizaciones y controladores de Windows desde Catálogo de Windows Update
Para obtener información adicional acerca de los modificadores de la línea de comandos que pueden utilizar los administradores de comandos para instalar esta actualización, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
262841 Modificadores de la línea de comandos para los paquetes de actualización de software de Windows

Requisitos previos

KB833330.exe requiere lo siguiente:
  • Debe estar ejecutando el Service Pack 2 (SP2) de Windows 2000 o una versión posterior, o una versión de 32 bits de Windows XP. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    827218 Cómo determinar si un equipo utiliza la versión de 32 ó 64 bits de Windows XP
  • Debe iniciar sesión como Administrador del equipo o como miembro del grupo administradores.
  • Debe tener instalada las actualizaciones de seguridad 823980 o la 824146. Durante la instalación de KB833330.exe, el programa de instalación comprueba que está instalada una de estas actualizaciones determinando qué versión del archivo Rpcss.dll hay en el equipo. Si la versión de este archivo que hay en su equipo es anterior a la versión que está documentada en el artículo 823980 de Microsoft Knowledge Base, la instalación no se producirá.
Si no se cumple alguno de estos requisitos previos, la instalación no se producirá y recibirá un mensaje de error apropiado. Para obtener información adicional acerca del error, compruebe el archivo de registro %windir%\KB833330.log.

Nota: en algunos sistemas operativos de 64 bits, la instalación puede no realizarse y puede recibir un mensaje de error impreciso. Por ejemplo, el mensaje puede indicar que debe instalar la actualización de seguridad 823980, a pesar de que está ya instalada.

Información de uso

Durante la instalación de KB833330.exe, el programa de instalación comprueba en su equipo los requisitos previos necesarios. Si se cumplen los requisitos previos, el programa de instalación copia automáticamente Blastcln.exe en la carpeta %WINDIR%\$NtUninstallKB833330$\Blastcln y ejecuta después Blastcln.exe para comprobar si el equipo está infectado por los virus de gusano Blaster o Nachi. Si existe la infección, Blastcln.exe deshabilita estos virus de gusano y los quita. Cuando se ejecuta Blastcln.exe, realiza las tareas siguientes sin mostrar cuadros de diálogo ni otra interfaz de usuario:
  1. Blastcln.exe busca en la memoria evidencias de la infección de Blaster y de Nachi. Si encuentra una infección, o bien detiene el proceso del virus de gusano, o detiene y elimina el servicio, o ambas cosas.
  2. Blastcln.exe busca en el disco archivos de Blaster y archivos de Nachi conocidos, y busca en el Registro entradas en las claves de ejecución. Si las encuentra, elimina los archivos del virus de gusano y quita las entradas del Registro. Existe la posibilidad de que otras herramientas (o virus de gusano) eliminen los archivos del virus en el disco sin eliminar los valores del Registro. En esta situación, en la que un valor de Blaster en el Registro ya no señala a un archivo en el disco (y por tanto es inofensivo), Blastcln.exe no quita el valor del Registro "huérfano".
Nota: como el programa de instalación de KB833330.exe ejecuta automáticamente Blastcln.exe si se cumplen los requisitos previos, no tiene que ejecutar Blastcln.exe manualmente. Sin embargo, puede ejecutar Blastcln.exe manualmente desde la carpeta %WINDIR%\$NtUninstallKB833330$\Blastcln. Use el modificador -v para enviar la información del registro a la consola. Por ejemplo, escriba blastcln -v en el símbolo del sistema.

Blastcln.exe sólo se ejecutará en los equipos que cumplen con los requisitos previos. Para obtener más información, consulte en este artículo la sección "Requisitos previos".

Blastcln.exe crea en la carpeta %WINDIR%\Debug un archivo de registro llamado Blastcln.log. Si no se encuentra infección, Blastcln.exe registra la siguiente línea en Blastcln.log:
No Blaster/Nachi infection found.
Si se encuentra una infección, Blastcln.exe registra la siguiente línea en Blastcln.log:
Nombre_Gusano found and removed.

Requisitos para reiniciar

No es necesario que reinicie el equipo una vez instalada esta herramienta.

Información acerca de la desinstalación

Para quitar esta herramienta, use la herramienta Agregar o quitar programas del Panel de control para quitar Windows Blaster Worm Removal Tool (KB833330). Los administradores del sistema pueden emplear la utilidad Spuninst.exe para quitar esta herramienta. El archivo de programa Spuninst.exe se ubica en la carpeta %Windir%\$NTUninstallKB833330$\Spuninst. Spuninst.exe admite los siguientes modificadores para la instalación:
  • /?: mostrar la lista de parámetros de instalación.
  • /u: utilizar el modo desatendido.
  • /f: exigir el cierre de otros programas cuando se apague el equipo.
  • /z: no reiniciar cuando se complete la instalación.
  • /q: utilizar el modo silencioso (sin intervención del usuario).

Más información

Blastcln.exe sólo puede quitar los virus de gusano Blaster y Nachi. No se quitan otros virus de gusano que generan tráfico de explotación de llamada a procedimiento remoto (RPC)/DCOM. Además, Blastcln.exe no puede quitar explotaciones futuras de RPC/DCOM ni virus de gusano de explotaciones múltiples que generen tráfico de explotación de RPC/DCOM. Para prevenir otros virus de gusano conocidos que generen tráfico de explotación de RPC/DCOM o explotaciones futuras de RPC/DCOM, o virus de gusano de explotación múltiple que generen tráfico de exploración de RPC/DCOM, use un servidor de seguridad y un programa antivirus actualizado, además de mantener al día su equipo con Windows con las actualizaciones de seguridad más recientes. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
129972 Virus: descripción, prevención y recuperación

Preguntas más frecuentes

P1: ¿Protege esta herramienta mi equipo contra una infección del virus Blaster?

R1: No. Esta herramienta quita una infección de un equipo que tenga instalada la actualización de seguridad 823980 o la 824146. Para prevenir una infección, debe instalar la actualización de seguridad 824146. Para obtener información adicional acerca de las actualizaciones de seguridad 823980 y 824146, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
824146 MS03-039: Un desbordamiento del búfer en RPCSS podría permitir que un atacante ejecute programas malintencionados
823980 MS03-026: Un desbordamiento de búfer en la interfaz RPC podría permitir la ejecución de código


P2: ¿Qué variantes del virus Blaster quita esta herramienta?

R2: Esta herramienta quita las variantes A-F de Blaster y Nachi/Welchia.

P3: ¿Cómo funciona esta herramienta?

R3: Esta herramienta se proporciona en un paquete de actualización de software estándar de Microsoft Windows (KB833330.exe). Cuando ejecuta KB833330.exe, extrae el archivo Blastcln.exe a la carpeta %WINDIR%\$NtUninstallKB833330$ y después lo ejecuta. Blastcln.exe quita cualquier copia del virus Blaster o del virus Nachi que haya en el equipo, si los hay. Si el equipo no está infectado, Blastcln.exe no hace nada. Cuando Blastcln.exe ha realizado estas acciones, se cierra la instalación del paquete de actualización de software. Blastcln.exe y los archivos asociados permanecen en su equipo de la misma manera que cualquier actualización de software de Windows.

P4: ¿Puedo redistribuir KB833330.exe?

R4: No. Todos los usuarios deben descargar KB833330.exe desde el sitio Web de Microsoft.

P5: ¿Puedo redistribuir Blastcln.exe?

R5: No. Blastcln.exe no se puede redistribuir.

P6: Después de instalar KB833330.exe y de ejecutar Blastcln.exe, ¿puedo ejecutar Blastcln.exe de nuevo?

R6: Esta herramienta no se ha diseñado para ejecutarse repetidamente en un solo equipo. Sin embargo, puede ejecutar Blastcln.exe desde la carpeta %WINDIR%\$NtUninstallKB833330$\Blastcln si la instalación produce un error (ver abajo) o si un profesional de soporte técnico le pide que lo haga.

P7: ¿Por qué Microsoft no distribuyó una versión independiente de Blastcln.exe que no utilice el instalador de paquetes de actualizaciones de software de Windows?

R7: Cuando se utiliza el instalador de paquetes de actualizaciones de software de Windows, puede mantener fácilmente un inventario de los elementos instalados en el equipo.

P8: ¿La herramienta está firmada digitalmente por Microsoft?

R8: Sí. Tanto el paquete de actualizaciones de software de Windows como Blastcln.exe están firmados digitalmente.

P9: ¿Necesito esta herramienta si ya tengo instalada la actualización de seguridad 824146?

R9: Sí. El equipo se debe haber instalado antes de la instalación de la actualización de seguridad 824146. En ese caso, el equipo sigue infectado después de instalar la actualización de seguridad 824146. Blastcln.exe se diseñó para detectar y quitar la infección de los equipos que ya tienen instalada la actualización de seguridad 824146.

P10: ¿Realiza algún cambio esta herramienta en la configuración de mi equipo?

R10: No. Esta herramienta quita el virus Blaster (si está presente) y copia en la unidad de disco duro Blastcln.exe y los archivos asociados. No hace ningún otro cambio en la configuración del equipo.

P11: ¿Cómo instalo esta herramienta?

R11: Consulte en este artículo la sección "Información de descarga e instalación".

P12: ¿Se puede quitar esta herramienta (desinstalarla)?

R12: Sí. Consulte en este artículo la sección "Información acerca de la desinstalación".

P13: Estoy ejecutando el Service Pack 1 (SP1) de Windows 2000. ¿Puedo instalar esta herramienta?

R13: No. La actualización de seguridad 823980 o la 824146, para la vulnerabilidad a RPC que explota el virus Blaster, requieren el Service Pack (SP2) de Windows 2000, por lo que esta herramienta requiere que esté instalada una de esas actualizaciones de seguridad.

P14: Estoy ejecutando Microsoft Windows Server 2003. ¿Necesito instalar esta herramienta?

R14: No. Las versiones actuales de Blaster y de Nachi no infectan directamente los equipos con Windows Server 2003.

P15: Estoy ejecutando una versión de 64 bits de Windows XP. ¿Puedo instalar esta herramienta?

R15: No. Por el momento esta herramienta sólo es compatible con sistemas operativos de 32 bits.

P16: Estoy ejecutando Microsoft Windows NT 4.0. ¿Necesito instalar esta herramienta?

R16: No. Las versiones actuales de Blaster y de Nachi no infectan directamente los equipos con Windows NT 4.0.

P17: ¿Hay un paquete de Windows Installer para esta herramienta?

R17: No, esta herramienta usa el instalador de paquetes de actualización estándar de Windows (Update.exe).

P18: Ejecuté la herramienta para quitar Blaster que me proporcionó mi proveedor de antivirus. ¿Necesito instalar también KB833330.exe?

R18: Generalmente, no. Las herramientas para quitar virus proporcionadas por los proveedores de antivirus deberían quitar cualquier infección de Blaster. Sin embargo, la instalación de KB833330.exe en un equipo no infectado no debería producir efectos negativos.

P19: ¿Recopila esta herramienta información de mi equipo y se la envía a Microsoft?

R19: Cuando instala o ejecuta esta herramienta no se envía información alguna a Microsoft.

P20: Ejecuté esta herramienta y después descubrí que se estaba ejecutando Msblast.exe en mi sistema. ¿Por qué esta herramienta no quitó el archivo Msblast.exe?

R20: Esta herramienta quita las variantes conocidas y predominantes de Blaster. Puede haber algunas instancias del virus de gusano que esta herramienta no quita.

P21: Si esta herramienta no quita de mi equipo el virus Blaster, ¿qué debo hacer?

R21: Ejecutar en el equipo un programa antivirus actualizado.

P22: ¿Muestra esta herramienta mensajes que me permitan saber si se encontró o se quitó una infección?

R22: No.

P23: ¿Crea esta herramienta un archivo de registro que me permita saber si se encontró o se quitó una infección? Si es así, ¿qué nombre tiene el archivo de registro? ¿Dónde se encuentra el archivo de registro?

R23: Para obtener información acerca del archivo de registro, consulte en este artículo la sección "Información de uso".

P24: ¿Cómo puedo saber cuándo ha dejado de ejecutarse esta herramienta en el equipo?

R24: Blastcln.exe habrá terminado de ejecutarse cuando se haya completado el Asistente para instalar KB833330. Blastcln.exe se ejecuta silenciosamente (sin interfaz de usuario). Puede comprobar los resultados de la ejecución de Blastcln.exe viendo el archivo de registro Blastcln.log. Para obtener más información, consulte en este artículo la sección "Información de uso".

P25: Aparece un error fatal al instalar esta herramienta. ¿Qué significa?

R25: Para obtener información acerca de errores, vea el archivo de registro Blastcln.log. Para obtener información adicional acerca del archivo de registro Blastcln.log, consulte en este artículo la sección "Información de uso". Algunos de los errores fatales comunes incluyen:
  • Memoria insuficiente al intentar asignar o al crear un pequeño diario interno para el registro
  • Error en la eliminación del archivo y error al configurar el atributo para eliminar el archivo en el siguiente reinicio
  • Error al enumerar los procesos
P26: ¿Puedo ejecutar esta herramienta en lugar de instalar la actualización de seguridad 823980 o la 824146?

R26: No. Esta herramienta requiere que esté instalada la actualización de seguridad 823980 o la 824146.

P27: ¿Puedo ejecutar esta herramienta en un equipo remoto de mi red?

R27: No.

P28: ¿Qué modificadores de la línea de comando puedo ejecutar con Blastcln.exe?

R28: Para obtener información acerca de los modificadores de comando, consulte en este artículo la sección "Información de uso".

P29: ¿Esta herramienta es una sustitución de un producto antivirus?

R29: No. Instale y use un programa antivirus actualizado.

P30: ¿Cómo sé si esta herramienta quitó Blaster o Nachi?

R30: Busque en el archivo de registro Blastcln.log estas entradas:
  • "No Blaster/Nachi infection found" indica que no se encontró una infección.
  • "Nombre_virus found and removed" indica que Nombre_virus se encontró y se quitó.
  • "Nombre_virus found and will be removed at next reboot" indica que Nombre_virus se encontró y se quitará en el siguiente reinicio del equipo.
P31: ¿Interferirá mi programa antivirus en esta herramienta?

R31: Si el programa antivirus se está ejecutando en un equipo infectado cuando se ejecuta Blastcln.exe, el programa antivirus puede detectar el virus Blaster o el virus Nachi y puede impedir que Blastcln.exe lo quite. En este caso, puede usar el programa antivirus para quitar Blaster o Nachi. Blastcln.exe no contiene un virus y, por sí mismo, no debería desencadenar su programa antivirus. Sin embargo, si el virus de gusano Blaster o el virus de gusano Nachi infectó el equipo antes de que se instalara un programa antivirus actualizado y si está deshabilitada la búsqueda de virus programada (o en segundo plano), es posible que su programa antivirus no sea "consciente" del virus de gusano hasta que Blastcln.exe intente quitarlo. En otra situación distinta a la anterior, esta herramienta no debería entrar en conflicto con su programa antivirus ni debería interferir en su funcionamiento. Cuando instale esta herramienta no tiene que deshabilitar o quitar su programa antivirus.

P32: ¿Cómo funciona esta herramienta con la característica Restaurar sistema de Windows XP?

R32: Como casi todas las actualizaciones de software de Windows, KB833330.exe crea un punto de restauración cuando lo instala. Si esta herramienta quita una infección de virus, su equipo puede ser reinfectado si usted usa este punto de restauración (o uno anterior). Tenga esto en cuenta si usa Restaurar sistema después de instalar esta herramienta.

P33: ¿Puedo usar Microsoft Baseline Security Analyzer (MBSA) para identificar qué equipos necesitan esta herramienta?

R33: No. Puede usar MBSA como ayuda para determinar qué equipos tienen instalada la actualización de seguridad 823980 o la 824146. Lo que no puede hacer MBSA es identificar qué equipos están infectados con el virus Blaster o con el virus Nachi.

P34: ¿Puedo usar la herramienta de análisis KB 824146 documentada en el artículo 827363 de Microsoft Knowledge Base como ayuda para identificar los equipos que necesitan esta herramienta?

R34: No. Puede utilizar la herramienta de análisis KB 824146 para identificar los equipos que no tienen instaladas las revisiones de seguridad 823980 (MS03-026) y 824146 (MS03-039) Lo que no puede hacer la herramienta de análisis KB 824146 es identificar qué equipos están infectados con el virus Blaster o con el virus Nachi.

P35: ¿Qué otros derechos de usuario o requisitos previos se necesitan para ejecutar esta herramienta?

R35: Para obtener información acerca de los requisitos previos, consulte en este artículo la sección "Requisitos previos".

P36: Actualizaciones automáticas no ha instalado en mi equipo la actualización crítica KB833330. Además, cuando visito Windows Update y busco actualizaciones, no encuentro la actualización crítica KB833330 disponible para instalación. ¿Por qué?

R36:
Para que la actualización crítica KB833330 esté disponible en Windows Update mediante Actualizaciones automáticas, el equipo debe cumplir los requisitos que se describen en la sección "Requisitos previos" de este artículo. Además, la actualización crítica KB833330 no estará disponible para su instalación desde Windows Update o a través de Actualizaciones automáticas si ya está instalada la actualización crítica KB833330 o si su equipo no parece estar infectado con el virus Blaster o el virus Nachi.

P37: Cuando intento quitar la actualización crítica KB833330 mediante Agregar o quitar programar, aparece un mensaje de error de acceso denegado. ¿Cómo quito la actualización crítica KB833330?

R37: Para quitar la actualización crítica KB833330 en este caso, inicie sesión con la misma cuenta de usuario utilizada para instalar la herramienta y, a continuación, quítela utilizando Agregar o quitar programas.

P38: He descargado la actualización crítica KB833330 del centro de descarga de Microsoft. Cuando intento instalarla, aparece un error que indica que el archivo Blastcln.exe está en uso. ¿Cómo instalo la herramienta?

R38: Este problema puede aparecer si un usuario diferente ha instalado ya la actualización crítica KB833330 en su equipo. En ese caso, no tiene que reinstalar la actualización crítica KB833330.

P39: ¿Se incluirá esta herramienta en el Service Pack 2 (SP2) de Windows XP?

R39: Sí, la actualización crítica KB833330 se ejecutará como parte de la instalación del SP2 de Windows XP. Sin embargo, no se incluye con el SP2 de Windows XP versión Beta. Asimismo, la actualización crítica KB833330 no se puede instalar en el SP2 de Windows XP versión Beta.

Propiedades

Id. de artículo: 833330 - Última revisión: sábado, 14 de mayo de 2011 - Versión: 6.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
Palabras clave: 
atdownload kbvirus kbinfo KB833330

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