Et verktøy er tilgjengelig for å fjerne infeksjoner av Blaster-ormen og Nachi-ormen fra datamaskiner som kjører Windows 2000 eller Windows XP

Artikkeloversettelser Artikkeloversettelser
Artikkel-ID: 833330 - Vis produkter som denne artikkelen gjelder for.
Merknad
Dette verktøyet er ikke lenger tilgjengelig. Det er erstattet av Microsoft Windows-verktøyet for fjerning av skadelig programvare. Hvis du vil ha mer informasjon om verktøyet for fjerning av skadelig programvare, klikker du følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base:
890830 Microsoft Windows-verktøyet for fjerning av skadelig programvare hjelper deg med å fjerne bestemt, utbredt og skadelig programvare fra datamaskiner som kjører Windows Server 2003, Windows XP eller Windows 2000
Vis alt | Skjul alt

På denne siden

Symptom

Når du har installert sikkerhetsoppdateringen 823980 eller 824146 på en datamaskin som er infisert av Blaster-ormen eller Nachi-ormen, kan datamaskinen fortsette å generere nettverkstrafikk på de påvirkede TCP-/UDP-portene (Transmission Control Protocol / User Datagram Protocol) og over ICMP (Internet Control Message Protocol), i et forsøk på å spre virusinfeksjonen til andre sårbare datamaskiner.

Hvis du vil ha mer informasjon om Blaster-ormen og Nachi-ormen, klikker du følgende artikkelnumre for å vise artiklene i Microsoft Knowledge Base:
826955 Virusvarsel om Blaster-ormen og variantene av den
826234 Virusvarsel om Nachi-ormen
Hvis du vil ha mer informasjon om sikkerhetsoppdateringen 823980 og 824146, klikker du følgende artikkelnumre for å vise artiklene i Microsoft Knowledge Base:
824146 MS03-039: Bufferoverkjøring i RPCSS kan gi en angriper tilgang til å kjøre ondsinnede programmer
823980 MS03-026: Bufferoverkjøring i RPC kan tillate at kode kjøres

Årsak

Dette skjer fordi datamaskinen fortsatt er infisert av Blaster-ormen eller Nachi-ormen. I tillegg til å bruke en brannmur og installere sikkerhetsoppdateringen 823980 eller 824146 må du også fjerne Blaster-ormen og Nachi-ormen fra alle infiserte datamaskiner. En brannmur, sikkerhetsoppdateringen 823980 og sikkerhetsoppdateringen 824146 forhindrer at disse ormene infiserer datamaskinen, men du må også fjerne eventuelle infeksjoner som eksisterte før du implementerte disse preventive tiltakene.

Løsning

Microsoft har gitt ut et Microsoft Windows-verktøy for å fjerne Blaster-orm (KB833330), et verktøy som fjerner Blaster-ormen og Nachi-ormen fra en datamaskin som kjører et hvilket som helst av produktene som er listet opp i delen Gjelder i denne artikkelen.

Obs!   Mange antivirus-selskaper har laget verktøy som fjerner disse ormene, og de fleste oppdaterte antivirusprogrammer fjerner også disse ormene.

Informasjon om nedlasting og installasjon

Gå til følgende Microsoft-webområde og installer den viktige oppdateringen KB 833330 hvis den er tilgjengelig for å kjøre Windows-verktøyet for å fjerne Blaster-ormen:
http://update.microsoft.comUtgivelsesdato: 13.01.04
Obs!   Hvis du bruker automatiske oppdateringer, installeres denne oppdateringen automatisk hvis det er nødvendig. Du trenger ikke gjøre noe utover dette. Hvis du vil ha mer informasjon, klikker du følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base (Denne artikkelen kan være på engelsk):
294871 Beskrivelse av funksjonen Automatiske oppdateringer i Windows
Dette verktøyet kan også distribueres ved hjelp av Microsoft Software Update Services (SUS), Microsoft Systems Management Server (SMS) og andre programmer for systemhåndtering. Hvis du vil vite mer om hvordan du distribuerer programoppdateringspakker ved hjelp av Microsoft SUS eller Microsoft SMS, kan du gå til følgende Microsoft-webområder:
Oversikt over tekniske beskrivelser for Software Update Services
http://www.microsoft.com/windowsserversystem/sus/susdeployment.mspx
Introduksjon til oppdateringshåndtering ved hjelp av Microsoft Systems Management Server 2003
http://www.microsoft.com/technet/solutionaccelerators/cits/mo/swdist/pmsms/2003/pusmscg1.mspx
Viktig!  Når du bruker Microsoft SMS eller andre programmer for systemhåndtering, bør du teste installasjonen og fjerningen av oppdateringen på flere testmaskiner før du distribuerer til hele organisasjonen. Microsoft anbefaler at du spesielt forsikrer deg om at mappen %WINDIR%\$NTUNINSTALLKB833330\Blastcln opprettes med de riktige tillatelsene. Domeneadministratorer må ha full kontroll over mappen %WINDIR%\$NTUNINSTALLKB833330\Blastcln. Hvis det er nødvendig, tilordner du disse tillatelsene ved hjelp av distribusjonsskriptet etter at den viktige oppdateringspakken KB833330 er installert. Bruk for eksempel kommandolinjeverktøyet Xcacls.exe til å endre NTFS-filsystemtillatelsene for mappen %WINDIR%\$NTUNINSTALLKB833330\Blastcln. Hvis du vil ha mer informasjon, klikker du følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base (Denne artikkelen kan være på engelsk):
318754 Slik bruker du Xcacls.exe til å endre NTFS-tillatelser. Denne artikkelen kan inneholde koblinger til engelsk innhold (ennå ikke oversatt) (Denne artikkelen kan være på engelsk.).
Nettverksadministratorer kan laste ned dette verktøyet fra Microsoft Download Center eller fra Microsoft Windows Update-katalogen for å distribuere til flere Microsoft Windows XP-baserte datamaskiner eller til flere Microsoft Windows 2000-baserte datamaskiner. Hvis du vil installere dette verktøyet senere på én eller flere datamaskiner, søker du etter artikkel-IDen 323166 ved å bruke de avanserte søkealternativene i Windows Update-katalogen. Hvis du vil ha mer informasjon, klikker du følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base (Denne artikkelen kan være på engelsk):
323166 Slik laster du ned Windows-oppdateringer og drivere fra Windows Update-katalogen
Hvis du vil ha mer informasjon om kommandolinjealternativene som nettverksadministratorer kan bruke til å installere dette verktøyet, klikker du følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base:
262841 Kommandolinjealternativer for oppdateringspakker for Windows-programvare. Denne artikkelen kan inneholde koblinger til engelsk innhold (ennå ikke oversatt) (Denne artikkelen kan være på engelsk.).

Forutsetninger

KB833330.exe krever følgende:
  • Du må kjøre Windows 2000 Service Pack 2 (SP2) eller senere eller en 32-biters versjon av Windows XP. Hvis du vil ha mer informasjon, klikker du følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base (Denne artikkelen kan være på engelsk):
    827218 Slik finner du ut om datamaskinen kjører en 32-biters eller 64-biters versjon av Windows XP (Denne artikkelen kan være på engelsk.)
  • Du må logge deg på som datamaskinadministrator eller som et medlem av administratorgruppen.
  • Du må ha installert sikkerhetsoppdateringen 823980 eller 824146. Under installasjonen av KB833330.exe bekrefter installasjonsprogrammet at en av disse sikkerhetsoppdateringene er installert, ved å kontrollere versjonen av filen Rpcss.dll på datamaskinen. Hvis versjonen av denne filen på datamaskinen er tidligere enn versjonen som er fastslått i Microsoft Knowledge Base-artikkel 823980, vil ikke installasjonen lykkes.
Hvis en av disse forutsetningene ikke er oppfylt, vil ikke installasjonen lykkes, og du mottar en aktuell feilmelding. Hvis du vil ha mer informasjon om feilen, kan du se loggfilen %windir%\KB833330.log.

Obs!   På noen 64-biters operativsystemer kan det hende at installasjonen ikke lykkes, og du kan motta en unøyaktig feilmelding. Meldingen kan for eksempel antyde at du må installere sikkerhetsoppdateringen 823980, selv om den allerede er installert.

Bruksinformasjon

Under installasjonen av KB833330.exe kontrollerer installasjonsprogrammet at datamaskinen har de nødvendige forutsetningene. Hvis forutsetningene ikke oppfylles, kopieres filen Blastcln.exe automatisk til mappen %WINDIR%\$NtUninstallKB833330$\Blastcln, og deretter kjøres Blastcln.exe for å søke etter Blaster-infeksjon og Nachi-infeksjon. Hvis datamaskinen er infisert, blir disse ormene deaktivert og fjernet. Når Blastcln.exe kjøres, utføres følgende oppgaver uten at dialogbokser eller andre brukergrensesnittelementer vises:
  1. Blastcln.exe ser etter spor av en Blaster-infeksjon og en Nachi-infeksjon i minnet. Hvis det finner en infeksjon, avsluttes ormeprosessen eller tjenesten stoppes og slettes, eller begge deler.
  2. Blastcln.exe søker etter kjente Blaster-filer og Nachi-filer på disken, og det ser etter oppføringer i Run-nøklene i registret. Hvis det finner dem, slettes ormefilene, og registeroppføringene fjernes. Det er mulig for andre verktøy (eller ormer) å slette ormefilene på disken uten å slette registerverdiene. I denne situasjonen, der en Blaster-registerverdi ikke lenger peker til en fil på disken (og er derfor egentlig harmløs), fjerner ikke Blastcln.exe den "løse" registerverdien.
Obs!   Siden installasjonsprogrammet for KB833330.exe automatisk kjører Blastcln.exe hvis forutsetningene er oppfylt, trenger du ikke kjøre Blastcln.exe manuelt. Du kan imidlertid kjøre Blastcln.exe manuelt fra mappen %WINDIR%\$NtUninstallKB833330$\Blastcln. Bruk alternativet -v til å hente ut loggdataene til konsollen. Skriv for eksempel inn blastcln -v ved ledeteksten.

Blastcln.exe vil bare kjøre på datamaskiner som oppfyller forutsetningene. Hvis du vil ha mer informasjon, se delen Forutsetninger i denne artikkelen.

Blastcln.exe oppretter en loggfil med navnet Blastcln.log i mappen %WINDIR%\Debug. Hvis det ikke finner noen infeksjon, legges følgende linje til i Blastcln.log:
No Blaster/Nachi infection found (Ingen Blaster/Nachi-infeksjon funnet).
Hvis det finner en infeksjon, legges følgende linje til i Blastcln.log:
Navn_på_orm found and removed (funnet og fjernet).

Omstartskrav

Du trenger ikke starte datamaskinen på nytt etter at du har installert dette verktøyet.

Informasjon om fjerning

Når du skal fjerne dette verktøyet, bruker du Legg til / fjern programmer i Kontrollpanel til å fjerne Windows-verktøyet for å fjerne Blaster-orm (KB833330). Systemansvarlige kan bruke Spunist.exe-verktøyet til å fjerne dette verktøyet. Spuninst.exe-verktøyet ligger i mappen %Windir%\$NTUninstallKB833330$\Spuninst. Spuninst.exe støtter følgende kommandolinjebrytere i installasjonsprogrammet:
  • /? Vis listen over installasjonsbrytere.
  • /u Bruk uovervåket modus.
  • /f Tving andre programmer til å avslutte når datamaskinen slås av.
  • /z Ikke start maskinen på nytt når installasjonen er fullført.
  • /q Bruk stille modus (ingen brukermedvirkning).

Mer informasjon

Blastcln.exe kan bare fjerne Blaster-ormen og Nachi-ormen. Andre kjente ormer som genererer RPC-utnyttelsestrafikk (Remote Procedure Call) / DCOM-utnyttelsestrafikk, fjernes ikke. Blastcln.exe kan heller ikke fjerne fremtidige RPC-/DCOM-utnyttelser eller fler-utnyttelsesormer som genererer RPC-/DCOM-utnyttelsestrafikk. For å forhindre andre kjente ormer som genererer RPC-/DCOM-utnyttelsestrafikk, fremtidige RPC-/DCOM-utnyttelser eller fler-utnyttelsesormer som genererer RPC-/DCOM-utnyttelsestrafikk, må du bruke en brannmur og et oppdatert antivirusprogram, og holde den Windows-baserte datamaskinen oppdatert med de nyeste sikkerhetsoppdateringene. Hvis du vil ha mer informasjon, klikker du følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base (Denne artikkelen kan være på engelsk):
129972 Datamaskinvirus: beskrivelse, forebygging og gjenoppretting

Vanlige spørsmål

SP1: Beskytter dette verktøyet datamaskinen min mot en Blaster-virusinfeksjon?

Svar 1: Nei. Dette verktøyet fjerner en infeksjon fra en datamaskin der sikkerhetsoppdateringen 823980 eller 824146 er installert. Du må installere sikkerhetsoppdateringen 824146 for å forhindre en infeksjon. Hvis du vil ha mer informasjon om sikkerhetsoppdateringen 823980 og 824146, klikker du følgende artikkelnumre for å vise artiklene i Microsoft Knowledge Base:
824146 MS03-039: Bufferoverkjøring i RPCSS kan gi en angriper tilgang til å kjøre ondsinnede programmer
823980 MS03-026: Bufferoverkjøring i RPC kan tillate at kode kjøres


SP1: Hvilke varianter av Blaster-viruset fjerner dette verktøyet?

Svar 2: Dette verktøyet fjerner Blaster-variantene A-F og Nachi/Welchia.

SP3: Hvordan virker dette verktøyet?

Svar 3: Dette verktøyet finnes i en standard oppdateringspakke for Microsoft-programvare (KB833330.exe). Når du kjører KB833330.exe, pakkes filen Blastcln.exe ut i mappen %WINDIR%\$NtUninstallKB833330$. Deretter kjøres den. Blastcln.exe fjerner alle kopier av Blaster-viruset eller Nachi-viruset på datamaskinen, hvis disse eksisterer. Hvis datamaskinen ikke er infisert, skjer det ingenting. Når disse handlingene er utført, lukkes installasjonen av programvareoppdateringspakken. Blastcln.exe og de tilhørende filene beholdes på datamaskinen på samme måte som enhver Windows-programvareoppdatering.

SP4: Kan jeg distribuere KB833330.exe på nytt?

Svar 4: Nei. Alle kunder må laste ned KB833330.exe fra webområdet for Microsoft.

SP5: Kan jeg distribuere Blastcln.exe på nytt?

Svar 5: Nei. Redistribusjon av Blastcln.exe støttes ikke.

SP6: Når jeg har installert KB833330.exe og kjørt Blastcln.exe, kan jeg kjøre Blastcln.exe på nytt?

Svar 6: Verktøyet for fjerning ble ikke laget for å kjøres gjentatte ganger på en enkelt datamaskin. Du kan imidlertid kjøre Blastcln.exe fra mappen %WINDIR%\$NtUninstallKB833330$\Blastcln hvis installasjonen mislykkes (se nedenfor), eller hvis du blir bedt om å gjøre dette av en tekniker.

SP7: Hvorfor distribuerte ikke Microsoft en frittstående versjon av Blastcln.exe som ikke bruker installasjonsprogrammet for oppdateringspakken for Windows-programvare?

Svar 7: Når du bruker installasjonsprogrammet for oppdateringspakken for Windows-programvare, er det enkelt å lage en innholdsliste over installerte elementer på datamaskinen.

SP8: Er verktøyet signert digitalt av Microsoft?

Svar 8: Ja. Både oppdateringspakken for Windows-programvare og Blastcln.exe er signert digitalt.

SP9: Trenger jeg dette verktøyet hvis jeg allerede har installert sikkerhetsoppdateringen 824146?

Svar 9: Ja. Datamaskinen kan ha blitt infisert før du installerte sikkerhetsoppdateringen 824146. I dette tilfellet er datamaskinen fortsatt infisert etter at du har installert sikkerhetsoppdateringen 824146. Blastcln.exe er laget for å registrere og fjerne infisering fra datamaskiner der sikkerhetsoppdateringen 824146 allerede er installert.

SP10: Gjør dette verktøyet at konfigurasjonen til datamaskinen endres?

Svar 10: Nei. Dette verktøyet fjerner Blaster-viruset (hvis det finnes) og kopierer Blastcln.exe og de tilhørende filene til harddisken. Ingen andre endringer gjøres i konfigurasjonen til datamaskinen.

SP11: Hvordan installerer jeg dette verktøyet?

Svar 11: Se delen Informasjon om nedlasting og installasjon i denne artikkelen.

SP12: Kan dette verktøyet fjernes (avinstalleres)?

Svar 12: Ja. Se delen Informasjon om fjerning i denne artikkelen.

SP13: Jeg kjører Windows 2000 Service Pack 1 (SP1). Kan jeg installere dette verktøyet?

Svar 13: Nei. Sikkerhetsoppdateringen 823980 eller 824146 for RPC-sårbarheten som Blaster utnytter, krever Windows 2000 Service Pack 2 (SP2), og dette verktøyet krever at sikkerhetsoppdateringen 823980 eller 824146 er installert.

SP14: Jeg kjører Microsoft Windows Server 2003. Trenger jeg å installere dette verktøyet?

Svar 14: Nei. Gjeldende versjoner av Blaster og Nachi infiserer ikke Windows Server 2003-baserte datamaskiner direkte.

SP15: Jeg kjører en 64-biters versjon av Windows XP. Kan jeg installere dette verktøyet?

Svar 15: Nei. Dette verktøyet støtter for tiden bare 32-biters operativsystemer.

SP16: Jeg kjører Microsoft Windows NT 4.0. Trenger jeg å installere dette verktøyet?

Svar 16: Nei. Gjeldende versjoner av Blaster og Nachi infiserer ikke Windows NT 4.0-baserte datamaskiner direkte.

SP17: Finnes det en Windows Installer-pakke for dette verktøyet?

Svar 17: Nei, dette verktøyet bruker standard installasjonsprogram for oppdateringspakken for Windows-programvare (Update.exe).

SP18: Jeg kjørte verktøyet for fjerning av Blaster fra min leverandør av antivirus-program. Trenger jeg å installere KB833330.exe også?

Svar 18: Vanligvis ikke. Verktøy for fjerning som leveres av leverandører av antivirus-programvare, skal fjerne alle Blaster-infeksjoner. Det gjør imidlertid ingenting om du installerer KB833330.exe på en datamaskin som ikke er infisert.

SP19: Henter dette verktøyet informasjon fra datamaskinen og sender den til Microsoft?

Svar 19: Ingen informasjon sendes tilbake til Microsoft når du installerer eller kjører dette verktøyet.

SP20: Jeg kjørte dette verktøyet og fant senere at Msblast.exe kjørte på systemet. Hvorfor fjernet ikke dette verktøyet filen Msblast.exe?

Svar 20: Dette verktøyet fjerner kjente, utbredte Blaster-varianter. Det kan finnes noen ormeforekomster som ikke fjernes av dette verktøyet.

SP21: Hva må jeg gjøre hvis dette verktøyet ikke fjerner Blaster-viruset fra datamaskinen?

Svar 21: Kjøre et oppdatert antivirusprogram på datamaskinen.

SP22: Viser dette verktøyet noen meldinger, slik at jeg vet om en infeksjon ble funnet eller fjernet?

Svar 22: Nei.

SP23: Opprettes det en loggfil i dette verktøyet, slik at jeg vet om en infeksjon ble funnet eller fjernet? Hva heter i så fall loggfilen? Hvor er den plassert?

Svar 23: Hvis du vil ha informasjon om loggfilen, se delen Bruksinformasjon i denne artikkelen.

SP24: Hvordan vet jeg når dette verktøyet er ferdig med å kjøre på datamaskinen?

Svar 24: Når installasjonsveiviseren for KB833330 er fullført, har Blastcln.exe sluttet å kjøre. Blastcln.exe kjører stille (uten noe brukergrensesnitt). Du kan kontrollere resultatene av å kjøre Blastcln.exe ved å se gjennom loggfilen Blastcln.log. Se delen Bruksinformasjon i denne artikkelen hvis du vil ha mer informasjon.

SP25: Jeg mottar en kritisk feil under installasjon av dette verktøyet. Hva betyr dette?

Svar 25: Se gjennom loggfilen Blastcln.log for informasjon om feil. For mer informasjon om Blastcln.log, se delen Bruksinformasjon i denne artikkelen. Noen vanlige kritiske feil inkluderer:
  • Ikke nok minne ved forsøk på å tildele eller under oppretting av en liten intern journal for loggen
  • Feil ved sletting av fil og feil ved å angi attributtet for å slette filen ved neste omstart
  • Opplisting av prosesser mislyktes
SP26: Kan jeg kjøre dette verktøyet i stedet for å installere sikkerhetsoppdateringen 823980 eller 824146?

Svar 26: Nei. Dette verktøyet krever at sikkerhetsoppdateringen 823980 eller 824146 er installert.

SP27: Kan jeg kjøre dette verktøyet på en ekstern datamaskin på nettverket?

Svar 27: Nei.

SP28: Hvilke kommandolinjealternativer kan jeg bruke med Blastcln.exe?

Svar 28: Hvis du vil ha informasjon om alternativer, se delen Bruksinformasjon i denne artikkelen.

SP29: Er dette verktøyet en erstatning for et antivirusprodukt?

Svar 29: Nei. Du må installere og bruke et oppdatert antivirusprogram.

SP30: Hvordan vet jeg om dette verktøyet fjernet Blaster eller Nachi?

Svar 30: Se etter disse oppføringene i loggfilen Blastcln.log:
  • "No Blaster/Nachi infection found" indikerer at ingen infeksjon ble funnet.
  • "Virusnavn found and removed" indikerer at Virusnavn ble funnet og fjernet.
  • "Virusnavn found and will be removed at next reboot" indikerer at Virusnavn ble funnet, og vil bli fjernet når du starter datamaskinen på nytt.
SP30: Påvirker antivirusprogrammet dette verktøyet?

Svar 31: Hvis antivirusprogrammet kjører på en infisert datamaskin når Blastcln.exe kjører, kan antivirusprogrammet registrere Blaster-viruset eller Nachi-viruset og kanskje forhindre at det fjernes av Blastcln.exe. I dette tilfellet kan du bruke antivirusprogrammet til å fjerne Blaster eller Nachi. Blastcln.exe inneholder ikke et virus, og skal ikke, av seg selv, aktivere antivirusprogrammet. Hvis Blaster-ormen eller Nachi-ormen infiserte datamaskinen før et oppdatert antivirusprogram ble installert, og hvis planlagt virussøk (eller bakgrunnssøk) er deaktivert, kan det imidlertid hende at antivirusprogrammet ikke er "klar over" ormen før Blastcln.exe prøver å fjerne den. Bortsett fra dette skal ikke dette verktøyet være i konflikt med eller påvirke antivirusprogrammet. Du trenger ikke deaktivere eller fjerne antivirusprogrammet når du installerer dette verktøyet.

SP32: Hvordan virker dette verktøyet med Systemgjenoppretting-funksjonen i Windows XP?

Svar 32: Som de fleste andre Windows-programvareoppdateringer oppretter KB833330.exe et gjenopprettingspunkt når du installerer den. Hvis dette verktøyet fjerner en virusinfeksjon, kan datamaskinen bli infisert på nytt hvis du bruker dette gjenopprettingspunktet (eller et tidligere punkt). Husk dette hvis du bruker Systemgjenoppretting etter du har installert dette verktøyet.

SP33: Kan jeg bruke Microsoft Baseline Security Analyzer (MBSA) til å identifisere datamaskiner som trenger dette verktøyet?

Svar 33: Nei. Du kan bruke MBSA til å finne ut om datamaskiner har sikkerhetsoppdateringen 823980 eller 824146 installert. MBSA kan imidlertid ikke identifisere datamaskiner som er infisert med Blaster-viruset eller Nachi-viruset.

SP34: Kan jeg bruke skanneverktøyet KB 824146 som er beskrevet i Microsoft Knowledge Base-artikkel 827363, til å identifisere datamaskiner som trenger dette verktøyet?

Svar 34: Nei. Du kan bruke skanneverktøyet KB 824146 til å identifisere datamaskiner som ikke har sikkerhetsoppdateringen 823980 (MS03-026) eller 824146 (MS03-039) installert. Skanneverktøyet KB 824146 identifiserer imidlertid ikke datamaskiner som er infisert av Blaster-viruset eller Nachi-viruset.

SP35: Hvilke brukerrettigheter og andre forutsetninger kreves for å kjøre dette verktøyet?

Svar 35: Hvis du vil ha informasjon om forutsetninger, se delen Forutsetninger i denne artikkelen.

SP36: Den viktige oppdateringen KB833330 ble ikke installert på min datamaskin av funksjonen Automatisk oppdatering. Når jeg går til Windows Update og søker etter oppdateringer, er heller ikke den viktige oppdateringen KB833330 tilgjengelig slik at den kan installeres. Hvorfor ikke?

Svar 36:
For at den viktige oppdateringen KB833330 skal være tilgjengelig på Windows Update og via Automatisk oppdatering, må datamaskinen din oppfylle kravene som er beskrevet i delen Forutsetninger i denne artikkelen. Den viktige oppdateringen KB833330 vil dessuten ikke være tilgjengelig slik at den kan installeres fra Windows Update eller via Automatisk oppdatering hvis den viktige oppdateringen KB833330 allerede er installert, eller hvis datamaskinen din ikke er infisert av Blaster-viruset eller Nachi-viruset.

SP37: Når jeg forsøker å fjerne den viktige oppdateringen KB833330 ved hjelp av Legg til / fjern programmer, får jeg feilen "ingen tilgang". Hvordan fjerner jeg den viktige oppdateringen KB833330?

Svar 37: Hvis du vil fjerne den viktige oppdateringen KB833330 i dette tilfellet, logger du deg på med samme brukerkonto som ble brukt da verktøyet ble installert. Deretter fjerner du det ved hjelp av Legg til / fjern programmer.

SP38: Jeg lastet ned den viktige oppdateringen KB833330 fra Microsoft Download Center. Når jeg forsøker å installere den, får jeg en feil som angir at Blastcln.exe-filen er i bruk. Hvordan installerer jeg verktøyet?

Svar 38: Dette problemet kan oppstå hvis den viktige oppdateringen KB833330 allerede er installert av en annen bruker. I dette tilfellet trenger du ikke installere den viktige oppdateringen KB833330 på nytt.

SP39: Er dette verktøyet inkludert i Windows XP Service Pack 2 (SP2)?

Svar 39: Ja, den viktige oppdateringen KB833330 vil bli kjørt som en del av installasjonen av Windows XP SP2. Den viktige oppdateringen KB833330 er imidlertid ikke inkludert i Windows XP SP2 Beta. KB833330 kan dessuten ikke installeres på Windows XP SP2 Beta.

Egenskaper

Artikkel-ID: 833330 - Forrige gjennomgang: 17. mai 2011 - Gjennomgang: 6.0
Informasjonen i denne artikkelen gjelder:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
Nøkkelord: 
atdownload kbvirus kbinfo KB833330

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com