Foi disponibilizada uma ferramenta para remoção de infecções pelo worm Blaster e pelo worm Nachi de computadores que estejam executando o Windows 2000 ou o Windows XP

Traduções deste artigo Traduções deste artigo
ID do artigo: 833330 - Exibir os produtos aos quais esse artigo se aplica.
Aviso
Esta ferramenta não está mais disponível. Foi substituída pela ferramenta de remoção de software mal-intencionado do Microsoft Windows. Para obter informações adicionais sobre a ferramenta de remoção de software mal-intencionado, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
890830 A ferramenta de remoção de software mal-intencionado do Microsoft Windows ajuda a remover softwares mal-intencionados específicos e predominantes dos computadores que executam Windows Server 2003, Windows XP ou Windows 2000
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Após a instalação da atualização de segurança 823980 ou da atualização de segurança 824146 em um computador infectado pelo worm Blaster ou pelo worm Nachi, o computador pode continuar gerando tráfego de rede nas portas TCP/UDP(Transmission Control Protocol/User Datagram Protocol afetadas e pelo ICMP (Internet Control Message Protocol), tentando espalhar o vírus a outros computadores vulneráveis.

Para obter informações adicionais sobre o worm Blaster e o worm Nachi, clique nos números abaixo para visualizar os artigos na Base de Dados de Conhecimento da Microsoft:
826955 Alerta de vírus sobre o worm Blaster e suas variantes
826234 Alerta de Vírus Sobre o Worm Nachi
Para obter informações adicionais sobre a atualização de segurança 823980 e a atualização de segurança 824146, clique nos números abaixo para visualizar os artigos na Base de Dados de Conhecimento da Microsoft:
824146 MS03-039: Uma saturação do buffer no RPCSS poderia permitir que um invasor executasse programas maliciosos
823980 MS03-026: Saturação do buffer em RPC pode permitir a execução do código

Causa

Esse comportamento ocorre porque o seu computador continua infectado com o worm Blaster ou o worm Nachi. Além de utilizar um firewall e instalar a atualização de segurança 823980 ou a atualização de segurança 824146, também é necessário remover o worm Blaster e o worm Nachi de todos os computadores infectados. Um firewall, a atualização de segurança 823980 e a atualização de segurança 824146 evitam que seu computador seja infectado por esses worms, mas você deve também seguir etapas para remover qualquer infecção existente antes da implementação dessas medidas preventivas.

Resolução

A Microsoft lançou a Ferramenta de Remoção do Worm Blaster do Microsoft Windows (KB833330), uma ferramenta que remove o worm Blaster e o worm Nachi de um computador que está executando qualquer um dos produtos que estão listados na seção "Aplica-se a" desse artigo.

Observação Muitas empresas de antivírus também oferecem ferramentas para remoção desses worms e a maioria dos programas atualizados de antívirus também removem esses worms.

Informações para download e instalação

Para executar a Ferramenta de Remoção do Worm Blaster do Windows, visite o seguinte site da Microsoft na Web e instale a atualização crítica KB833330 se estiver disponível:
http://update.microsoft.comData de Lançamento: 13 de janeiro de 2004
Observação Se as Atualizações Automáticas forem usadas, essa atualização será instalada automaticamente se for necessário. Não é necessário realizar ações adicionais. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
294871 Descrição do recurso Atualizações automáticas no Windows
Essa ferramenta também pode ser implementada usando o Serviços de Atualização de Software da Microsoft (SUS), SMS (Microsoft Systems Management Server) e outros softwares de gerenciamento de sistemas. Para obter informações adicionais sobre como implementar pacotes de atualização de software usando o Microsoft SUS ou o Microsoft SMS, visite os seguintes sites da Microsoft (em inglês):
Software Update Services Deployment White Paper
http://www.microsoft.com/windowsserversystem/sus/susdeployment.mspx
Gerenciamento de Patches usando o Microsoft Systems Management Server 2003 Introduction
http://www.microsoft.com/technet/solutionaccelerators/cits/mo/swdist/pmsms/2003/pusmscg1.mspx
Importante Ao usar o Microsoft SMS ou outro software de gerenciamento de sistemas para implementar essa atualização, convém testar a instalação e a remoção da atualização em diversos computadores de teste antes de estender a implementação para toda a empresa. A Microsoft recomenda especialmente que você se certifique de que a pasta %WINDIR%\$NTUNINSTALLKB833330\Blastcln seja criada com as permissões adequadas. Os administradores do domínio devem ter controle total sobre a pasta %WINDIR%\$NTUNINSTALLKB833330\Blastcln. Se for necessário, designe essas permissões usando o seu script de implementação após ter instalado o pacote de atualização crítica KB833330. Por exemplo, use a ferramenta de linha de comando Xcacls.exe para modificar as permissões do sistema de arquivos NTFS para a pasta %WINDIR%\$NTUNINSTALLKB833330\Blastcln. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
318754 Como usar o Xcacls.exe para modificar as permissões NTFS
Os administradores de rede podem fazer o download dessa ferramenta a partir do Centro de Download da Microsoft ou do Catálogo de Atualizações do Microsoft Windows para implementar em diversos computares baseados em Microsoft Windows XP ou em diversos computadores baseados em Microsoft Windows 2000. Se quiser instalar essa ferramenta posteriormente em um ou mais computadores, procure o número de artigo 323166 usando o recurso de Opções de Pequisa Avançadas no Catálogo de Atualizações do Windows. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
323166 Como baixar atualizações e drivers do Windows a partir do catálogo do Windows Update
Para obter informações adicionais sobre as opções de linhas de comando que os administradores de rede podem usar para instalar essa ferramenta, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
262841 Opções de linhas de comando para pacotes de atualização de software do Windows

Pré-requisitos

O KB833330.exe requer:
  • Você deve estar executando o Windows 2000 Service Pack 2 (SP2) ou posterior ou uma versão 32-bit do Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
    827218 Como determinar se o seu computador está executando uma versão de 32 bits ou de 64 bits do Windows XP
  • Você deve fazer o logon como um administrador de computador ou membro do grupo administradores.
  • Você deve ter a atualização de segurança 823980 ou a atualização de segurança 824146 instaladas. Durante a instalação do KB833330.exe, a Instalação verifica se uma dessas atualizações de segurança está instalada conferindo a versão do arquivo Rpcss.dll em seu computador. Se a versão desse arquivo em seu computador for anterior à versão mencionada no arquivo 823980 da Base de Dados de Conhecimento da Microsoft, a instalação não terá êxito.
Se qualquer um desses pré-requisitos não for observado, a instalação não terá êxito e você receberá uma mensagem de erro adequada. Para obter informações adicionais sobre a falha, veja o arquivo de log %windir%\KB833330.log.

Observação Em alguns sistemas operacionais de 64-bit a instalação pode não ter êxito e você receberá uma mensagem de erro imprecisa. Por exemplo, a mensagem pode indicar que você deve instalar a atualização de segurança 823980 mesmo que já esteja instalada.

Informações de uso

Durante a instalação do KB833330.exe, a Instalação verifica os pré-requisitos necessários em seu computador. Se os pré-requisitos forem observados, a Instalação copia automaticamente o arquivo Blastcln.exe para a pasta %WINDIR%\$NtUninstallKB833330$\Blastcln e depois executa Blastcln.exe para verificar a infecção por Blaster ou infecção por Nachi. Se há infecção, o Blastcln.exe desabilita esses worms e os remove. Quando o Blastcln.exe é executado, o mesmo realiza as seguintes tarefas sem exibir quaisquer caixas de diálogo ou outra interface de usuário:
  1. O Blastcln.exe verifica se há evidências de uma infecção por Blaster e infecção por Nachi na memória. Se encontrar uma infecção, pode finalizar o processo do worm ou parar e excluir o serviço ou ambos.
  2. O Blastcln.exe verifica se existem arquivos Blaster conhecidos ou arquivos Nachi conhecidos no disco e verifica se existem entradas nas chaves Run no registro. Se encontrar, exclui os arquivos worm e remove as entradas no registro. É possível para outras ferramentas (ou worms) excluir os arquivos worm no disco sem excluir os valores do registro. Neste caso, onde um valor de registro Blaster não aponta mais para um arquivo no disco (e é, portanto, essencialmente inofensivo), o Blastcln.exe não remove o valor de registro "órfão".
Observação Já que a Instalação do KB833330.exe executa automaticamente o Blastcln.exe se os pré-requisitos forem observados, não há necessidade de executá-lo manualmente. No entanto, você pode executar o Blastcln.exe manualmente da pasta %WINDIR%\$NtUninstallKB833330$\Blastcln. Utilize a opção -v para extrair as informações de log para o console. Por exemplo, digite blastcln -v no prompt de comando.

O Blastcln.exe apenas será executado em computadores onde os pré-requisitos forem observados. Para obter mais informações, veja a seção "Pré-requisitos" deste artigo.

O Blastcln.exe cria um arquivo de log que é chamado de Blastcln.log na pasta %WINDIR%\Debug. Se não forem encontradas infecções, o Blastcln.exe registra a seguinte linha ao Blastcln.log:
Não foi encontrada nenhuma infecção por Blaster/Nachi.
Se uma infecção é encontrada, o Blastcln.exe registra a seguinte linha ao Blastcln.log:
Nome do Worm encontrado e removido.

Requisitos de reinicialização

Não é necessário reiniciar o computador após a instalação dessa ferramenta.

Informações sobre Remoção

Para remover essa ferramenta, use a ferramenta Adicionar ou Remover Programas no Painel de controle para remover a Ferramenta de Remoção do Worm Blaster do Windows (KB833330). Os administradores de sistema podem usar o utilitário Spunist.exe para remover essa ferramenta. O utilitário Spuninst.exe está localizado na pasta %Windir%\$NTUninstallKB833330$\Spuninst. Spuninst.exe oferece suporte às seguintes opções da Instalação:
  • /? Exibe a lista de opções de instalação.
  • /u Usa o modo autônomo.
  • /f Força o encerramento de outros programas quando o computador é desligado.
  • /z Não reinicia quando a instalação é concluída.
  • /q Usa o modo silencioso (sem interação por parte do usuário).

Mais Informações

O Blastcln.exe pode remover apenas o worm Blaster e o worm Nachi. Outros worms conhecidos que geram chamada de procedimento remoto (RPC)/tráfego explorado DCOM não são removidos. Além disso, o Blastcln.exe não pode remover futuras explorações RPC/DCOM ou worms de múltiplas explorações que geram tráfego explorado RPC/DCOM. Para evitar outros worms conhecidos que geram tráfego explorado RPC/DCOM, futuras explorações RPC/DCOM ou worms de múltiplas explorações que geram tráfego explorado RPC/DCOM, utilize um firewall e um programa de anti-vírus atualizado e mantenha seu computador baseado em Windows atualizado com as mais recentes atualizações de segurança. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
129972 Vírus de computador: Explicação, prevenção e recuperação

Perguntas Freqüentes

P1: Essa ferramenta oferece ao meu computador proteção contra uma infecção pelo vírus Blaster?

R1:Não. Essa ferramenta remove uma infecção de um computador que possui a atualização de segurança 823980 ou a atualização de segurança 824146 instaladas. Para evitar uma infecção, você deve instalar a atualização de segurança 824146. Para obter informações adicionais sobre a atualização de segurança 823980 e sobre a atualização de segurança 824146, clique nos números abaixo para visualizar os artigos na Base de Dados de Conhecimento da Microsoft:
824146 MS03-039: Uma saturação do buffer no RPCSS poderia permitir que um invasor executasse programas maliciosos
823980 MS03-026: Saturação do buffer em RPC pode permitir a execução do código


P2: Quais variantes do vírus Blaster são removidas por essa ferramenta?

R2: Essa ferramenta remove as variantes do Blaster A-F e Nachi/Welchia.

P3: Como essa ferramenta funciona?

R3: Essa ferramenta é fornecida em um pacote de atualização de software padrão do Microsoft Windows (KB833330.exe). Ao executar KB833330.exe, ele extrai o arquivo Blastcln.exe para a pasta %WINDIR%\$NtUninstallKB833330$ e então o executa. O Blastcln.exe remove quaisquer cópias do vírus Blaster ou do vírus Nachi de seu computador, se elas existirem. Se seu computador não estiver infectado, o Blastcln.exe não atua. Quando o Blastcln.exe já tiver realizado essas ações, a instalação do pacote de atualização do software fecha. O Blastcln.exe e os arquivos associados permanecem em seu computador da mesma maneira que qualquer atualização de software do Windows.

P4: Posso redistribuir o KB833330.exe?

R4: Não. Todos os clientes devem fazer o download do KB833330.exe do site da Microsoft na Web.

P5: Posso redistribuir o Blastcln.exe?

R5: Não. A redistribuição de Blastcln.exe não é suportada.

P6: Após a instalação de KB833330.exe e após executar o Blastcln.exe, é possível executar o Blastcln.exe novamente?

R6: A ferramenta de remoção não foi desenvolvida para ser executada repetidamente em um único computador. No entanto, é possível executar o Blastcln.exe da pasta %WINDIR%\$NtUninstallKB833330$\Blastcln se a instalação falhar (veja abaixo) ou se você for solicitado a fazê-lo por um profissional de suporte.

P7: Por que a Microsoft não distribuiu uma versão independente do Blastcln.exe que não utiliza o instalador do pacote de atualização de software do Windows?

R7: Ao utilizar o instalador do pacote de atualização de software do Windows é possível manter um inventário de itens instalados em seu computador.

P8: A ferramenta possui assinatura digital da Microsoft?

R8: Sim. O pacote de atualização de software do Windows e o Blastcln.exe são assinados digitalmente.

P9: Essa ferramenta é necessária se eu já possuir a atualização de segurança 824146 instalada?

R9: Sim. Seu computador pode ter sido infectado antes da instalação da atualização de segurança 824146. Nesse caso, o seu computador permanece infectado após a instalação da atualização de segurança 824146. O Blastcln.exe foi desenvolvido para detectar e remover a infecção de computadores que já possuem a atualização de segurança 824146 instalada.

P10: Essa ferramenta realiza alguma alteração na configuração de meu computador?

R10: Não. Essa ferramenta remove o vírus Blaster (se existente) e copia o Blastcln.exe e os arquivos associados em seu disco rígido. Nenhuma outra alteração é realizada na configuração de seu computador.

P11: Como eu instalo essa ferramenta?

R11: Veja a seção "Informações de download e instalação" deste artigo.

P12: Essa ferramenta pode ser removida (desinstalada)?

R12: Sim. Veja a seção "Informações de remoção" deste artigo.

P13: Estou executando o Windows 2000 Service Pack 1 (SP1). Posso instalar essa ferramenta?

R13: Não. A atualização de segurança 823980 ou a atualização de segurança 824146 para a vulnerabilidade de RPC que o Blaster explora requer o Windows 2000 Service Pack 2 (SP2) e essa ferramenta requer que a atualização de segurança 823980 ou que a atualização de segurança 824146 estejam instaladas.

P14: Estou executando o Microsoft Windows Server 2003. É necessário instalar essa ferramenta?

R14: Não. As versões atuais do Blaster e Nachi não infectam diretamente computadores com base no Windows Server 2003.

P15: Estou executando uma versão de 64 bits do Windows XP. Posso instalar essa ferramenta?

R15: Não. Essa ferramenta atualmente suporta apenas sistemas operacionais de 32-bit.

P16: Estou executando o Microsoft Windows NT 4.0. Eu preciso instalar essa ferramenta?

R16: Não. As versões atuais do Blaster e Nachi não infectam diretamente computadores com base no Windows NT 4.0.

P17: Existe um pacote do Windows Installer para essa ferramenta?

R17: Não, essa ferramenta utiliza o instalador padrão do pacote de atualização de software do Windows (Update.exe).

P18: Eu executei a ferramenta de remoção do Blaster do meu fornecedor de antivírus. Eu preciso instalar também o KB833330.exe?

R18: Normalmente, não. As ferramentas de remoção oferecidas por fornecedores de antivírus devem remover todas as infecções por Blaster. No entanto, a instalação de KB833330.exe em um computador não infectado não deve causar efeitos negativos.

P19: Essa ferramenta coleta informações em meu computador e as envia à Microsoft?

R19: Nenhuma informação é enviada à Microsoft ao instalar ou executar essa ferramenta.

P20: Eu executei essa ferramenta e depois encontrei o Msblast.exe sendo executado em meu sistema. Por que essa ferramenta não removeu o arquivo Msblast.exe?

R20: Essa ferramenta remove variantes conhecidas e predominantes do Blaster. Podem haver algumas ocorrências de worm que essa ferramenta não removerá.

P21: Se essa ferramenta não remover o vírus Blaster de meu computador, o que devo fazer?

R21: Execute um programa antivírus atualizado em seu computador.

P22: Essa ferramenta exibe alguma mensagem para informar-me se uma infecção foi encontrada ou removida?

R22: Não.

P23: Essa ferramenta cria um arquivo de log para informar-me se uma infecção foi encontrada ou removida? Se sim, qual é o nome do arquivo de log? Onde está localizado o arquivo de log?

R23: Para obter informações sobre o arquivo de log, consulte a seção "Informações de uso" deste artigo.

P24: Como saber se essa ferramenta terminou sua execução no meu computador?

R24: Quando o Assistente de instalação do KB833330 for concluído, o Blastcln.exe terminou sua execução. O Blastcln.exe é executado silenciosamente (sem nenhuma interface de usuário). É possível verificar os resultados da execução do Blastcln.exe consultando o arquivo de log Blastcln.log. Consulte a seção "Informações de uso" neste artigo para obter informações adicionais.

P25: Eu recebi um erro fatal durante a instalação dessa ferramenta. O que isso significa?

R25: Para informações sobre erros, consulte o arquivo de log Blastcln.log. Para obter informações adicionais sobre Blastcln.log, consulte a seção "Informações de uso" deste artigo. Entre os erros fatais mais comuns estão:
  • Sem memória ao tentar alocar ou ao criar um pequeno diário interno para o log
  • Falha na exclusão do arquivo e falha para configurar o atributo para excluir o arquivo na próxima reinicialização
  • Falha para enumerar os processos
P26: É possível executar essa ferramenta ao invés de instalar a atualização de segurança 823980 ou a atualização de segurança 824146?

R26: Não. Essa ferramenta requer que a atualização de segurança 823980 ou a atualização de segurança 824146 estejam instaladas.

P27: É possível executar essa ferramenta em um computador remoto em minha rede?

R27: Não.

P28: Que opções de linha de comando posso utilizar com o Blastcln.exe?

R28: Para obter informações sobre opções, consulte a seção "Informações de uso" deste artigo.

P29: Essa ferramenta é uma substituição para um antivírus?

R29: Não. Instale e utilize um programa antivírus atualizado.

P30: Como eu sei se essa ferramenta removeu o Blaster ou o Nachi?

R30: Consulte o arquivo de log Blastcln.log para as seguintes entradas:
  • "Não foi encontrada nenhuma infecção por Blaster/Nachi" indica que nenhuma infecção foi encontrada.
  • "Vírus_Nome encontrado e removido" indica queVírus_Nome foi encontrado e removido.
  • "Vírus_Nome encontrado e será removido na próxima reinicialização" indica que Vírus_Nome foi encontrado e será removido quando você reinicializar seu computador.
P31: Meu programa antivírus interferirá nessa ferramenta?

R31: Se o seu programa de antivírus está sendo executado em um computador infectado quando Blastcln.exe for executado, o programa de antivírus pode detectar o vírus Blaster ou o vírus Nachi e pode evitar a remoção do mesmo pelo Blastcln.exe. Nesse caso, você pode utilizar o seu programa antivírus para remover o Blaster ou o Nachi. O Blastcln.exe não contém um vírus e não deve ativar sozinho o seu programa antivírus. No entanto, se o worm Blaster ou o worm Nachi infectaram o seu computador antes da instalação de um programa antivírus atualizado e se a varredura de vírus agendada (ou em segundo plano) está desabilitada, o seu programa antivírus pode não estar "ciente" do worm até o Blastcln.exe tentar removê-lo. Além dessa situação, essa ferramenta não deve entrar em conflito ou interferir em seu programa antivírus. Não há necessidade de desabilitar ou remover o seu programa antivírus ao instalar essa ferramenta.

P32: Como essa ferramenta funciona com o recurso de restauração do sistema no Windows XP?

R32: Como a maioria das outras atualizações de software do Windows, o KB833330.exe cria um ponto de restauração quando você o instala. Se essa ferramenta remover uma infecção por vírus, o seu computador pode ser reinfectado se você utilizar esse ponto de restauração (ou um anterior). Tenha isso em mente se utilizar a restauração de sistema após instalar essa ferramenta.

P33: Posso utilizar o Microsoft Baseline Security Analyzer (MBSA) para identificar computadores que necessitam dessa ferramenta?

R33: Não. É possível utilizar o MBSA para determinar se os computadores possuem a atualização de segurança 823980 ou a atualização de segurança 824146 instaladas. No entanto, o MBSA não pode identificar computadores que estão infectados com o vírus Blaster ou o vírus Nachi.

P34: Posso utilizar a Ferramenta de Varredura KB 824146 que está descrita no artigo 827363 da Base de Dados de Conhecimento da Microsoft para identificar computadores que necessitam dessa ferramenta?

R34: Não. É possível utilizar a Ferramenta de Varredura KB 824146 para identificar computadores que não possuem a atualização de segurança 823980 (MS03-026) ou a atualização de segurança 824146 (MS03-039) instaladas. No entanto, a Ferramenta de Varredura KB 824146 não identifica computadores que estão infectados com o vírus Blaster ou o vírus Nachi.

P35: Que direitos de usuário e outros pré-requisitos são necessários para executar essa ferramenta?

R35: Para obter informações sobre pré-requisitos, consulte a seção "Pré-requisitos" deste artigo.

P36: A atualização crítica KB833330 não foi instalada no meu computador por Atualizações Automáticas. Além disso, quando visito o site do Windows Update e procuro atualizações, a atualização crítica KB833330 não está disponível para instalação. Por quê?

R36:
Para que a atualização crítica KB833330 esteja disponível no Windows Update e por meio das Atualizações Automáticas, seu computador precisa atender os requisitos listados na seção Pré-requisitos" deste artigo. Além disso, a atualização crítica KB833330 não estará disponível para instalação a partir do Windows Update ou por meio de Atualizações Automáticas se a atualização crítica KB833330 já tiver sido instalada ou se o seu computador não parecer estar infectado pelo vírus Blaster ou pelo vírus Nachi.

P37: Quando tento remover a atualização crítica KB833330 usando Adicionar ou remover programas, recebo um erro "acesso negado". Como faço para remover a atualização crítica KB833330?

R37: Para remover a atualização crítica KB833330 nesse caso, efetue logon usando a mesma conta de usuário que foi usada para instalar a ferramenta e depois remova a atualização usando Adicionar ou remover programas.

P38: Eu fiz o download da atualização crítica KB833330 a partir do Centro de Download da Microsoft. Quando tento instalar a mesma, recebo um erro que indica que o arquivo Blastcln.exe está sendo usado. Como faço para instalar a ferramenta?

R38: Esse problema pode ocorrer se a atualização crítica KB833330 já tiver sido instalada por outro usuário no seu computador. Não é necessário reinstalar a atualização crítica KB833330 nesse caso.

P39: Essa ferramenta será incluída no Windows XP Service Pack 2 (SP2)?

R39: Sim, a atualização crítica KB833330 será executada como parte da instalação do Windows XP SP2. No entanto, a atualização crítica KB833330 não está inclusa no Windows XP SP2 Beta. Além disso, a atualização crítica KB833330 não pode ser instalada no Windows XP SP2 Beta.

Propriedades

ID do artigo: 833330 - Última revisão: domingo, 15 de maio de 2011 - Revisão: 6.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
Palavras-chave: 
atdownload kbvirus kbinfo KB833330

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com