In Windows XP verschijnen verborgen vensters van aangepaste programma's onverwacht op het scherm als lege vensters

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 833509 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u bepaalde aangepaste programma's uitvoert op een computer met Microsoft Windows XP, kan het voorkomen dat sommige programmavensters die normaal gesproken verborgen zijn voor gebruikers, onverwacht worden weergegeven op het scherm als lege vensters.

Oorzaak

Dit probleem kan optreden nadat u de hotfix hebt geïnstalleerd die is beschreven in het volgende artikel in de Microsoft Knowledge Base:
824141 MS03-045: Bufferoverschrijding in keuzelijst en keuzelijst met invoervak kan uitvoering van code mogelijk maken

Oplossing

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen vereist zijn, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet voor die taal beschikbaar.

Speciale vereisten

Vanwege afhankelijkheden tussen bestanden is voor deze hotfix Microsoft Windows XP Service Pack 1 (SP1) vereist.

Informatie over bestanden

De Engelse versie van deze hotfix heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere kenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van de optie Datum en tijd in het Configuratiescherm.
Datum       Tijd   Versie         Grootte    Bestandsnaam
----------------------------------------------------------
09-dec-2003  13:08  5.1.2600.1325  1.678.080  Win32k.sys

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' in dit artikel.

Workaround

U kunt dit probleem omzeilen door hotfix 824141 van de computer te verwijderen. Ga hiervoor als volgt te werk:
  1. Klik op Start en klik op Configuratiescherm.
  2. Klik op Software.
  3. Klik in de lijst met geïnstalleerde programma's op Windows XP Hotfix - KB824141 en klik op Verwijderen.
  4. Volg de aanwijzingen op het scherm om de hotfix te verwijderen.

Meer informatie

Klik voor meer informatie op het volgende artikelnummer in de Microsoft Knowledge Base:
824684 Beschrijving van de standaardterminologie die wordt gebruikt om software-updates van Microsoft te beschrijven

Eigenschappen

Artikel ID: 833509 - Laatste beoordeling: woensdag 31 december 2008 - Wijziging: 2.1
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Trefwoorden: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB833509

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com