A terminal server that is running Windows 2000 Server stops unexpectedly and you receive a "STOP 0x0000001E" error

Article translations Article translations
Article ID: 833649 - View products that this article applies to.
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

SYMPTOMS

When you log off a terminal server that is running Microsoft Windows 2000 Server, the operating system stops unexpectedly, and an error message that is similar to the following appears on a blue screen:
STOP 0x0000001E

CAUSE

This problem may occur under the following scenario: When you log off the terminal server, the client/server run-time subsystem causes an access violation during the cleanup of Graphics Device Interface (GDI) surface objects.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   19-Dec-2003  00:26  5.0.2195.6824      42,256  Basesrv.dll      
   21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe          
   19-Dec-2003  00:26  5.0.2195.6882     222,992  Gdi32.dll        
   19-Dec-2003  00:26  5.0.2195.6867     711,440  Kernel32.dll     
   19-Dec-2003  00:26  5.0.2195.6824      54,032  Mpr.dll          
   19-Dec-2003  00:26  5.0.2195.6883     334,096  Msgina.dll       
   16-Dec-2003  21:24  5.0.2195.6882      90,232  Rdpwd.sys
   19-Dec-2003  00:26  5.0.2195.6882     380,176  User32.dll       
   19-Dec-2003  00:26  5.0.2195.6876     389,392  Userenv.dll      
   19-Dec-2003  00:09  5.0.2195.6885   1,630,096  Win32k.sys
   11-Nov-2003  00:29  5.0.2195.6873     182,032  Winlogon.exe     
   19-Dec-2003  00:26  5.0.2195.6884     243,984  Winsrv.dll       
   19-Dec-2003  00:26  5.0.2195.6867     711,440  Kernel32.dll     
   19-Dec-2003  00:09  5.0.2195.6885   1,630,096  Win32k.sys
   19-Dec-2003  00:26  5.0.2195.6884     243,984  Winsrv.dll       

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
816915 New file naming schema for Microsoft Windows software update packages
824684 Description of the standard terminology that is used to describe Microsoft software updates
For additional information about terminal server connections, click the following article number to view the article in the Microsoft Knowledge Base:
186572 Terminal Server walkthrough: startup, connection, and application

Properties

Article ID: 833649 - Last Review: October 26, 2013 - Revision: 2.5
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB833649

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com