U ontvangt een 'Stop-foutcode 0x0000000A (IRQL_NOT_LESS_OR_EQUAL)' of een 'Stop-foutcode 0x0000001E (KMODE_EXCEPTION_NOT_HANDLED)' op een Windows 2000-computer

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 833763 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Uw Microsoft Windows 2000-computer reageert niet meer en wordt een van de volgende Stop-foutberichten weergegeven:
  • 0X0000000A IRQL_NOT_LESS_OR_EQUAL
  • 0X0000001E KMODE_EXCEPTION_NOT_HANDLED
Opmerking Andere stop-fouten dan die hier vermeld wordt.

Oorzaak

Het probleem kan optreden wanneer de computer heeft een PCI-kaart met de volgende kenmerken:
  • De PCI-kaart maakt gebruik van een Windows NT 4-compatibel stuurprogramma die niet Plug en Play-compatibel is.
  • Het stuurprogramma gebruikt de HalAssignSlotResources() functie.

Oplossing

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar via Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat wordt beschreven in dit artikel te corrigeren. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet.

Als de hotfix beschikbaar is om te downloaden, dan is er een sectie 'Deze Hotfix is als download beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, een verzoek indienen om Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er nog andere problemen optreden of als er troubleshooting vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten blijven gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:
http://support.Microsoft.com/contactus/?ws=support
Opmerking Het formulier 'Hotfix beschikbaar voor download' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dat omdat een hotfix niet voor die taal beschikbaar is.

Vereisten

Er zijn geen vereisten vereist.

Opnieuw opstarten

Nadat u deze hotfix hebt toegepast, moet u de computer opnieuw opstarten.

Vervanging van hotfixes

Deze hotfix vervangt geen andere hotfixes.

Bestandsinformatie

De Engelse versie van deze hotfix heeft de bestandskenmerken (of hoger) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in coordinated universal time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Gebruik het tabblad tijdzone van de datum en tijd in het Configuratiescherm om het verschil tussen UTC en lokale tijd.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   12-Dec-2003  17:28                     34,724  Ntdetect.com
   23-Dec-2003  19:50  5.0.2195.6887      59,024  Pci.sys
   12-Dec-2003  18:18  5.0.2195.6882     109,872  Pcmcia.sys

Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' van dit artikel is.

Meer informatie

Voor meer informatie klikt u op het volgende artikel in de Microsoft Knowledge Base:
816915 Nieuwe bestand naamgevingsschema voor software-updatepakketten voor Microsoft Windows
824684 Beschrijving van de standaardterminologie die wordt gebruikt om Microsoft software-updates te beschrijven

Eigenschappen

Artikel ID: 833763 - Laatste beoordeling: zondag 3 november 2013 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows® 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Trefwoorden: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbwin2000presp5fix kbmt KB833763 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.
De Engelstalige versie van dit artikel is de volgende: 833763

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com