Il messaggio di avviso "Impossibile trovare C:\Windows\System32\System32.exe" viene visualizzato all'avvio di Windows XP

Traduzione articoli Traduzione articoli
Identificativo articolo: 833767 - Visualizza i prodotti a cui si riferisce l?articolo.
Importante In questo articolo sono contenute informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986 Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

Sintomi

Quando si avvia Microsoft Windows XP, è possibile che venga visualizzato il seguente messaggio di avviso:
Impossibile trovare C:\Windows\System32\System32.exe

Cause

Questo problema si verifica a causa di una rimozione incompleta del virus worm W32.KWBot.C.Worm dal computer.

Risoluzione

Avviso L'errato utilizzo dell'editor del Registro di sistema può causare gravi problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non è in grado di garantire la risoluzione di problemi causati dall'errato utilizzo dell'editor del Registro di sistema. L'utilizzo dell'editor del Registro di sistema è a rischio e pericolo dell'utente.

Per risolvere il problema è necessario rimuovere completamente il virus dal Registro di sistema di Windows. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Esegui, digitare regedit nella casella Apri, quindi scegliere OK.
  2. Per ognuna delle chiavi del Registro di sistema riportate di seguito, individuare la chiave, farvi clic sopra, scegliere Elimina dal menu Modifica e scegliere per confermare l'eliminazione:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\SystemSAS system32.exe


    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\CMD cmd32.exe


    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices\SystemSAS system32.exe


    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices\CMD cmd32.exe


    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce\SystemSAS system32.exe


    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce\CMD cmd32.exe


    HKEY_Local_Machine\Software\Krypton
  3. Individuare e fare clic sulla seguente chiave del Registro di sistema:
    HKEY_Local_Machine\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\Shell
  4. Scegliere Modifica dal menu Modifica.
  5. Digitare Explorer.exe, quindi premere INVIO.
  6. Individuare e fare clic sulla seguente chiave del Registro di sistema:
    HKEY_CURRENT_USER\SOFTWARE\Kazaa\LocalContent
  7. Eliminare tutti i valori che fanno riferimento alle cartelle C:\%Windir%\UserTemp o C:\%Windir%\User32.
  8. Individuare e fare clic sulla seguente chiave del Registro di sistema:
    HKEY_CURRENT_USER\SOFTWARE\iMesh\Client\LocalContent
  9. Eliminare tutti i valori che fanno riferimento alle cartelle C:\%Windir%\UserTemp o C:\%Windir%\User32.
  10. Chiudere l'editor del Registro di sistema.
  11. Riavviare il computer.

Proprietà

Identificativo articolo: 833767 - Ultima modifica: martedì 17 maggio 2005 - Revisione: 1.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Chiavi: 
kbregistry kbprb KB833767
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com