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Article ID: 833817 - Last Review: October 25, 2007 - Revision: 2.8

Store.exe quits unexpectedly and you cannot access any mailbox on an Exchange Server 2003 computer

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SYMPTOMS

The Microsoft Exchange Information Store service (Store.exe) on a Microsoft Exchange Server 2003 computer quits unexpectedly. As a result, you cannot access any mailbox on the Exchange Server 2003 computer.

In a clustered environment, the cluster will repeatedly fail over, and events that are similar to the following may be logged in the application event log:

Event Type: Error
Event Source: Application Error
Event Category: (100)
Event ID: 1000
Date: 1/7/2004
Time: 12:42:34 PM
User: N/A
Computer: COMPUTERNAME
Description: Faulting application store.exe, version 6.5.6944.3, faulting module store.exe, version 6.5.6944.3, fault address 0x000def96.


Event Type: Error
Event Source: Application Error
Event Category: (100)
Event ID: 1000
Date: 1/7/2004
Time: 12:42:34 PM
User: N/A
Computer: COMPUTERNAME
Description: Faulting application store.exe, version 6.5.6944.3, faulting module store.exe, version 6.5.6944.3, stamp 3ef3897f

CAUSE

This problem may occur if an Inbox rule on one of the mailboxes in the information store is corrupted. When Exchange tries to validate the corrupted Inbox rule, the Store.exe process quits unexpectedly.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart Microsoft Exchange services and Microsoft Internet Information Services (IIS) after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   30-Dec-2003  08:41  6.5.6980.59       373,248  Exsmtp.dll
   30-Dec-2003  02:50  6.5.6980.59        49,152  Mdbevent.dll
   30-Dec-2003  03:30  6.5.6980.59     3,190,272  Mdbmsg.dll
   30-Dec-2003  02:53  6.5.6980.59        24,064  Mdbrole.dll
   30-Dec-2003  08:35  6.5.6980.59        13,312  Mdbtask.dll      
   30-Dec-2003  08:34  6.5.6980.59     5,050,368  Store.exe

WORKAROUND

To work around this problem, turn off the Inbox rules for the mailbox that causes the information store to quit unexpectedly, and then turn the Inbox rules on again.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

For additional information about Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
817903  (http://support.microsoft.com/kb/817903/ ) New naming schema for Exchange Server software update packages

APPLIES TO
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbqfe kbfix kbbug kbexchange2003presp1fix KB833817

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