Offlinedateien verschwinden auf einem Windows 2000-basierten computer

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Artikel-ID: 833868 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Wenn Sie auf Ihr Netzwerk von einem Microsoft Windows 2000-basierten Computer anmelden, verschwinden die Dateien in Offlinedateien.

Ursache

Dieses Problem kann auftreten, wenn Sie versuchen, mit dem Netzwerk über eine RAS oder eine virtuelle private Netzwerkverbindung (VPN) herstellen und alle folgenden Bedingungen erfüllt sind:
  • Sie können Gruppenrichtlinien verwenden, um Ordner von Ihrem Computer zu einer Freigabe auf dem Domänencontroller umleiten.
  • Sie verwenden Gruppenrichtlinien, um die umgeleiteten Ordner Offlinedateien stellen.
  • Während Sie mit Ihrem lokalen Netzwerk (LAN) verbunden waren, synchronisiert die Offlinedateien.
  • Sie haben eine offline-aktivierten Verbindung mit der Serverfreigabe, wo Ihre Ordner umgeleitet, und alle Dateien haben für die Offlineverwendung zwischengespeichert wurde.


Dieses Problem rührt Windows 2000 eine Netzwerkverbindung nicht erkennt, wenn Sie über eine RAS oder VPN-Verbindung eine Verbindung zu Ihrem Netzwerk herstellen. Der Verbindungsstatus bleibt offline. Wenn Gruppenrichtlinien aktualisiert, erhält Windows 2000 die Richtlinie über eine Verbindung (LIGHTWEIGHT Directory Access Protocol). Windows 2000 kann jedoch nicht Group Policy Vorlage für Offlinedateien über eine Verbindung (SMB) zugreifen, da die Sitzung auf dem Domänencontroller offline gekennzeichnet ist. Daher Gruppenrichtlinien nicht korrekt aktualisiert und Windows 2000 löscht die zwischengespeicherten Offlinedateien.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Windows 2000 Service Pack 3

Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   12-Jan-2004  22:50  5.0.2195.6824      42,256  Basesrv.dll      
   21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe          
   12-Jan-2004  22:50  5.0.2195.6882     222,992  Gdi32.dll        
   12-Jan-2004  22:50  5.0.2195.6886     711,440  Kernel32.dll     
   12-Jan-2004  22:50  5.0.2195.6824      54,032  Mpr.dll          
   12-Jan-2004  22:50  5.0.2195.6883     334,096  Msgina.dll       
   12-Jan-2004  22:50  5.0.2195.6882      90,232  Rdpwd.sys
   09-Jan-2004  01:41  5.0.2195.6888   5,854,720  Sp3res.dll       
   12-Jan-2004  22:50  5.0.2195.6882     380,176  User32.dll       
   12-Jan-2004  22:50  5.0.2195.6890     391,952  Userenv.dll      
   19-Dec-2003  00:13  5.0.2195.6886   1,630,192  Win32k.sys
   11-Nov-2003  00:29  5.0.2195.6873     182,032  Winlogon.exe     
   12-Jan-2004  22:50  5.0.2195.6884     243,984  Winsrv.dll       
   12-Jan-2004  22:50  5.0.2195.6886     711,440  Kernel32.dll     
   19-Dec-2003  00:13  5.0.2195.6886   1,630,192  Win32k.sys
   12-Jan-2004  22:50  5.0.2195.6884     243,984  Winsrv.dll       
   12-Jan-2004  22:58                     11,812  Kb833868.cat

Status

Microsoft hat bestätigt, dass dies ein Problem in den Microsoft-Produkten ist, die im Abschnitt "Gilt für" dieses Artikels aufgeführt sind.

Weitere Informationen

Weitere Informationen über den Zugriff über RAS oder VPN-Verbindung auf Offlinedateien finden Sie die folgende KB-Artikelnummer:
290523Wenn Sie einem RAS- oder VPN-Verbindung verwenden, werden nur die Offlinedateien angezeigt
Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
816915Neues Schema für die Dateibenennung in Microsoft Windows-Softwareaktualisierungspaketen
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 833868 - Geändert am: Freitag, 7. Februar 2014 - Version: 2.5
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB833868 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 833868
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