オフライン ファイルは、Windows 2000 ベースのコンピューターに表示されません。

文書翻訳 文書翻訳
文書番号: 833868 - 対象製品
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

目次

現象

Microsoft Windows 2000 ベースのコンピューターからネットワークにログオンすると、これらのオフライン ファイルでファイル非表示にします。

原因

この問題は場合に、リモート アクセスまたは、仮想プライベート ネットワーク (VPN) 接続を介してネットワークに接続しようとして、次のすべての条件に該当に発生する可能性があります。
  • グループ ポリシーを使用して、ドメイン コントローラー上でコンピューターからのフォルダーを共有にリダイレクトします。
  • グループ ポリシー、リダイレクトされたフォルダーのオフライン ファイルを使用するとします。
  • ローカル エリア ネットワーク (LAN) に接続中には、オフライン ファイルを同期します。
  • 場所にフォルダーがリダイレクトされているとすべてのオフライン ファイルをオフラインで使用できるようにキャッシュされているサーバー共有にオフラインが有効な接続がであります。


この問題は Windows 2000 はネットワークにリモート アクセスまたは VPN 接続を介して接続すると、ネットワーク接続を検出されないために発生します。 接続の状態にはオフラインままになります。 グループ ポリシーの更新、Windows 2000 は、ポリシー ライトウェイト ディレクトリ アクセス プロトコル (LDAP) 接続経由で受信します。 ただし、ため Windows 2000、アクセスできません、グループ ポリシー テンプレートのオフライン ファイルのサーバー メッセージ ブロック (SMB) 接続経由でドメイン コントローラーに、セッションをオフラインになっています。 したがって、グループ ポリシーが正しく更新しませんし、Windows 2000 は、キャッシュのオフライン ファイルを削除します。

解決方法

修正プログラムについて

サポートされている修正プログラムが Microsoft から提供されています。 ただし、ことを目的としたこの修正プログラムものですこの資料に記載されている問題のみを修正します。 この修正プログラムのみシステムに適用この特定の問題が発生しています。

修正プログラムをダウンロードできる場合はこの資料の先頭に「修正プログラムのダウンロード」セクションです。 このセクションは表示されない場合、修正プログラムを入手するにはマイクロソフト カスタマーサービス & サポート要求を送信します。

メモ 追加問題が発生する場合は、個別のサービス要求を作成した任意のトラブルシューティングが必要な場合。 通常のサポート料金が追加の質問およびこの特定の修正プログラムの対象とならない問題について適用されます。 一覧については、完了マイクロソフト カスタマーサービス & サポートの電話番号のまたは個別のサービス要求を作成する、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームには、修正プログラムが利用する言語が表示されます。 お使いの言語が表示されない場合、修正プログラムがその言語に対応しないのでは。

前提条件

Windows 2000 Service Pack 3

再起動の要件

この修正プログラムの適用後、コンピュータを再起動する必要があります。

修正プログラム置き換えに関する情報

修正この修正プログラムはプログラム置き換えられることもほかありません。

ファイル情報

この修正プログラムがファイル属性 (またはそれ以降) 次の表は、されている可能性もします。 これらのファイルの日時に協定時刻 (UTC) 記載します。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC および現地時間の時差を確認するには、コントロール パネル]、日付と時刻ツールの [ タイム ゾーン ] タブを使用してください。
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   12-Jan-2004  22:50  5.0.2195.6824      42,256  Basesrv.dll      
   21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe          
   12-Jan-2004  22:50  5.0.2195.6882     222,992  Gdi32.dll        
   12-Jan-2004  22:50  5.0.2195.6886     711,440  Kernel32.dll     
   12-Jan-2004  22:50  5.0.2195.6824      54,032  Mpr.dll          
   12-Jan-2004  22:50  5.0.2195.6883     334,096  Msgina.dll       
   12-Jan-2004  22:50  5.0.2195.6882      90,232  Rdpwd.sys
   09-Jan-2004  01:41  5.0.2195.6888   5,854,720  Sp3res.dll       
   12-Jan-2004  22:50  5.0.2195.6882     380,176  User32.dll       
   12-Jan-2004  22:50  5.0.2195.6890     391,952  Userenv.dll      
   19-Dec-2003  00:13  5.0.2195.6886   1,630,192  Win32k.sys
   11-Nov-2003  00:29  5.0.2195.6873     182,032  Winlogon.exe     
   12-Jan-2004  22:50  5.0.2195.6884     243,984  Winsrv.dll       
   12-Jan-2004  22:50  5.0.2195.6886     711,440  Kernel32.dll     
   19-Dec-2003  00:13  5.0.2195.6886   1,630,192  Win32k.sys
   12-Jan-2004  22:50  5.0.2195.6884     243,984  Winsrv.dll       
   12-Jan-2004  22:58                     11,812  Kb833868.cat

状況

マイクロソフトとして認識していますこの問題をこの資料の対象製品の「に記載されているマイクロソフト製品の問題。

詳細

リモート アクセスまたは VPN 接続経由でオフライン ファイルへのアクセスの追加についてはをクリックして次「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
290523リモート アクセスまたは VPN 経由で接続するとオフライン ファイルのみが表示される
詳細については、クリック、次資料、記事の「サポート技術情報」(Microsoft Knowledge Base) を表示: して
816915ファイルの新しい名前付けスキーマを Microsoft Windows ソフトウェア更新プログラム パッケージ
824684マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明

プロパティ

文書番号: 833868 - 最終更新日: 2014年2月13日 - リビジョン: 2.5
この資料は以下の製品について記述したものです。
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Advanced Server
キーワード:?
kbnosurvey kbarchive kbbug kbfix kbqfe kbwin2000presp5fix kbhotfixserver kbautohotfix kbmt KB833868 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:833868
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com