No se envía un documento como mensaje de correo electrónico desde un programa de Office 2003 o 2007 Office

Seleccione idioma Seleccione idioma
Id. de artículo: 834008 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta enviar un documento de Microsoft Office como un mensaje de correo electrónico para revisión o como datos adjuntos en un mensaje de correo electrónico en uno de los programas de Office 2003 que se enumeran en la sección "La información de este artículo se refiere a" de este artículo, el comando de menú para enviar el documento como mensaje de correo electrónico o como datos adjuntos sea falta o no está disponible.

Causa

Este comportamiento puede producirse cuando se utiliza un cliente de correo de terceros como editor de correo electrónico.

Solución

Método 1: Cambiar al cliente de correo predeterminado a Microsoft Outlook

Para hacer esto en Windows XP o Windows Server 2003, siga estos pasos:
  1. Inicie Microsoft Internet Explorer.
  2. En el menú Herramientas , haga clic en Opciones de Internet .
  3. Haga clic en la ficha programas .
  4. En el cuadro correo electrónico , seleccione Microsoft Outlook.
  5. Haga clic en Aceptar .
Para hacer esto en Windows Vista o Windows Server 2008, siga estos pasos:
  1. Inicie Microsoft Internet Explorer.
  2. En el menú Herramientas , haga clic en Opciones de Internet .
  3. Haga clic en la ficha programas .
  4. En la sección de programas de Internet , haga clic en el botón Establecer programas .
  5. Haga clic en el vínculo Establecer programas predeterminados .
  6. Seleccione aplicación de correo electrónico en la lista de programas y, a continuación, haga clic en el vínculo establecer este programa como predeterminado .
  7. Haga clic en Aceptar .
  8. Cierre la ventana elegir los programas que Windows utiliza de forma predeterminada .
  9. Haga clic en Aceptar .

Método 2: Comprobar la configuración del registro

importante Esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por tanto, asegúrese de que siga estos pasos cuidadosamente. Realice una para agregar protección, copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo realizar una copia de seguridad y restaurar el registro de Windows
  1. Cierre todos los los programas abiertos en Microsoft Windows.
  2. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  3. En el cuadro Abrir , escriba regedit y, a continuación, haga clic en Aceptar .
  4. Busque y haga clic en la clave HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows subsistema de mensajería .
  5. Debe tener los valores del Registro siguiente en la clave de
    Windows Messaging Subsystem
    :
    Contraer esta tablaAmpliar esta tabla
    NombreTipoDatos
    MAPIREG_SZ1
    CMCREG_SZ1
    CMCDLLNAMEREG_SZMAPI.dll
    CMCDLLNAME32REG_SZMapi32.dll
    MAPIXREG_SZ1
    MAPIXVERREG_SZ1.0.0.1
    OLEMessagingREG_SZ1
  6. Si faltan cualquiera de los valores del registro en la clave de
    Windows Messaging Subsystem
    del registro, siga estos pasos para sumar los valores:
    1. Con la clave de
      Windows Messaging Subsystem
      seleccionada, seleccione nuevo en el menú Edición y, a continuación, haga clic en Valor alfanumérico .
    2. Escriba el nombre del valor que falta en el registro como aparece en la tabla que está en el paso 5 y, a continuación, presione ENTRAR.
    3. Con el valor de paso 6b seleccionado, haga clic en Modificar en el menú Edición .
    4. En el cuadro datos del valor del cuadro de diálogo Editar cadena , escriba el valor para el valor de cadena que falta.
    5. Repita los pasos 6a a 6d para cada valor que falta en la tabla que está en el paso 5.
  7. En el menú archivo , haga clic en Salir .
La mayoría de los programas Office mostrar las opciones de correo electrónico automáticamente si están presentes las claves del Registro necesarias. Si el programa de Office no muestra las opciones de correo electrónico después de completar estos pasos, debe agregar las opciones de correo electrónico al programa de Office.
Para ello, siga estos pasos:
  1. En el menú Herramientas , haga clic en Personalizar .
  2. En la ficha comandos , haga clic en archivo en la lista de categorías .
  3. En la lista comandos , haga clic en el comando que desee (como Destinatario de correo ) y, a continuación, arrastre el comando al menú archivo .
  4. Haga clic en Cerrar para cerrar el cuadro de diálogo Personalizar .

Más información

Las versiones anteriores de Microsoft Office utilizan el registro y el archivo Win.ini para obtener información de MAPI. Office 2003 y Office 2007 utilizan sólo el registro de información MAPI.

Para obtener más información al respecto, visite el siguiente sitio Web de Microsoft:
http://msdn2.microsoft.com/en-us/library/ms526486.aspx

Para obtener más información acerca de cómo personalizar 2007 Office system para trabajar con una aplicación de correo electrónico que no sean de Microsoft, visite el siguiente sitio Web de Microsoft:
http://technet.microsoft.com/en-us/library/dd630735.aspx

Propiedades

Id. de artículo: 834008 - Última revisión: martes, 24 de febrero de 2009 - Versión: 6.1
La información de este artículo se refiere a:
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Office Word 2003
  • Microsoft Office Excel 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Professional 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Access 2007
  • Microsoft Office Word 2007
Palabras clave: 
kbmt kbpending kbprb KB834008 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 834008

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com