Vous ne pouvez pas envoyer un document Office 2003 en tant que message électronique à partir d'un programme Office 2003

Traductions disponibles Traductions disponibles
Numéro d'article: 834008 - Voir les produits auxquels s'applique cet article
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Important Cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, pensez à le sauvegarder et assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la sauvegarde, la restauration et la modification du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
256986 Description du Registre de Microsoft Windows
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous essayez d'envoyer un document Microsoft Office 2003 en tant que message électronique afin de le soumettre ou en tant que pièce jointe dans un message électronique dans l'un des programmes Office 2003 répertoriés dans la liste des produits concernés de cet article, la commande de menu permettant d'envoyer le document en tant que message électronique ou en tant que pièce jointe est absente ou n'est pas disponible.

Cause

Ce problème peut se produire lorsque vous utilisez un client de messagerie tiers en tant qu'éditeur de courrier électronique.

Contournement

Pour contourner ce problème, appliquez l'une des méthodes suivantes :

Méthode 1: Remplacement du client de messagerie par défaut par Microsoft Outlook

Pour cela, procédez comme suit :
  1. Démarrez Microsoft Internet Explorer.
  2. Dans le menu Outils, cliquez sur Options Internet.
  3. Cliquez sur l'onglet Programmes.
  4. Dans la zone Messagerie, sélectionnez Microsoft Outlook.
  5. Cliquez à nouveau sur OK.

Méthode 2 : Vérification des paramètres du Registre

Avertissement Toute mauvaise utilisation de l'Éditeur du Registre peut générer des problèmes sérieux, pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre peuvent être résolus. Vous assumez l'ensemble des risques liés à l'utilisation de cet outil.
  1. Fermez tous les programmes ouverts dans Microsoft Windows.
  2. Cliquez sur Démarrer, puis sur Exécuter.
  3. Dans la zone Ouvrir, tapez regedit, puis cliquez sur OK.
  4. Recherchez et cliquez sur la clé de Registre HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem.
  5. Les valeurs de Registre suivantes doivent figurer dans la clé
    Windows Messaging Subsystem
     :
    Réduire ce tableauAgrandir ce tableau
    NomTypeDonnées
    MAPIREG_SZ1
    CMCREG_SZ1
    CMCDLLNAMEREG_SZMapi.dll
    CMCDLLNAME32REG_SZMapi32.dll
    MAPIXREG_SZ1
    MAPIXVERREG_SZ1.0.0.1
    OLEMessagingREG_SZ1
  6. Si l'une des valeurs du Registre est manquante dans la clé
    Windows Messaging Subsystem
    , procédez comme suit pour ajouter des valeurs :
    1. La clé
      Windows Messaging Subsystem
      étant sélectionnée, pointez sur Nouveau dans le menu Edition, puis cliquez sur Valeur de chaîne.
    2. Tapez le nom de la valeur qui est manquante dans votre Registre telle qu'elle est indiquée dans le tableau fourni à l'étape 5, et appuyez sur ENTRÉE.
    3. La valeur de l'étape 6b étant sélectionnée, cliquez sur Modifier dans le menu Edition.
    4. Dans la zone Données de la valeur de la boîte de dialogue Modification de la chaîne, tapez la valeur pour la chaîne de valeur manquante.
    5. Recommencez les étapes 6a à 6d pour chaque valeur qui est manquante à partir du tableau fourni à l'étape 5.
  7. Dans le menu Fichier, cliquez sur Quitter.
La plupart des programmes Office 2003 affichent les options de messagerie automatiquement si les clés de Registre requises sont présentes. Si votre programme Office 2003 n'affiche pas les options de messagerie après l'exécution de ces étapes, vous devez ajouter ces options de messagerie à votre programme Office 2003. Pour cela, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Personnaliser.
  2. Sous l'onglet Commandes, cliquez sur Fichier dans la liste Catégories.
  3. Dans la liste Commandes, cliquez sur la commande souhaitée (par exemple, Destinataire), puis faites-la glisser vers le menu Fichier.
  4. Cliquez sur Fermer pour fermer la boîte de dialogue Personnaliser.

Plus d'informations

Les anciennes versions de Microsoft Office utilisent à la fois le Registre et le fichier Win.ini pour les informations MAPI. Office 2003 utilise uniquement le Registre pour les informations MAPI.

Pour plus d'informations, reportez-vous au site Web de Microsoft à l'adresse suivante (en anglais):
http://msdn2.microsoft.com/en-us/library/ms526486.aspx

Propriétés

Numéro d'article: 834008 - Dernière mise à jour: vendredi 4 janvier 2008 - Version: 5.6
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Office Word 2003
Mots-clés : 
kbpending kbprb KB834008
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com