Impossibile inviare un documento come messaggio di posta elettronica da un programma di Office 2003

Traduzione articoli Traduzione articoli
Identificativo articolo: 834008 - Visualizza i prodotti a cui si riferisce l?articolo.
Importante In questo articolo sono contenute informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, assicurarsi di eseguirne una copia di backup e di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986 Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si tenta di inviare un documento di Microsoft Office 2003 come messaggio di posta elettronica da rivedere o come allegato a un messaggio di posta elettronica in uno dei programmi di Office 2003 elencati nella sezione "Le informazioni di questo articolo si applicano a" di questo articolo, il comando di menu per l'invio del documento come messaggio di posta elettronica o come allegato manca o non è disponibile.

Cause

Questo problema può verificarsi quando si utilizza un client di posta di terze parti come editor della posta elettronica.

Workaround

Per risolvere il problema, utilizzare uno dei metodi descritti di seguito.

Metodo 1: cambiare il client di posta predefinito impostandolo su Microsoft Outlook

Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Avviare Microsoft Internet Explorer.
  2. Scegliere Opzioni Internet dal menu Strumenti.
  3. Scegliere la scheda Programmi.
  4. Nella casella Posta elettronica selezionare Microsoft Outlook.
  5. Scegliere OK.

Metodo 2: verificare le impostazioni del Registro di sistema

Avviso L'errato utilizzo dell'editor del Registro di sistema può causare gravi problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non è in grado di garantire la risoluzione di problemi causati dall'errato utilizzo dell'editor del Registro di sistema. L'utilizzo dell'editor del Registro di sistema è a rischio e pericolo dell'utente.
  1. Chiudere tutti i programmi aperti in Microsoft Windows.
  2. Fare clic sul pulsante Start, quindi scegliere Esegui.
  3. Nella casella Apri digitare regedit, quindi scegliere OK.
  4. Individuare e fare clic sulla chiave HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem del Registro di sistema.
  5. Nella chiave devono essere elencati i valori del Registro di sistema riportati di seguito
    Windows Messaging Subsystem
    :
    Riduci questa tabellaEspandi questa tabella
    NomeTipoDati
    MAPIREG_SZ1
    CMCREG_SZ1
    CMCDLLNAMEREG_SZMapi.dll
    CMCDLLNAME32REG_SZMapi32.dll
    MAPIXREG_SZ1
    MAPIXVERREG_SZ1.0.0.1
    OLEMessagingREG_SZ1
  6. Se uno dei valori del Registro di sistema non è presente nella chiave
    Windows Messaging Subsystem
    , attenersi alla procedura seguente per aggiungerlo:
    1. Dopo avere selezionato la chiave
      Windows Messaging Subsystem
      , scegliere Nuovo dal menu Modifica, quindi scegliere Valore stringa.
    2. Digitare il nome del valore mancante così come indicato nella tabella del passaggio 5, quindi premere INVIO.
    3. Con il valore del passaggio 6b selezionato, scegliere Modifica dal menu Modifica.
    4. Nella casella Dati valore della finestra di dialogo Modifica stringa digitare il valore del valore di stringa mancante.
    5. Ripetere i passaggi da 6a a 6d per ciascun valore mancante indicato nella tabella al passaggio 5.
  7. Scegliere Esci dal menu File.
Nella maggior parte dei programmi di Office 2003 le opzioni di posta elettronica sono visualizzate automaticamente se le necessarie chiavi del Registro di sistema sono presenti. Se, dopo avere completato la procedura descritta, nel programma di Office 2003 non sono visualizzate le opzioni relative alla posta elettronica, sarà necessario aggiungerle direttamente al programma. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Scegliere Personalizza dal menu Strumenti.
  2. Nella scheda Comandi fare clic su File nell'elenco Categorie.
  3. Nell'elenco Comandi scegliere il comando desiderato, ad esempio Destinatario posta, quindi trascinare il comando sul menu File.
  4. Scegliere Chiudi per chiudere la finestra di dialogo Personalizza.

Informazioni

Nelle versioni precedenti di Microsoft Office venivano utilizzati sia il Registro di sistema sia il file Win.ini per le informazioni MAPI. In Office 2003 per le informazioni MAPI viene utilizzato solo il Registro di sistema.

Per ulteriori informazioni, visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
http://msdn2.microsoft.com/it-it/library/ms526486(en-us).aspx

Proprietà

Identificativo articolo: 834008 - Ultima modifica: martedì 23 gennaio 2007 - Revisione: 5.5
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Office Word 2003
Chiavi: 
kbpending kbprb KB834008
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com