Nie można wysłać dokument jako wiadomość e-mail z programu pakietu Office 2003 lub Office 2007

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 834008 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Podczas próby wysłania dokumentu Microsoft Office jako wiadomość e-mail do recenzji lub jako załącznik w wiadomości e-mail w jednym z programów pakietu Office 2003, które są wymienione w sekcji "Dotyczy" tego artykułu, polecenie menu, aby wysłać dokument jako wiadomość e-mail lub załącznik jest albo brakuje lub jest niedostępny.

Przyczyna

To zachowanie może wystąpić, gdy klient poczty innej firmy jest używany jako edytor poczty e-mail.

Obejście problemu

Metoda 1: Zmiana domyślnego klienta poczty do programu Microsoft Outlook

Aby to zrobić w systemie Windows XP lub Windows Server 2003, wykonaj następujące kroki:
  1. Uruchom program Microsoft Internet Explorer.
  2. Na Narzędzia menu, kliknij przycisk Opcje internetowe.
  3. Kliknij przycisk Programy Karta.
  4. W Wiadomości e-mail Wybierz, program Microsoft Outlook.
  5. Kliknij przycisk OK.
Aby to zrobić w systemie Windows Vista lub Windows Server 2008, wykonaj następujące kroki:
  1. Uruchom program Microsoft Internet Explorer.
  2. Na Narzędzia menu, kliknij przycisk Opcje internetowe.
  3. Kliknij przycisk Programy Karta.
  4. W Programy internetowe sekcji, polecenie Ustaw programy przycisk.
  5. Kliknij polecenie Ustaw programy domyślne łącze.
  6. Wybierz aplikację poczty e-mail w aukcji programy, a następnie kliknij polecenie Ustaw ten program jako domyślne łącze.
  7. Kliknij przycisk OK.
  8. Zamknij Wybierz programy, które domyślnie korzysta z systemu Windows okno.
  9. Kliknij przycisk OK.

Metoda 2: Sprawdź ustawienia rejestru

Ważne Niniejszej sekcji, metodzie lub zadania zawiera kroki, które informacje dotyczące modyfikowania rejestru. Jednak niepoprawne zmodyfikowanie rejestru może spowodować poważne problemy. Należy więc dokładnie wykonaj następujące kroki. Aby zapewnić dodatkową ochronę kopii zapasowej rejestru przed przystąpieniem do modyfikacji. Następnie można przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji dotyczących sposobu tworzenia kopii zapasowych i przywracania rejestru kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
322756 Jak wykonać kopię zapasową i przywrócić rejestr w systemie Windows
  1. Zamknij wszystkie otwarte programy w systemie Microsoft Windows.
  2. Kliknij przycisk Start, a następnie kliknij przycisk Uruchom.
  3. W Otwórz pole typu regedit, a następnie kliknij przycisk OK.
  4. Zlokalizuj i kliknij Podsystemu Messaging HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows klucz rejestru.
  5. Powinna mieć następujące wartości rejestru wymienione w
    System Windows Messaging podsystemu
    klucz:
    Zwiń tę tabelęRozwiń tę tabelę
    NazwaTypDane
    MAPIREG_SZ1
    CMCREG_SZ1
    CMCDLLNAMEREG_SZMAPI.dll
    CMCDLLNAME32REG_SZPlik Mapi32.dll
    MAPIXREG_SZ1
    MAPIXVERREG_SZ1.0.0.1
    UruchomREG_SZ1
  6. Jeśli brakuje jednej wartości rejestru w
    System Windows Messaging podsystemu
    klucz rejestru, wykonaj następujące kroki, aby dodać wartości:
    1. Z
      System Windows Messaging podsystemu
      klucz zaznaczony, wskaż polecenie Nowy na Edycja menu, a następnie kliknij Wartość ciągu.
    2. Wpisz nazwę wartości Brak z rejestru wymienione w tabeli, która znajduje się w kroku 5, a następnie naciśnij klawisz ENTER.
    3. Kliknij wartość z wybranych krok 6b Modyfikowanie na Edycja menu.
    4. W Wartość danych w polu Edytowanie ciągu okno dialogowe wpisz wartość dla brakujących wartości ciągu.
    5. Powtórz kroki 6a do 6 d dla każdej wartości, że brakuje tabeli, która jest w kroku 5.
  7. Na Plik menu, kliknij przycisk Zakończ.
Większości programów pakietu Office automatycznie wyświetlane opcje e-mail, jeśli istnieją wymagane klucze rejestru. Jeśli po wykonaniu tych kroków program pakietu Office nie wyświetla opcje poczty e-mail, należy dodać opcje wiadomości e-mail do programu pakietu Office.
Aby to zrobić, wykonaj następujące kroki:
  1. Na Narzędzia menu, kliknij przycisk Dostosowywanie.
  2. Na Polecenia Kliknij pozycję Plik w Kategorie Lista.
  3. W Polecenia kliknij polecenie, które chcesz (np. Adresat poczty), a następnie przeciągnij polecenie Plik menu.
  4. Kliknij przycisk Zamknij Aby zamknąć Dostosowywanie okno dialogowe.

Więcej informacji

Wcześniejsze wersje pakietu Microsoft Office za pomocą rejestru i plik Win.ini informacji MAPI. Office 2003 i Office 2007 używa tylko rejestru informacji MAPI.

Aby uzyskać więcej informacji odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://msdn2.microsoft.com/en-us/library/ms526486.aspx

Aby uzyskać więcej informacji na temat dostosowywania systemu Office 2007 do pracy z aplikacją poczty e-mail firmy Microsoft odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://technet.microsoft.com/en-us/library/dd630735.aspx

Właściwości

Numer ID artykułu: 834008 - Ostatnia weryfikacja: 17 września 2011 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Access 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Excel 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Professional 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Access 2007
  • Microsoft Office Word 2007
Słowa kluczowe: 
kbpending kbprb kbmt KB834008 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:834008

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com