Não é possível enviar um documento como uma mensagem de correio electrónico de um programa do Office 2003 ou Office 2007

Traduções de Artigos Traduções de Artigos
Artigo: 834008 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando tenta enviar um documento do Microsoft Office como uma mensagem de correio electrónico para revisão ou como um anexo numa mensagem de correio electrónico dos programas do Office 2003 listados na secção "Aplica-se a" deste artigo, o comando de menu para enviar o documento como uma mensagem de correio electrónico ou como um anexo está em falta ou não está disponível.

Causa

Este comportamento pode ocorrer quando utiliza um cliente de correio de outros fabricantes como editor de correio electrónico.

Como contornar

Método 1: Alterar o cliente de correio predefinido para o Microsoft Outlook

Para efectuar este procedimento no Windows XP ou Windows Server 2003, siga estes passos:
  1. Inicie o Microsoft Internet Explorer.
  2. No menu Ferramentas , clique em Opções da Internet .
  3. Clique no separador programas .
  4. Na caixa de correio electrónico , seleccione Microsoft Outlook.
  5. Clique em OK .
Para efectuar este procedimento no Windows Vista ou o Windows Server 2008, siga estes passos:
  1. Inicie o Microsoft Internet Explorer.
  2. No menu Ferramentas , clique em Opções da Internet .
  3. Clique no separador programas .
  4. Na secção programas da Internet , clique no botão definir programas .
  5. Clique na hiperligação definir os programas predefinidos .
  6. Seleccione a aplicação de correio electrónico na lista de programas e, em seguida, clique na hiperligação definir este programa como predefinição .
  7. Clique em OK .
  8. Feche a janela Escolher os programas que o Windows utiliza por predefinição .
  9. Clique em OK .

Método 2: Verificar as definições de registo

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756Como efectuar uma cópia de segurança e restaurar o registo no Windows
  1. Feche todos os programas abertos no Microsoft Windows.
  2. Clique em Iniciar e, em seguida, clique em Executar .
  3. Na caixa Abrir , escreva regedit e, em seguida, clique em OK .
  4. Localize e, em seguida, clique a chave do registo HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem .
  5. Deverá ter os seguintes valores de registo listados na chave do
    Windows Messaging Subsystem
    :
    Reduzir esta tabelaExpandir esta tabela
    NomeTipoDados
    MAPIREG_SZ1
    CMCREG_SZ1
    CMCDLLNAMEREG_SZMAPI.dll
    CMCDLLNAME32REG_SZMapi32.dll
    MAPIXREG_SZ1
    MAPIXVERREG_SZ1.0.0.1
    OLEMessagingREG_SZ1
  6. Se qualquer um dos valores de registo estiverem em falta na chave do
    Windows Messaging Subsystem
    do registo, siga estes passos para adicionar os valores:
    1. Com o
      Windows Messaging Subsystem
      chave seleccionada, aponte para Novo no menu Editar e, em seguida, clique em Valor da cadeia .
    2. Escreva o nome do valor que está em falta o registo como está listado na tabela que está no passo 5 e, em seguida, prima ENTER.
    3. Com o valor do passo 6b seleccionado, clique em Modificar no menu Editar .
    4. Na caixa dados do valor da caixa de diálogo Editar cadeia , escreva o valor para o valor de cadeia em falta.
    5. Repita os passos 6a para d 6 para cada valor que está em falta a tabela que está no passo 5.
  7. No menu ficheiro , clique em Sair .
A maior parte dos programas do Office apresentam as opções de correio electrónico automaticamente se as chaves de registo necessárias estão presentes. Se o programa do Office não apresenta as opções de correio electrónico depois de concluir estes passos, tem de adicionar as opções de correio electrónico para o programa do Office.
Para o fazer, siga estes passos:
  1. No menu Ferramentas , clique em Personalizar .
  2. No separador de comandos , clique em ficheiro na lista de categorias .
  3. Na lista de comandos , clique no comando que pretende (como o Destinatário de correio ) e, em seguida, arraste o comando para o menu ficheiro .
  4. Clique em Fechar para fechar a caixa de diálogo Personalizar .

Mais Informação

Versões anteriores do Microsoft Office utilize o registo e o ficheiro Win.ini para obter informações MAPI. O Office 2003 e Office 2007 utilizam apenas o registo para obter informações MAPI.

Para mais informações, visite o seguinte Web site da Microsoft:
http://msdn2.microsoft.com/en-us/library/ms526486.aspx

Para mais informações sobre como personalizar o Office system de 2007 para trabalhar com uma aplicação de correio electrónico que não sejam da Microsoft, visite o seguinte Web site da Microsoft:
http://technet.microsoft.com/en-us/library/dd630735.aspx

Propriedades

Artigo: 834008 - Última revisão: 24 de fevereiro de 2009 - Revisão: 6.1
A informação contida neste artigo aplica-se a:
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Office Word 2003
  • Microsoft Office Excel 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Professional 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Access 2007
  • Microsoft Office Word 2007
Palavras-chave: 
kbmt kbpending kbprb KB834008 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 834008

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com