Você não pode enviar um documento como uma mensagem de email de um programa do Office 2003 ou 2007 Office

Traduções deste artigo Traduções deste artigo
ID do artigo: 834008 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você tenta enviar um documento do Microsoft Office como uma mensagem de email para revisão ou como um anexo em uma mensagem de email em um dos programas do Office 2003 listados na seção "Aplica-se a" deste artigo, o comando de menu para enviar o documento como uma mensagem de email ou como um anexo está faltando ou não está disponível.

Causa

Esse comportamento pode ocorrer quando você usa um cliente de email de terceiros como seu editor de email.

Como Contornar

Método 1: Alterar o cliente de email padrão para o Microsoft Outlook

Para fazer isso no Windows XP ou Windows Server 2003, execute as seguintes etapas:
  1. Inicie o Microsoft Internet Explorer.
  2. No menu Ferramentas , clique em Opções da Internet .
  3. Clique na guia programas .
  4. Na caixa de email , selecione Microsoft Outlook.
  5. Clique em OK .
Para fazer isso no Windows Vista ou Windows Server 2008, execute as seguintes etapas:
  1. Inicie o Microsoft Internet Explorer.
  2. No menu Ferramentas , clique em Opções da Internet .
  3. Clique na guia programas .
  4. Na seção programas de Internet , clique no botão Definir programas .
  5. Clique no link definir os programas padrão .
  6. Selecione o aplicativo de email na lista de programas e, em seguida, clique no link definir este programa como padrão .
  7. Clique em OK .
  8. Feche a janela Escolher os programas que o Windows usa por padrão .
  9. Clique em OK .

Método 2: Verificar as configurações do registro

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows
  1. Feche todos os programas abertos no Microsoft Windows.
  2. Clique em Iniciar e, em seguida, clique em Executar .
  3. Na caixa Abrir , digite regedit e, em seguida, clique em OK .
  4. Localize e clique em chave do Registro HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows subsistema de mensagens .
  5. Você deve ter os seguintes valores do Registro listados na chave
    Windows Messaging Subsystem
    :
    Recolher esta tabelaExpandir esta tabela
    NomeTipoDados
    MAPIREG_SZ1
    CMCREG_SZ1
    CMCDLLNAMEREG_SZMAPI.dll
    CMCDLLNAME32REG_SZMapi32.dll
    MAPIXREG_SZ1
    MAPIXVERREG_SZ1.0.0.1
    OLEMessagingREG_SZ1
  6. Se qualquer um dos valores do registro estiverem faltando na chave do
    Windows Messaging Subsystem
    do Registro, execute estas etapas para adicionar os valores:
    1. Com a chave
      Windows Messaging Subsystem
      selecionada, aponte para novo no menu Editar e, em seguida, em Valor da seqüência .
    2. Digite o nome do valor que está ausente do Registro como ele é listado na tabela que está na etapa 5 e, em seguida, pressione ENTER.
    3. Com o valor de etapa 6b selecionado, clique em Modificar no menu Editar .
    4. Na caixa dados do valor da caixa de diálogo Editar seqüência , digite o valor para o valor de seqüência de caracteres ausente.
    5. Repita as etapas 6a para d 6 para cada valor que está faltando na tabela que está na etapa 5.
  7. No menu arquivo , clique em Sair .
A maioria dos programas do Office exibam automaticamente as opções de email se as chaves de registro necessárias estão presentes. Se seu programa do Office não exibir as opções de email após concluir essas etapas, você deve adicionar as opções de email para seu programa do Office.
Para fazer isso, execute as seguintes etapas:
  1. No menu Ferramentas , clique em Personalizar .
  2. Na guia comandos , clique em arquivo na lista categorias .
  3. Na lista comandos , clique no comando que você deseja (como Destinatário ) e, em seguida, arraste o comando para o menu arquivo .
  4. Clique em Fechar para fechar a caixa de diálogo Personalizar .

Mais Informações

Versões anteriores do Microsoft Office usam o registro e o arquivo Win.ini para obter informações MAPI. O Office 2003 e o Office 2007 apenas usam o registro para informações de MAPI.

Para obter mais informações, visite o seguinte site:
http://msdn2.microsoft.com/en-us/library/ms526486.aspx

Para obter mais informações sobre como personalizar o 2007 Office system para trabalhar com um aplicativo de email não-Microsoft, visite o seguinte site:
http://technet.microsoft.com/en-us/library/dd630735.aspx

Propriedades

ID do artigo: 834008 - Última revisão: terça-feira, 24 de fevereiro de 2009 - Revisão: 6.1
A informação contida neste artigo aplica-se a:
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Office Word 2003
  • Microsoft Office Excel 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Professional 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Access 2007
  • Microsoft Office Word 2007
Palavras-chave: 
kbmt kbpending kbprb KB834008 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 834008

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com