Roteamento e acesso remoto pára de responder quando você usar o MMC de acesso remoto e roteamento para reiniciar o serviço

Traduções deste artigo Traduções deste artigo
ID do artigo: 834108 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você usa o roteamento e remoto acesso Microsoft Management Console (MMC) para reiniciar o roteamento e acesso remoto em um computador com Microsoft Windows Server 2003, o roteamento e acesso remoto podem parar de responder (travar).

Se você usar o Gerenciador de tarefas para exibir os processos que estão em execução em seu computador neste cenário, você verá que o programa de Svchost.exe está usando 100 por cento dos seus recursos de CPU.

Causa

Esse problema ocorre porque o MMC de acesso remoto e roteamento não corretamente interrompe os serviços dependentes quando você reiniciar o roteamento e acesso remoto.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version            Size    File name	Platform
   ---------------------------------------------------------------------
   04-Feb-2004  17:59  5.2.3790.121      207,872  Mprddm.dll       IA-64
   04-Feb-2004  17:11  5.2.3790.125      115,200  Remrras.exe      IA-64
   04-Feb-2004  17:59  5.2.3790.121       73,216  Wmprddm.dll      x86
   04-Feb-2004  17:59  5.2.3790.125       39,936  Wremrras.exe     x86
   20-Jan-2004  01:53                        271  Branches.inf
   04-Feb-2004  18:07                     10,825  Kb834108.cat
   04-Feb-2004  18:01                        354  Updatebr.inf
   04-Feb-2004  18:01                      8,453  Update_rtmqfe.inf
   Date         Time   Version            Size    File name	Platform
   ---------------------------------------------------------------------
   04-Feb-2004  17:59  5.2.3790.121       73,216  Mprddm.dll	x86       
   04-Feb-2004  17:59  5.2.3790.125       39,936  Remrras.exe	x86      
   20-Jan-2004  01:53                        271  Branches.inf
   04-Feb-2004  18:07                     10,119  Kb834108.cat
   04-Feb-2004  17:59                        354  Updatebr.inf
   04-Feb-2004  18:00                      6,353  Update_rtmqfe.inf

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft que estão listados na seção "Aplica-se a" deste artigo.

Mais Informações

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 834108 - Última revisão: terça-feira, 24 de julho de 2007 - Revisão: 3.11
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinservnetwork kbnetwork kbbug kbfix kbqfe kbwinserv2003presp1fix KB834108 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 834108

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com