Ein Laufwerk wird dargestellt durch ein "?" Zeichen in Windows Explorer, wenn Sie ein Wechselmedienlaufwerk entfernen oder eines Netzlaufwerks auf einem Windows-basierten Computer trennen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 834241 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Nachdem Sie ein Wechselmedienlaufwerk entfernen oder ein Netzlaufwerk auf einem Windows XP-Computer trennen, kann das Laufwerk dargestellt durch ein "?" Zeichen in Windows Explorer.

Ursache

Dieses Problem kann in dem folgenden Szenario auftreten:
  1. Öffnen Sie Windows Explorer, in der Ordneransicht.

    In der Ordnerliste Windows Explorer ein Laufwerk mit Wechselmedien oder einem Netzlaufwerk sofort eine leere CD oder DVD-ROM-Laufwerk folgt.
  2. Nachdem Sie das Laufwerk mit Wechselmedien vom Computer entfernen oder Sie mit das Netzlaufwerk trennen den net Use: x X/DELETE Befehl, den Fokus auf das leere CD oder DVD-Laufwerk. Darüber hinaus wird die folgende angezeigt:
    Legen Sie Datenträger x: Laufwerk
  3. Nachdem Sie als Antwort auf diese Meldung auf Abbrechen geklickt haben, den Fokus auf Speicherlaufwerk, die Sie entfernt oder auf das Netzlaufwerk, die Sie getrennt, und das Laufwerk wird dargestellt, durch ein "?" Zeichen.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Microsoft Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name        Platform
   ------------------------------------------------------------------------
   20-Jan-2004  18:08  6.0.2800.1334   8,241,664  Shell32.dll      x86 
   20-Jan-2004  18:08  5.1.2600.1331     680,448  Sxs.dll          x86 
   19-Jan-2004  23:08  5.1.2600.1333     586,752  Xpsp2res.dll     x86 
   20-Jan-2004  18:08  6.0.2800.1331     921,600  Comctl32.dll     x86 
   20-Jan-2004  21:13                      1,812  Controls.man     x86
   20-Jan-2004  21:13                        621  Comctl.man       x86
   20-Jan-2004  17:52  6.0.2800.1334  14,372,864  Shell32.dll      IA-64
   20-Jan-2004  17:52  5.1.2600.1331   2,030,592  Sxs.dll          IA-64
   19-Jan-2004  23:08  5.1.2600.1333     586,240  Xpsp2res.dll     IA-64
   10-Jan-2004  11:54  6.0.2800.1331   2,639,872  Comctl32.dll     IA-64

Status

Microsoft hat bestätigt, dass dies ein Problem in den Microsoft-Produkten ist, die im Abschnitt "Gilt für" dieses Artikels aufgeführt sind.Dieses Problem wurde erstmals im Microsoft Windows XP Service Pack 2.

Weitere Informationen

Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 834241 - Geändert am: Donnerstag, 26. Oktober 2006 - Version: 2.5
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbui kbqfe kbwinxppresp2fix kbfix kbbug KB834241 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 834241
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com