Una unidad se representa mediante un carácter "?" en el Explorador de Windows cuando quita una unidad de almacenamiento extraíble o desconecta una unidad de red en un equipo con Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 834241 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después de quitar una unidad de almacenamiento extraíble o desconectar una unidad de red en un equipo basado en Microsoft Windows, la unidad puede estar representada por un "?" carácter en el Explorador de Windows.

Causa

Este problema puede producirse en el siguiente escenario:
  1. Abre el Explorador de Windows en vista carpetas.

    En la lista carpeta del explorador de Windows, una unidad de almacenamiento extraíble o una unidad de red es seguida inmediatamente por una unidad de DVD-ROM o vacía.
  2. Después de quitar la unidad de almacenamiento extraíble del equipo o después de desconectar la unidad de red mediante el net use: x /delete comandos, el enfoque se desplaza a la unidad de DVD-ROM o vacía. Además, recibe el mensaje siguiente:
    Inserte el disco a x: unidad
  3. Tras hacer clic en Cancelar en respuesta a este mensaje, el enfoque se mueve a la unidad de almacenamiento que se ha quitado o a la unidad de red que se desconecta y la unidad está representada por un "?" caracteres.

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version            Size    File name        Platform
   ------------------------------------------------------------------------
   20-Jan-2004  18:08  6.0.2800.1334   8,241,664  Shell32.dll      x86 
   20-Jan-2004  18:08  5.1.2600.1331     680,448  Sxs.dll          x86 
   19-Jan-2004  23:08  5.1.2600.1333     586,752  Xpsp2res.dll     x86 
   20-Jan-2004  18:08  6.0.2800.1331     921,600  Comctl32.dll     x86 
   20-Jan-2004  21:13                      1,812  Controls.man     x86
   20-Jan-2004  21:13                        621  Comctl.man       x86
   20-Jan-2004  17:52  6.0.2800.1334  14,372,864  Shell32.dll      IA-64
   20-Jan-2004  17:52  5.1.2600.1331   2,030,592  Sxs.dll          IA-64
   19-Jan-2004  23:08  5.1.2600.1333     586,240  Xpsp2res.dll     IA-64
   10-Jan-2004  11:54  6.0.2800.1331   2,639,872  Comctl32.dll     IA-64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Más información

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 834241 - Última revisión: jueves, 26 de octubre de 2006 - Versión: 2.5
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbui kbqfe kbwinxppresp2fix kbfix kbbug KB834241 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 834241

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com