Uma unidade é representada por um "?" caractere no Windows Explorer quando você remover uma unidade de armazenamento removível ou desconectar uma unidade de rede em um computador baseado no Windows XP

Traduções deste artigo Traduções deste artigo
ID do artigo: 834241 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Após você remover uma unidade de armazenamento removível ou desconectar uma unidade de rede em um computador com Microsoft Windows XP, a unidade pode ser representada por um "?" caractere no Windows Explorer.

Causa

Esse problema pode ocorrer nas seguintes situações:
  1. Abra o Windows Explorer no modo de exibição pastas.

    Na lista de pastas Windows Explorer, uma unidade de armazenamento removível ou uma unidade de rede é seguida imediatamente por uma unidade de DVD-ROM ou vazia.
  2. Após você remove a unidade de armazenamento removível do computador ou após você desconectar-se a unidade de rede usando o net use: x /delete comando, o foco se move para a unidade de DVD-ROM ou vazia. Além disso, recebe a seguinte mensagem:
    Insira o disco para x: unidade
  3. Depois de clicar em Cancelar em resposta a esta mensagem, o foco se move para a unidade de armazenamento que você removeu ou para a unidade de rede que você desconectado e a unidade é representada por um "?" caractere.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389Como obter o service pack mais recente do Windows XP

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version            Size    File name        Platform
   ------------------------------------------------------------------------
   20-Jan-2004  18:08  6.0.2800.1334   8,241,664  Shell32.dll      x86 
   20-Jan-2004  18:08  5.1.2600.1331     680,448  Sxs.dll          x86 
   19-Jan-2004  23:08  5.1.2600.1333     586,752  Xpsp2res.dll     x86 
   20-Jan-2004  18:08  6.0.2800.1331     921,600  Comctl32.dll     x86 
   20-Jan-2004  21:13                      1,812  Controls.man     x86
   20-Jan-2004  21:13                        621  Comctl.man       x86
   20-Jan-2004  17:52  6.0.2800.1334  14,372,864  Shell32.dll      IA-64
   20-Jan-2004  17:52  5.1.2600.1331   2,030,592  Sxs.dll          IA-64
   19-Jan-2004  23:08  5.1.2600.1333     586,240  Xpsp2res.dll     IA-64
   10-Jan-2004  11:54  6.0.2800.1331   2,639,872  Comctl32.dll     IA-64

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft que estão listados na seção "Aplica-se a" deste artigo.Esse problema foi corrigido primeiro no Microsoft Windows XP Service Pack 2.

Mais Informações

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 834241 - Última revisão: quinta-feira, 26 de outubro de 2006 - Revisão: 2.5
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbui kbqfe kbwinxppresp2fix kbfix kbbug KB834241 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 834241

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com