L'utilisation du processeur par le service Surveillance du système sur les serveurs de liste d'adresses en mode hors connexion dans un environnement d'hébergement augmente à 50 pour cent

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Numéro d'article: 834315 - Voir les produits auxquels s'applique cet article
Important Cet article contient des informations sur la façon de modifier le Registre. Assurez-vous de sauvegarder le Registre avant de le modifier. Assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la façon de sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
256986Description du Registre Microsoft Windows
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Sommaire

Symptômes

Dans un environnement d'hébergement où les ordinateurs Microsoft Exchange Server 2003 sont configurés en tant que serveurs de liste d'adresses en mode hors connexion, vous pouvez constater que l'utilisation du processeur par le service Surveillance du système (MAD.exe) sur chacun des serveurs augmente à 50 pour cent. Vous rencontrez ces problèmes même après le redémarrage de chaque serveur.

Par exemple, vous pouvez rencontrer ces problèmes dans un environnement d'hébergement où vous avez 10 000 listes d'adresses en mode hors connexion et de 10 ordinateurs Exchange Server 2003 qui sont configurés en tant que serveurs de liste d'adresses en mode hors connexion.

Cause

Ce problème se produit dans les environnements où les ordinateurs Exchange Server 2003 sont configurés en tant que serveurs de liste d'adresses en mode hors connexion dédiée d'hébergement. Ce problème se produit dans ce type d'environnement d'hébergement lorsque la planification des mises à jour de listes d'adresses en mode hors connexion est définie sur ne jamais exécuter. Le service Surveillance du système utilise une tâche OABScan pour analyser des listes d'adresses en mode hors connexion sont générés sur le serveur. Cette tâche est planifiée pour s'exécuter toutes les 13 minutes et peut augmenter l'utilisation du processeur dans le service Surveillance du système à 50 pour cent. Dans un environnement d'hébergement qui possède cette configuration, la tâche OABScan n'est pas nécessaire.

Résolution

Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Exchange Server 2003. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
836993Comment faire pour obtenir les dernières mises à jour et les service packs pour Exchange Server 2003

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, il est conçu uniquement pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour téléchargement, il existe une section «Téléchargement de correctif logiciel disponible» en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle de Microsoft et de support pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes qui ne relèvent pas de ce correctif spécifique. Pour obtenir une liste complète des numéros de téléphone service clientèle de Microsoft et de support ou pour créer une demande de service distincte, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/contactus/?ws=support
Remarque Le formulaire «Téléchargement de correctif logiciel disponible» affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, il est, car un correctif n'est pas disponible pour cette langue.
Composant : Surveillance du système

La version anglaise de ce correctif a les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriés en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est converti en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet fuseau horaire dans l'élément de date et heure dans le Panneau de configuration.
  Date         Time   Version       Size       File name
  ------------------------------------------------------
  20-Dec-2003  04:35  6.5.6980.58   8,765,440  Mad.exe 
Remarque En raison des dépendances de fichiers, ce correctif nécessite Exchange Server 2003.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "S'applique à". Ce problème a été corrigé dans Exchange Server 2003 Service Pack 1.

Plus d'informations

Avertissement Des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte à l'aide de l'Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent obliger à réinstaller le système d'exploitation. Microsoft ne peut pas garantir que ces problèmes peuvent être résolus. Modifier le Registre à vos risques et périls.

Après avoir appliqué le correctif décrit dans cet article, vous devez modifier le Registre pour activer le correctif et désactiver la tâche OABScan.

Pour que nous activer le correctif pour vous, passez à la section "Fix it for me". Si vous préférez activer le correctif vous-même, passez à la section «Let me fix it myself».

Corriger pour moi

Pour activer le correctif automatiquement, qui va définir la valeur de Registre
Disable OABScanTask
à 1, cliquez sur le lien résoudre ce problème. Ensuite, cliquez sur exécuter dans la boîte de dialogue Téléchargement de fichier et suivez les étapes décrites dans cet Assistant.


Résoudre ce problème
Microsoft Fix it 50337


Remarque cela Fix it solution fonctionne pour toutes les langues. Toutefois, pour certaines langues, le texte de l'Assistant peut être en anglais

Remarque si vous n'êtes pas sur l'ordinateur présentant le problème d'enregistrement du correctif il solution sur un lecteur flash ou sur un CD-ROM, puis exécutez-le sur l'ordinateur présentant le problème.

Remarque Lorsque vous définissez la valeur de Registre
Disable OABScanTask
à 1, vous désactivez la tâche OABScan. Si vous souhaitez activer la tâche OABScan, affectez la valeur de Registre
Disable OABScanTask
0 (zéro) ou supprimez la valeur de Registre
Disable OABScanTask
. Après cela, l'événement suivant est enregistré dans le journal des événements de l'application pour vous indiquer que la tâche démarrée :

Type : informations
Source : MSEXchangeSA
Catégorie : Général
ID d'événement : 9008
Description :

Surveillance du système est en cours de démarrage 'Oabgen.dll'.

Laissez-moi Je résous le problème moi-même

Pour activer le correctif, procédez comme suit :
  1. Cliquez sur Démarrer, puis cliquez sur exécuter.
  2. Dans la zone Ouvrir, tapez regedit, puis cliquez sur OK.
  3. Recherchez et cliquez sur la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters
  4. Dans le menu Edition, pointez sur Nouveau, puis cliquez sur Valeur DWORD.
  5. Tapez OABScanTask désactiver, puis appuyez sur ENTRÉE.
  6. Cliquez avec le bouton droit sur la valeur de Registre OABScanTask désactiver que vous avez créé à l'étape 5, puis cliquez sur Modifier.
  7. Dans la zone données de la valeur, tapez 1, puis cliquez sur OK.
  8. Quittez l'Éditeur du Registre.
Remarque Lorsque vous définissez la valeur de Registre
Disable OABScanTask
à 1, vous désactivez la tâche OABScan. Si vous souhaitez activer la tâche OABScan, affectez la valeur de Registre
Disable OABScanTask
0 (zéro) ou supprimez la valeur de Registre
Disable OABScanTask
. Après cela, l'événement suivant est enregistré dans le journal des événements de l'application pour vous indiquer que la tâche démarrée :

Type : informations
Source : MSEXchangeSA
Catégorie : Général
ID d'événement : 9008
Description :

Surveillance du système est en cours de démarrage 'Oabgen.dll'.

Propriétés

Numéro d'article: 834315 - Dernière mise à jour: mercredi 13 janvier 2010 - Version: 5.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Mots-clés : 
kbmt kbmsifixme kbfixme kbautohotfix kbqfe kbhotfixserver kbexchange2003sp1fix kbexchange2003presp1fix kbfix kbbug KB834315 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 834315
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