Visualizzazione del messaggio di errore "RUNDLL Errore durante il caricamento di irprops.cpl" all'avvio di Windows XP

Traduzione articoli Traduzione articoli
Identificativo articolo: 834340 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si avvia un computer che esegue Microsoft Windows XP Professional o Windows XP Home Edition, è possibile che venga visualizzato il seguente messaggio di errore:
RUNDLL
Errore durante il caricamento di irprops.cpl.
Impossibile trovare il modulo specificato.

Cause

Questo problema può verificarsi in presenza di una qualsiasi delle seguenti condizioni:
  • Nel computer è installato l'Agente di autenticazione Bluetooth, ma manca un file DLL.
  • L'Agente di autenticazione Bluetooth è stato rimosso dal computer, ma il relativo valore è ancora presente nel Registro di sistema.

Risoluzione

Per risolvere il problema, utilizzare i metodi illustrati di seguito nell'ordine in cui vengono presentati.

Rimuovere l'Agente di autenticazione Bluetooth

Per rimuovere l'Agente di autenticazione Bluetooth attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Impostazioni, fare clic su Pannello di controllo, quindi fare doppio clic su Installazione applicazioni.
  2. Nella scheda Installa/Rimuovi fare clic su Agente di autenticazione Bluetooth, quindi scegliere il pulsante Aggiungi/Rimuovi.
  3. Riavviare il computer

Eliminare la voce BluetoothAuthenticationAgent dal Registro di sistema di Windows

Importante In questa sezione, metodo o attività viene spiegato come modificare il Registro di sistema. Un'errata modifica del Registro di sistema può causare seri problemi. Attenersi quindi scrupolosamente alla procedura indicata. Per maggiore sicurezza, effettuare una copia di backup del Registro di sistema prima di modificarlo. In questo modo, sarà possibile ripristinare il Registro di sistema in caso di problemi. Per ulteriori informazioni sull'esecuzione del backup e del ripristino del Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322756 Eseguire il backup e ripristino del Registro di sistema in Windows


Se l'Agente di autenticazione Bluetooth è stato rimosso dal computer, attenersi alla procedura descritta di seguito per eliminare la voce BluetoothAuthenticationAgent dal Registro di sistema di Windows. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Esegui, digitare regedit nella casella Apri, quindi scegliere OK
  2. Individuare e selezionare la seguente chiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  3. Nel riquadro destro fare clic con il pulsante destro del mouse su BluetoothAuthenticationAgent, quindi scegliere Elimina.
  4. Scegliere Chiudi per chiudere l'Editor del Registro di sistema.
  5. Riavviare il computer.
Nota: questo è un articolo a "PUBBLICAZIONE RAPIDA", creato direttamente all'interno dell'organizzazione di supporto Microsoft. Le informazioni contenute nel presente documento vengono fornite "così come sono" in risposta alle problematiche riscontrate. A causa della rapidità con cui vengono resi disponibili, i materiali possono contenere errori di battitura e sono soggetti a modifica senza preavviso, in qualsiasi momento. Per altre considerazioni, vedere le Condizioni per l'utilizzo.

Proprietà

Identificativo articolo: 834340 - Ultima modifica: mercoledì 8 gennaio 2014 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbprb KB834340
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com