Usunąć dane ukryte narzędzia dla pakietu Office 2003 i Office XP

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 834427 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Dodatek usunąć dane ukryte jest narzędziem, służącym do Usuwanie osobistych i ukrytych danych, które mogą być oczywista kiedy użytkownik wyświetlić dokument w programie Microsoft Office.

Można uruchomić Usunięcie dodatku ukryte dane dla poszczególnych plików z programu Microsoft Office 2002 lub z programu Microsoft Office 2003. Lub uruchomić Usuń Ukryte dane dodatku na wiele plików jednocześnie z wiersza polecenia. W Aby uruchomić narzędzie musi być zainstalowany program został użyty obu przypadkach Aby utworzyć dokument.

Uwaga Następujące okno dialogowe pojawia się w programie Word i w programie Excel podczas otwierania plików, które zostały zapisane za pomocą narzędzia usunąć dane ukryte:
<file name="">powinien być otwarty w trybie tylko do odczytu, chyba że trzeba zapisać zmiany do niej. Otwórz tylko do odczytu?</file>
Jeśli klikniesz przycisk Tak, plik nie będzie można edytować. Jeśli klikniesz przycisk Nr, plik będzie można edytować. Umożliwi to nowe metadane mają być wprowadzone.

Aby uzyskać więcej informacji dotyczących usuwania ukryte Narzędzie Dodawanie w danych i sposobu uzyskania, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://www.microsoft.com/downloads/details.aspx?FamilyId = 144E54ED-D43E-42CA-BC7B-5446D34E5360
Aby uzyskać więcej informacji o znanych problemach więcej oraz tematy, które nie są objęte plik ReadMe plików, kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
834636Znane problemy z Usuń Dodatek ukryte dane dla pakietu Office 2003 i Office XP
842684 Znane problemy z usunąć dane ukryte dodać w wersji 1.1 dla pakietu Office 2003 i Office XP
Aby ustalić wersję narzędzia usunąć dane ukryte, zainstalowanym na komputerze, wykonaj następujące kroki:
  1. Kliknij przycisk Start, a następnie kliknij przycisk W Panelu sterowania.
  2. Kliknij przycisk Dodaj lub usuń programy.
  3. Na liście aktualnie zainstalowanych programów kliknij Usuwanie narzędzia ukrytych danych, a następnie kliknij przycisk Kliknij tutaj, aby uzyskać informacje pomocy technicznej.
  4. Skorzystaj z poniższej tabeli, aby ustalić wersji narzędzia usunąć dane ukryte, który jest zainstalowany.
    Zwiń tę tabelęRozwiń tę tabelę
    WersjaWersja
    Usuń ukryte dane narzędzie 1.111.0.6361.0
    Usuń ukryte dane narzędzie 1.06.00.2600.0000
Uwaga Pakietu Microsoft Office System 2007 funkcje narzędzia usunąć dane ukryte są wbudowane aplikacji. Aby użyć tej funkcji, wykonaj następujące kroki:
  1. Otwórz plik, kliknij przycisk Przycisk Microsoft Office, a następnie wskaż Przygotowanie.
  2. Kliknij przycisk Zbadaj dokument. Zostanie wyświetlone okno dialogowe Inspektor dokumentów. Należy zauważyć, że wszystkie elementy są zaznaczone. Oznacza to, będą automatycznie wykonywane wymienionych kontroli. Aby pominąć wszystkie elementy na liście, kliknij przycisk Wyczyść odpowiednie pola wyboru.
Aby uzyskać więcej informacji na temat usuwania informacji osobistych w pakiecie Office system 2007 kliknij przycisk Pomoc w programie Microsoft Office Word 2007, a następnie wpisz Zbadaj dokument w Wyszukiwanie pole.

Więcej informacji

Oto usunąć dane ukryte w pliku ReadMe dodatek. Po zainstalowaniu tego pliku ReadMe znajduje się w następującym folderze: Usuwanie danych ukrytych dodatek:
Ścieżka\Program Files\Microsoft Office\Remove ukryte dane Tool\1033

Plik ReadMe pakietu Microsoft Office 2003: Usuwanie danych ukrytych dodatek

© 2003 Microsoft Corporation. Wszelkie prawa zastrzeżone.

To dokument zawiera najświeższe informacje dotyczące pakietu Microsoft Office 2003 Usunięcie dodatku dane ukryte. Sekcja zawartość zawiera wszystkie informacje zawarte w tym pliku. w późnych dzielenia informacji określonej osobie Produkt Office system można znaleźć w pliku ReadMe dla danego produktu.

Usuwanie danych ukrytych jest dodatek Microsoft Office 2003 Edition lub Microsoft Office XP, która umożliwia użytkownikom trwale usunąć dane ukryte i dane współpracy z ich plików programu Microsoft Word, Microsoft Excel i Microsoft PowerPoint.

Jak korzystać z tego dokumentu

Aby wyświetlić plik ReadMe na ekranie, zmaksymalizuj przeglądarki okno. Aby wydrukować plik ReadMe, kliknij przycisk Drukuj przycisk na pasek narzędzi.

Zawartość

Omówienie

Podczas elektronicznej dystrybucji dokumentu pakietu Office dokument może zawierać informacje, które nie chcesz udostępniać publicznie, takich jak informacje pozwalające współpraca pisanie i edytowanie dokumentu lub informacje ukryte, używany do śledzenia, którzy pracowali w dokumencie.

Dodatek usunąć dane ukryte to narzędzie służące do usunięcia informacji osobistych i ukrytych, który może być oczywista podczas przeglądania dokumentu w aplikacji pakietu Microsoft Office.

Dla poszczególnych plików z poziomu aplikacji pakietu Office XP lub Office System 2003, można uruchomić dodatku usunąć dane ukryte. Lub usunąć dane ukryte na wiele plików można uruchomić z wiersza polecenia. W każdym przypadku aplikacji, który utworzył dokument musi zainstalowany w celu uruchomienia narzędzia.

Uwagi

Należy uruchomić dodatek usunąć dane ukryte na pliki, gdy chcesz publikować. Jest tak, ponieważ niektóre informacje usuwane przez to narzędzie używane przez pakiet Office funkcje współpracy, takie jak śledzenie zmian, komentarzy i Wyślij do recenzji i funkcji współpracy nie będzie działać po użyciu dodatku usunąć dane ukryte.

Dodatek usunąć dane ukryte jest przeznaczony do usunięcia niektórych rodzajów danych z plików pakietu Office, trwale, automatycznie i bez monitowania. Domyślnie Dodaj w monit Zapisz plik na nową nazwę pliku.

Użytkownik powinien zawsze: Zapisz nową nazwę pliku, zamiast zastąpienie oryginalnego pliku nowego dokumentu, aby zachować kopię dokumentu zawierającego dane oryginalne.

Aby zmienić język używany dodatek usunąć dane ukryte, należy odinstalować dodatek, a następnie pobrać nową kopię dodatek usunąć dane ukryte dla tego języka. Po nowego języka-dodatek został zainstalowany, Spowoduje to zastąpienie oryginalna wersja językowa dodatku. Wszystkie kopie usunąć dane ukryte dodatek, w dowolnym języku obejmują anglojęzycznej wersji do obsługi narzędzia wiersza polecenia.

Narzędzie to nie można usunąć dane ukryte z następujących typów pliki:
  • Dokumenty przy użyciu uprawnienia zarządzania prawami
  • Dokumenty chronione
  • Cyfrowo podpisane dokumenty
  • Udostępniane skoroszyty
Podczas próby uruchomienia tego narzędzia na pliku, który spełnia jedno lub więcej z tych warunków, narzędzie zakończyć operację i wyświetlić komunikat o błędzie. Oryginalny plik pozostaje bez zmian.

Wymagania systemowe

Obsługiwane systemy operacyjne: Microsoft Windows XP z dodatkiem SP1 lub nowszy, Microsoft Windows 2000 z dodatkiem SP4 lub nowszym, lub Microsoft Windows Server 2003

Pobieranie współpracuje z następujących aplikacji pakietu Office:
  • Program Microsoft Office Word 2003
  • Program Microsoft Office Excel 2003
  • Program Microsoft Office PowerPoint 2003
  • Microsoft Word 2002, z dodatkiem SP2 lub nowszym
  • Microsoft Excel 2002, z dodatkiem SP2 lub nowszym
  • Microsoft PowerPoint 2002, z dodatkiem SP2 lub nowszym
Musisz mieć aplikację, w którym dokument został utworzony zainstalowana do uruchamiania dodatku. Ponadto wersja pakietu Office, który ma musi być tej samej lub nowsza niż wersja dokumentu, na którym chcesz uruchomić narzędzie Usuwanie danych ukrytych. Na przykład narzędzie można uruchomić na dokumencie pakietu Office 2000 za pomocą pakietu Office 2003, ale nie można uruchomić narzędzie w dokumencie pakietu Office 2003 za pomocą pakietu Office XP.

Usunąć dane ukryte współpracuje z dokumentów, arkuszy kalkulacyjnych programu Excel, Word i prezentacji programu PowerPoint, jak również stron sieci Web i jednoplikowej strony sieci Web; utworzony przez program Word, Excel i PowerPoint. Nie działa z innych formatów dokumentów.

Typy danych, które można usunąć tego dodatku

Następujące typy danych są usuwane automatycznie.
  • Komentarze.
  • Poprzednie autorów i redaktorów.
  • Nazwa użytkownika.
  • Podsumowanie informacji osobistych.
  • Znaczniki poprawek. Narzędzie akceptuje wszystkie poprawki określony w dokumencie. W wyniku odpowiada zawartości dokumentu Pokazane w końcowym Służy do wyświetlania na Recenzowanie pasek narzędzi.
  • Usunięty tekst. Dane te jest usuwany automatycznie.
  • Wersje.
  • Makra VB. Opisy i komentarze są usuwane z modułów.
  • Numer identyfikacyjny używany do identyfikacji dokumentu o scalanie zmian z powrotem do oryginalnego dokumentu.
  • Lista wysyłkowa.
  • Nagłówki wiadomości e-mail.
  • Komentarze scenariusza.
  • Unikatowe identyfikatory (tylko dokumenty pakietu Office 97).
Uwaga Narzędzie Usuwanie danych ukrytych również włączenie funkcji Usuń informacje osobiste. Aby uzyskać więcej informacji na temat tej funkcji Wyszukaj "Usuń informacje osobiste" w pomocy aplikacji.

Znane problemy

  • Excel: W programie Excel 2002 ścieżki drukarki nie są usuwane; Jednakże zostaną usunięte w programie Excel 2003.
  • Excel: Łącza do obsługi zewnętrznych skoroszytu nie może wyczyścić z-Jednoplikowa strona sieci Web programu Excel.
  • Dodatek usunąć dane ukryte nieoczekiwane zamknięcie, może pojawić się puste okno programu Notatnik, a plik dziennika może pozostać w katalogu tymczasowym. Aby zamknąć okno programu Notatnik, naciśnij klawisz plik i Zakończ w Notatniku. Aby usunąć ten plik dziennika, należy usunąć zawartość katalogu tymczasowego w folderze ustawień lokalnych.
  • Możesz zamknąć dodatek usunąć dane ukryte przed jego zakończeniu, recenzowanie dokumentu, tymczasowe pliki mogą pozostać w katalogu docelowym. Aby usunąć te pliki, należy je usunąć z katalogu docelowego.
  • Pojedynczy plik strony sieci Web, które zostały przejrzane przez to narzędzie może zawierać nazwę losowo generowanego pliku tymczasowego w formie file:///c:/<number>/. Numer używany w tej nazwie jest oparta na nazwie pliku jednoplikowej strony sieci web i nie mogą być jednoznacznie komputera.</number>
  • Istniejące ukryte liczb losowych, używane, aby zwiększyć dokładność scalania i przechowywane w plikach programu Word nie są usuwane.
  • Gdy uruchamiane z wiersza polecenia, dodatek usunąć dane ukryte nie działa w dokumentach XML utworzony w programie Word, Excel lub PowerPoint.

Podstawowe zastosowanie

Po zainstalowaniu dodatku usunąć dane ukryte, otwórz dokument, którego chcesz przejrzeć, a następnie, na Plik menu, kliknij przycisk Usunięcie danych ukrytych.

Uwaga Jeśli nie widzisz Usunięcie danych ukrytych polecenia na Plik menu, sprawdź następujące możliwości:
  1. Na Narzędzia menu, kliknij przyciskOpcje, a następnie kliknij przycisk ZabezpieczeniaKarta.
  2. W obszarze Zabezpieczenia makr, kliknij przycisk Makro Zabezpieczenia.
  3. Kliknij przycisk Zaufani wydawcyKarta.
  4. Wybierz Ufaj wszystkim zainstalowanym dodatkom i Szablony Zaznacz pole wyboru, a następnie kliknij przycisk OK dwa razy.
Po określeniu nazwy pliku, narzędzie automatycznie usunie określone dane ukryte. Zobacz Typy danych, które można usunąć tego dodatku Aby uzyskać więcej informacji.

Uwagi

Możesz należy zawsze zapisać nową nazwę pliku, a nie zastąpienie oryginalnego pliku nowego dokumentu, aby zachować kopię dokumentu zawierającego dane oryginalne.

Dodatek usunąć dane ukryte nie obsługuje zapisywania dokumentów jako szablonów.

Wiersz polecenia

Aby uruchomić dodatek usunąć dane ukryte z wiersza polecenia, wykonaj po:
  1. Zamknij wszystkie wystąpienia programu Excel, Word, Outlook i PowerPoint przed uruchomieniem narzędzia wiersza polecenia.
  2. Na Start menu, kliknij przyciskUruchom.
  3. Typ cmd, a następnie naciśnij klawisz. NALEŻY WPROWADZIĆ.
  4. Przejdź do katalogu zawierającego OFFRHD.Plik EXE. Domyślnie jest to katalog, w którym zainstalowany jest usunąć dane ukryte dodatek.
  5. W wierszu polecenia wpisz składni dla zadania zostanie Czy chcesz wykonać.
Uwagi

Mimo że aplikacja dokumentu nie jest widoczny, jest uruchomiony w tle. Jeśli aplikacja uruchamia okno dialogowe, dodatek usunąć dane ukryte zatrzyma aż do zamknięcia okna dialogowego. Jeśli okno dialogowe pozostanie otwarte więcej niż 120 sekund, aplikacja zostanie zakończona i dodatek usunąć dane ukryte zostaną przejść do następnego pliku lub zamknij Jeśli osiągnął ostatni plik.

Jako flaga poprzedzającą parametrów można wpisać ukośnik (/) lub myślnik (-). Flagi nie jest rozróżniana.

Jeśli zostanie wpisana wiele flag, tylko pierwszy z nich zostanie rozpoznany.

Należy wprowadzić parametr /source najpierw opcjonalnie następuje parametru /destination. Inne parametry mogą być w dowolnej kolejności.

Narzędzie zakończy się niepowodzeniem, jeśli wpisz ukośnik (/) na końcu nazwy katalogu źródłowego.

Składnia OFFRHD.EXE jest następująca:
OFFRHD [/?] źródło [cel] [/O] [/ r] [/ F:filetype] [/ L: plik_dziennika] [/]
Zwiń tę tabelęRozwiń tę tabelę
ParametrOpis
źródłaWymagane. Określa dysk, katalog i pliki, dla których chcesz usunąć informacje osobiste. Może być dowolna nazwa prawidłowe, w pełni kwalifikowaną ścieżkę.
miejsce doceloweOpcjonalne. Określa lokalizację dla skanowanych plików. Jeśli to pole nie jest określony, wszystkie pliki zostaną zapisane w tym samym katalogu z sufiksem reprezentującego bieżącą datę. Na przykład-C010503 stanowiłoby 5 stycznia 2003 r. Jeśli plik docelowy już istnieje, zostanie on zastąpiony.
/OOkreśla, że monity nie będą wyświetlane potwierdzenie zastąpienia istniejącego pliku.
/ROkreśla zawartość katalogu źródłowego i jego podkatalogów zostaną zbadane.
/F:FileTypeOkreśl format plików docelowych.
/F:HOkreśla HTML.
/F:MOkreśla MHTML.
/F:BOkreśla format binarny dokumentu. Jeśli ten parametr nie jest określony, domyślnie będzie zapisany w formacie pliku źródłowego.
/ L: logfileOkreśla lokalizację do przechowywania pliku dziennika. Jeśli nie określi, w dzienniku będzie wyświetlane po zakończeniu działania narzędzia.
/AOkreśla, że narzędzie spowoduje wygenerowanie raportu problemy odnaleźć w pliku, ale nie spowoduje usunięcia żadnych danych.
/:?Wyświetla listę wszystkich dostępnych parametrach.

Plik dziennika

Kiedy usunąć dane ukryte dodatek został zakończony, przeglądając pliki, plik dziennika wyświetla wyniki procesu recenzji. Można zapisać ten plik, jeśli chcesz odwołać się do niego później.

Właściwości

Numer ID artykułu: 834427 - Ostatnia weryfikacja: 24 czerwca 2011 - Weryfikacja: 2.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office PowerPoint 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
Słowa kluczowe: 
kbcommandline kbconfig kbtooltip kbinfo kbmt KB834427 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:834427

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com