Wireless network connection for a preferred wireless access point is unavailable

Article translations Article translations
Article ID: 834525 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

When your computer switches between different wireless network access points, it may not reconnect to a preferred high speed access point. The wireless network connection in the Network Connections window does not indicate that the access point has been blocked.

CAUSE

This problem occurs when your computer tries to connect to a preferred access point and cannot during the initial handshake phase (that is, during the initial connection phase). When this problem occurs, the preferred access point wireless network connection is marked as blocked internally and is ignored when you move from one access point region to another.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 How to obtain the latest Windows XP service pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.Microsoft is researching this problem and will post more information in this article when the information becomes available.

WORKAROUND

To work around this problem, disable and then enable the wireless network connection for the preferred wireless network access point.
  1. Click Start, and then click Control Panel.
  2. Double-click Network Connections.
  3. Right-click the network connection for the preferred wireless access point.
  4. Click Disable.
  5. Right-click the network connection again, and then click Enable.

Properties

Article ID: 834525 - Last Review: February 13, 2006 - Revision: 3.2
APPLIES TO
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
atdownload kbwinxpsp2fix kbnetwork kbpending kbbug KB834525

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com