Drahtlose Netzwerkverbindung für bevorzugten drahtlosen Zugriffspunkt ist nicht verfügbar

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 834525 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
834525 Wireless network connection for a preferred wireless access point is unavailable
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wechselt Ihr Computer zwischen verschiedenen Zugriffspunkten (Access Points) in drahtlosen Netzwerken, stellt er danach möglicherweise keine Verbindung zum bevorzugten Highspeed-Zugriffspunkt mehr her. Die Anzeige zur drahtlosen Netzwerkverbindung im Fenster Netzwerkverbindungen gibt keinen Hinweis darauf, dass der Zugriffspunkt gesperrt worden ist.

Ursache

Dieses Problem tritt auf, wenn Ihr Computer versucht, eine Verbindung zu einem bevorzugten Zugriffspunkt herzustellen und dies während der Handshake-Phase (d. h. zu Beginn des Verbindungsaufbaus) nicht möglich ist. Tritt dieses Problem auf, wird die drahtlose Netzwerkverbindung zum bevorzugten Zugriffspunkt intern als gesperrt gekennzeichnet. Wenn Sie zwischen Zugriffspunkt-Bereichen wechseln, wird der bevorzugte Zugriffspunkt nicht berücksichtigt.

Lösung

Installieren Sie das neueste Service Pack für Microsoft Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322389 Wie Sie das neueste Service Pack für Windows XP erhalten

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Microsoft Windows XP Service Pack 2 behoben.Dieses Problem wird derzeit von Microsoft untersucht. Entsprechende Informationen werden in der Microsoft Knowledge Base veröffentlicht, sobald sie verfügbar sind.

Abhilfe

Um dieses Problem zu umgehen, deaktivieren Sie die drahtlose Netzwerkverbindung für den bevorzugten drahtlosen Zugriffspunkt und aktivieren Sie diese anschließend wieder.
  1. Klicken Sie auf Start und anschließend auf Systemsteuerung.
  2. Doppelklicken Sie auf Netzwerkverbindungen.
  3. Klicken Sie mit der rechten Maustaste auf die Netzwerkverbindung zu dem bevorzugten drahtlosen Zugriffspunkt.
  4. Klicken Sie auf Deaktivieren.
  5. Klicken Sie mit der rechten Maustaste erneut auf die Netzwerkverbindung, und klicken Sie dann auf Aktivieren.

Eigenschaften

Artikel-ID: 834525 - Geändert am: Dienstag, 20. Dezember 2005 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Keywords: 
atdownload kbwinxpsp2fix kbnetwork kbqfe kbpending kbbug KB834525
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com