Es dauert sehr lange beim Starten des Windows XP-basierten Computers eine Verbindung zu Ihrem drahtlosen Netzwerk herstellen

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Artikel-ID: 834565 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Wenn Sie eine drahtlose Verbindung zu Ihrem Netzwerk verwenden, dauert es bis zu zwei Minuten mit dem Netzwerk herstellen, wenn Sie Ihren Windows XP-Computer starten. Dieses Problem tritt nur auf, wenn Sie die 802.1X-Authentifizierung und Sie verwenden deaktiviert haben die Option Authentifizierung wie Computer, wenn Computerinformationen verfügbar sind . Nicht auftreten dieses Problem bei jedem, dass Sie Ihren Computer starten.

Ursache

Dieses Problem rührt eine Racebedingung erstellt wird, wenn die ZeroConfig Komponente und das Extensible Authentication-Protokoll über LAN (EAPOL) zu initialisieren. Eine Racebedingung auftreten, wenn Daten schnell über eine Logik Leitung weit voraus des Signals Uhr, die vorgesehen ist weitergibt, seine Textabschnitt zu steuern.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Microsoft Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Hinweis: Bevor Sie den Hotfix, der in diesem Artikel beschrieben wird anwenden, wenden Sie das Wireless Update Rollup Package für Windows XP. Wenn das Wireless Update Rollup Package für Windows XP das Problem behoben wird, müssen Sie den Hotfix anwenden.Weitere Informationen Informationen zum Beziehen des Wireless Update Rollup Package für Windows XP finden Sie die folgende KB-Artikelnummer:
826942Update Rollup Package für drahtlose Verbindungen in Windows XP verfügbar
Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   03-Mar-2004  01:29  5.1.2600.1351     103,936  Dhcpcsvc.dll     
   03-Mar-2004  00:14  5.1.2600.1331     168,192  Ndis.sys
   10-Jan-2004  13:33  5.1.2600.1331      12,416  Ndisuio.sys
   03-Mar-2004  01:29  5.1.2600.1331   1,630,720  Netshell.dll     
   10-Jan-2004  13:34  5.1.2600.1331      84,864  Nwlnkipx.sys
   03-Mar-2004  01:29  5.1.2600.1335      57,344  Wzcdlg.dll       
   03-Mar-2004  01:29  5.1.2600.1335      31,232  Wzcsapi.dll      
   03-Mar-2004  01:29  5.1.2600.1335     282,112  Wzcsvc.dll       
   02-Mar-2004  00:57  5.1.2600.1359     593,408  Xpsp2res.dll

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals im Microsoft Windows XP Service Pack 2.

Weitere Informationen

Weitere Informationen zur Terminologie, die in diesem Artikel verwendet wird, finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 834565 - Geändert am: Donnerstag, 17. Mai 2007 - Version: 2.7
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1
Keywords: 
kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB834565 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 834565
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