Demora muito tempo para ligar a rede sem fios quando inicia o computador baseado no Windows XP

Traduções de Artigos Traduções de Artigos
Artigo: 834565 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Se utilizar uma ligação sem fios à rede, pode demorar até dois minutos a ligar à rede quando iniciar o computador baseado no Microsoft Windows XP. Este problema só ocorre se estiver a utilizar 802.1X autenticação e tiver desmarcado a opção de autenticar como computador quando a informação de computador estiver disponível . Poderá não detectar este problema cada vez que iniciar o computador.

Causa

Este problema ocorre porque uma condição de corrida é criada quando iniciar o componente de ZeroConfig e protocolo de autenticação extensível através de rede local (EAPOL). Uma condição de corrida ocorre quando dados propaga-se rapidamente através de um circuito lógica muito adiantada o sinal de relógio que foi concebido para controlar a respectiva passagem.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322389Como obter o Windows XP service pack mais recente

Informações sobre a correcção

Nota Antes de aplicar a correcção descrita neste artigo, aplique o pacote de conjunto de actualizações sem fios para o Windows XP. Se o pacote de conjunto de actualizações sem fios para o Windows XP resolver o problema, não é necessário aplicar a correcção.Para obter informações adicionais sobre como obter o pacote de conjunto de actualizações sem fios para o Windows XP, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
826942Pacote de actualização sem fios do conjunto de actualizações para o Windows XP está disponível
Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.A versão inglesa desta correcção tem os atributos de ficheiro (ou posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   03-Mar-2004  01:29  5.1.2600.1351     103,936  Dhcpcsvc.dll     
   03-Mar-2004  00:14  5.1.2600.1331     168,192  Ndis.sys
   10-Jan-2004  13:33  5.1.2600.1331      12,416  Ndisuio.sys
   03-Mar-2004  01:29  5.1.2600.1331   1,630,720  Netshell.dll     
   10-Jan-2004  13:34  5.1.2600.1331      84,864  Nwlnkipx.sys
   03-Mar-2004  01:29  5.1.2600.1335      57,344  Wzcdlg.dll       
   03-Mar-2004  01:29  5.1.2600.1335      31,232  Wzcsapi.dll      
   03-Mar-2004  01:29  5.1.2600.1335     282,112  Wzcsvc.dll       
   02-Mar-2004  00:57  5.1.2600.1359     593,408  Xpsp2res.dll

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Microsoft Windows XP Service Pack 2.

Mais Informação

Para obter informações adicionais sobre a terminologia utilizada neste artigo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Propriedades

Artigo: 834565 - Última revisão: 17 de maio de 2007 - Revisão: 2.7
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB834565 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 834565

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com