Artikel-ID: 834581 - Geändert am: Montag, 25. Juni 2007 - Version: 2.4

Bei dem Versuch, in einem Office 2003-Programm ein "Bei Bedarf"-Feature zu reparieren, zu installieren oder neu zu installieren, wird Ihnen eine Fehlermeldung angezeigt

SystemtippDieser Artikel bezieht sich auf ein anderes Betriebssystem als das von Ihnen verwendete. Für Sie möglicherweise nicht relevante Artikelinhalte wurden deaktiviert.
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
834581  (http://support.microsoft.com/kb/834581/EN-US/ ) You receive an error message you try to repair, reinstall, or install an "on demand" feature in an Office 2003 program
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Bei dem Versuch, in einem Microsoft Office 2003-Programm ein "Bei Bedarf"-Feature zu reparieren, zu installieren oder neu zu installieren, kann Ihnen eine Fehlermeldung wie die folgende angezeigt werden:
Office Source Engine-Fehler (Office Source Engine error): Fehler 25090.

Beim Ausführen des Office-Setups ist ein Problem mit der Office Source Engine aufgetreten. Systemfehler: -2147024703
Wenn Sie versuchen, die Office Source Engine manuell zu starten, wird möglicherweise eine Fehlermeldung wie die folgende angezeigt:
Die Office Source Engine auf dem lokalen Computer konnte nicht gestartet werden (Could not start the Office Source Engine on Local Computer).
Fehler 193: 0xc1
Hinweis: Die Beschreibung für Fehler 193 lautet ERROR_BAD_EXE_FORMAT.

Ursache

Dieses Problem kann auftreten, wenn die Office Source Engine (die Datei "Ose.exe") beschädigt ist.

Lösung

Wenden Sie eine der folgenden Methoden an, um das Problem zu beheben.

Methode 1: Kopieren Sie die Datei "Ose.exe" von der Office 2003-CD-ROM

Gehen Sie folgendermaßen vor, um die Datei "Ose.exe" von der Office 2003-CD-ROM zu kopieren:
  1. Ermitteln Sie, wo Ihre Datei "Ose.exe" gespeichert ist.

    Standardmäßig befindet sich die Datei "Ose.exe" im folgenden Ordner:
    Pfad:\Programme\Gemeinsame Dateien\Microsoft Shared\Source Engine\
  2. Legen Sie Ihre Office 2003-CD-ROM in das CD-ROM-Laufwerk ein.
  3. Klicken Sie mit der rechten Maustaste auf Start, und klicken Sie auf Explorer.
  4. Suchen Sie mit Microsoft Windows Explorer den folgenden Ordner auf der Office 2003-CD-ROM:
    Pfad\Files\Setup
  5. Klicken Sie mit der rechten Maustaste auf die Datei Ose.exe, und klicken Sie anschließend auf Kopieren.
  6. Suchen Sie den Ordner, in dem sich Ihre Datei "Ose.exe" befindet, und markieren Sie dann den folgenden Ordner:
    Pfad:\Programme\Gemeinsame Dateien\microsoft shared\source engine
  7. Klicken Sie mit der rechten Maustaste auf den Ordner source engine, und klicken Sie anschließend auf Einfügen.
  8. Klicken Sie auf Ja, wenn Sie gefragt werden, ob die vorhandene Datei ersetzt werden soll.

Methode 2: Office 2003 entfernen und dann neu installieren

Gehen Sie hierzu folgendermaßen vor:

Hinweis: Da es verschiedene Windows-Versionen gibt, können die folgenden Schritte auf Ihrem Computer anders aussehen. Lesen Sie in diesem Fall in Ihrer Produktdokumentation nach, wie diese Schritte auszuführen sind.
  1. Legen Sie Ihre Office 2003-CD-ROM in das CD-ROM-Laufwerk ein.
  2. Klicken Sie auf Start und anschließend auf Systemsteuerung.
  3. Klicken Sie auf Software.
  4. Klicken Sie in der Liste Zurzeit installierte Programme auf Ihre Version von Office 2003, und klicken Sie anschließend auf Entfernen.
  5. Klicken Sie auf Ja, wenn Sie aufgefordert werden, zu bestätigen, dass Office 2003 entfernt werden soll.
  6. Nachdem Office 2003 von Ihrem Computer entfernt wurde, klicken Sie auf Neue Programme hinzufügen.
  7. Klicken Sie auf CD oder Diskette.
  8. Vergewissern Sie sich im Dialogfeld Programm von Diskette oder CD installieren, dass sich Ihre Office 2003-CD-ROM in Ihrem CD-ROM-Laufwerk befindet, und klicken Sie anschließend auf Weiter.
  9. Klicken Sie auf Fertig stellen, und befolgen Sie dann die Anweisungen, um die Installation von Office 2003 abzuschließen.
  10. Klicken Sie auf OK, wenn die Ausführung des Office 2003-Setupprogramms abgeschlossen ist.
  11. Nehmen Sie Ihre Office 2003-CD aus dem CD-ROM-Laufwerk.

Weitere Informationen

Wenn Sie Office 2003 von der Office 2003-CD oder von einem Abbild der CD installieren, installiert das Setup-Programm den Systemdienst "Ose.exe" (Office Source Engine), um die benötigten Installationsdateien auf den lokalen Computer zu kopieren. Nachdem sie die Datei mit den Setup-Einstellungen gelesen hat, ermittelt die Datei "Setup.exe" das Laufwerk auf dem lokalen Computer, auf dem am meisten Speicherplatz verfügbar ist, sie überprüft, ob der Benutzer über die Berechtigungen eines Administrators verfügt, und installiert dann die Office Source Engine.

Weitere Informationen zur Office Source Engine finden Sie in einer der folgenden Informationsquellen des Microsoft Office 2003 Editions Resource Kit:
  • In der Druckversion des Office 2003 Editions Resource Kit finden Sie Informationen auf Seite 23.
  • Die Onlineversion des Office 2003 Editions Resource Kit finden Sie auf der folgenden Microsoft-Website:
    http://www.microsoft.com/office/ork/2003/two/ch3/DepC06.htm (http://www.microsoft.com/office/ork/2003/two/ch3/DepC06.htm)
Hinweis: Eine Liste der CAB-Dateien, die am häufigsten diesen Fehler verursachen, finden Sie in der Tabelle im Abschnitt "Weitere Informationen" des folgenden Microsoft Knowledge Base-Artikels:
896866  (http://support.microsoft.com/kb/896866/DE/ ) Fehlermeldung "Installationsfehler: Die Datei wurde nicht gefunden" beim erstmaligen Starten eines Microsoft Office 2003-Programms

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Student and Teachers Edition 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
Keywords: 
kberrmsg kbsetup kbprb KB834581
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.