[XL2003] メニューバーやツールバーの表示、非表示、またはリセットの方法

文書番号: 834643 - 対象製品
Excel 2002 については次の資料を参照してください。 821446
Excel 2000 については次の資料を参照してください。 825052
すべて展開する | すべて折りたたむ

目次

概要

この資料では、Excel 2003 のツールバーの表示状態を確認する方法とメニューバー、ツールバーの設定情報を初期状態に戻す方法について説明しています。

詳細

メニューバーやツールバーでは任意のメニュー、ボタンを追加または削除することができますが、メニューバーやツールバーが意図したとおりに表示されない場合は、以下の方法でツールバーの表示状態の確認またはメニューバー、ツールバーの設定を初期状態に戻すことができます。

メニューバーおよびツールバーの表示状態を確認する方法

[表示] メニューをクリックし、[ツールバー] をポイントした際に表示されたサブメニューの左側にチェックが入っているツールバー項目が現在表示されているツールバーです。また、表示されたサブメニューよりツールバー項目をクリックすることで表示、非表示の状態を切り替えることができます。

: 既定では [標準] ツールバーと [書式設定] ツールバーが表示された状態となっています。

数式バーの表示状態を確認する方法

[表示] メニューをクリックし、表示された [数式バー] 項目の左側にチェックが入っている場合は、数式バーが表示された状態です。[表示] メニューから [数式バー] 項目をクリックすることで表示、非表示の状態を切り替えることができます。


メニューバー、ツールバーの設定を初期状態に戻す方法

  1. Excel 2003 を起動します。
  2. [ツール] メニューをクリックし、[ユーザー設定] をクリックします。
  3. [ユーザー設定] ダイアログ ボックスが表示されたら、[ツールバー] タブをクリックします。
  4. 元の設定に戻したいツールバー名を選択し、[リセット] ボタンをクリックします。
  5. 以下のメッセージが表示されたら、[OK] ボタンをクリックします。
    [ワークシート メニュー バー] ツールバーへの変更をリセットしてもよろしいですか?
  6. 設定を元に戻したいツールバーに対して、手順 4. から手順 5. の操作を繰り返します。
  7. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。

: この操作では、メニューバーやツールバーの表示位置を元に戻すことはできません。必要に応じて手動でメニューバーやツールバーをドラッグして表示位置を変更してください。

以上の手順を行っても、メニューバー、ツールバーの設定が初期状態に戻らない場合は、以下の方法をお試しください。

Excel 2003 ツールバー ファイル (Excel11.xlb) の再構築


Excel 2003 は、カスタム ツールバーに関する情報を、Excel 2003 ツールバー ファイルに格納します。 このファイルを以下の手順により再構築することによって、メニューバーやツールバーを初期状態に戻すことが可能です。

Windows XP の場合

  1. [スタート] ボタンをクリックし [検索] をクリックします。
  2. [ファイルとフォルダすべて] をクリックします。
  3. 以下のように指定し [検索] ボタンをクリックします。

    [ファイル名の全てまたは一部] ボックス : Excel11.xlb
    [探す場所] ボックス : ローカル ハード ドライブ
    [詳細設定オプション] : [隠しファイルとフォルダの検索] チェック ボックスをオン

  4. 検索結果のウインドウに Excel11.xlb ファイルが表示されたら、ファイル名を右クリックし、[名前の変更] をクリックします。
  5. ファイル名を変更します。 (例 : Excel11.xlb を OldExcel11.xlb に変更します。)
  6. 検索ウインドウを閉じ、Excel 2003 を起動して、メニューバーやツールバーが初期状態に戻っていることを確認します。

Windows 2000 の場合

  1. [スタート] ボタンをクリックし [設定] をポイントし [コントロール パネル] をクリックします。
  2. [コントロール パネル] 内の [フォルダ オプション] を開きます。
  3. [表示] タブ内の [すべてのファイルとフォルダを表示する] チェック ボックスをオンに設定して [OK] をクリックします。 (すでにオンになっている場合は、そのままにします。)
  4. [スタート] ボタンから [検索] をポイントし [ファイルやフォルダ] をクリックします。
  5. [ファイルまたはフォルダの名前] ボックスに Excel11.xlb と入力し、[探す場所] ボックスで [ローカル ハード ドライブ] を選択し、[検索開始] をクリックします。
  6. 検索結果のウインドウに Excel11.xlb ファイルが表示されたら、ファイル名を右クリックし、[名前の変更] をクリックします。
  7. ファイル名を変更します。(例 : Excel11.xlb を OldExcel11.xlb に変更します。)
  8. 検索ウインドウを閉じ、Excel 2003 を起動してメニュー バーやツール バーが初期状態に戻っていることを確認します。

: 上記操作で現象が回避できた場合、名前を変更した Excel 2003 ツールバー ファイル (OldExcel11.xlb) は、削除して問題ありません

プロパティ

文書番号: 834643 - 最終更新日: 2006年6月14日 - リビジョン: 1.2
この資料は以下の製品について記述したものです。
  • Microsoft Office Excel 2003
キーワード:?
kbhowto 初期状態 xlb 再構築 リセット 非表示 表示 戻す ユーザー設定 ツールバー メニューバー KB834643
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com