Article ID: 834695 - Last Review: October 26, 2006 - Revision: 2.6

You cannot successfully print a document that has multiple pages to multiple printer trays on a PostScript-based printer

Hotfix download is availableHotfix Download Available
View and request hotfix downloads

On This Page

Expand all | Collapse all

SYMPTOMS

When you use Microsoft Word 2002 or Microsoft Office Word 2003 to print a document that has multiple pages to multiple printer trays on a PostScript-based printer, the document does not print successfully. If you select a specific tray for the first page and a different tray for the remaining pages, only the first page is printed correctly. The remaining pages may not be printed. This problem occurs on a computer that is running Microsoft Windows 2000.

CAUSE

This problem occurs when the Microsoft PostScript printer driver cannot determine the correct media selection properties for the print job.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version            Size    File name
--------------------------------------------------------------
15-Mar-2004  23:12  0.3.1296.1        132,608  Ps5ui.dll        
05-Mar-2004  23:41                     26,038  Pscript.hlp
06-Mar-2004  00:41                    792,644  Pscript.ntf
15-Mar-2004  23:12  0.3.1296.1        464,384  Pscript5.dll     
06-Mar-2004  00:41                    969,400  Pscrptfe.ntf
15-Mar-2004  23:16                      8,510  Kb834695.cat

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB834695
 

Article Translations

 

Related Support Centers