Cambios en una imagen pueden no actualizarse cuando vuelve a abrir una presentación que contiene una imagen en PowerPoint 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 834698 - Ver los productos a los que se aplica este artículo
importante este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando vuelve a abrir una presentación que contiene una imagen en Microsoft Office PowerPoint 2003, los cambios en la imagen pueden no actualizarse en la presentación.

Causa

Este problema puede producirse si la imagen mediante programación se incrustados y vinculada a la presentación de PowerPoint 2003.

Solución

Este problema se ha corregido primero en una revisión que se encuentra ahora en un service pack. Si ha instalado el service pack más reciente de Microsoft Office 2003, no es necesario instalar la revisión.

Información de Service Pack

Este problema se corrigió en Microsoft Office 2003 Service Pack 1 (SP1).
Para resolver este problema, obtenga el service pack más reciente para Microsoft Office 2003. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
870924Cómo obtener el service pack más reciente para Office 2003

Información de revisiones

Cómo obtener la revisión

Este problema se corrigió en el paquete de Hotfix de 2003 de PowerPoint con fecha 14 de marzo de 2004. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
838007Descripción del paquete de hotfix PowerPoint 2003: 14 de marzo de 2004
Después de instalar este hotfix, siga los pasos que aparecen en el "más información" sección de este artículo para establecer la clave de registro ForceUpdateLinkedPicture y para activar la revisión.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Este problema se corrigió por primera vez en Office 2003 Service Pack 1.

Más información

Advertencia si utiliza incorrectamente el Editor del Registro, puede causar serios problemas que tal vez requieran volver a instalar el sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.
Para activar este hotfix, siga estos pasos:
  1. Salga de PowerPoint 2003.
  2. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  3. En el cuadro Abrir , escriba regedit y, a continuación, haga clic en Aceptar .
  4. Busque y haga clic para seleccionar la siguiente clave del registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Options
  5. Después de seleccionar la clave que se especifica en el paso 4, seleccione nuevo en el menú Edición y, a continuación, haga clic en Valor DWORD .
  6. Escriba ForceUpdateLinkedPicture y, a continuación, presione ENTRAR.
  7. Haga clic con el botón secundario del mouse en ForceUpdateLinkedPicture y, a continuación, haga clic en Modificar .
  8. En el cuadro datos del valor , escriba 1 y, a continuación, haga clic en Aceptar .
  9. En el menú archivo , haga clic en Salir para cerrar el Editor del registro.

Propiedades

Id. de artículo: 834698 - Última revisión: viernes, 07 de abril de 2006 - Versión: 2.4
La información de este artículo se refiere a:
  • Microsoft Office PowerPoint 2003
Palabras clave: 
kbmt kbqfe kboffice2003sp1fix kboffice2003presp1fix kbfix kbbug KB834698 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 834698

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com