Message d'erreur « la version de l'objet de tâche est non pris en charge ou non valide » lorsque vous utilisez Schtasks

Traductions disponibles Traductions disponibles
Numéro d'article: 834853 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Le message d'erreur suivant peut s'afficher lorsque vous tapez schtasks à une invite de commandes pour essayer d'afficher les tâches planifiées sur votre ordinateur :
Erreur : la version tâche de l'objet est non pris en charge ou non valide.
note Vous ne recevez pas ce message d'erreur lorsque vous tapez à une invite de commandes pour afficher les tâches planifiées.

Cause

Ce problème peut se produire lorsque le dossier tâches contient une tâche endommagée. L'emplacement par défaut de ce dossier est C:\Windows\Tasks.

Résolution

Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Microsoft Windows XP. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322389 Comment obtenir le dernier pack de service Windows XP

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en coordinated universal temps (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.

Windows XP Édition familiale et Windows XP Professionnel

   Date         Time   Version        Size     File name
   ----------------------------------------------------------------
   27-Jan-2004  16:51  5.1.2600.1336  114,176  Sctasks.exe

Windows XP Édition 64 bits

   Date         Time   Version        Size     File name   Platform
   ----------------------------------------------------------------
   27-Jan-2004  16:49  5.1.2600.1336  298,496  Sctasks.exe    IA-64
   27-Jan-2004  16:51  5.1.2600.1336  114,176  Wsctasks.exe     x86

Contournement

Pour contourner ce problème, supprimez la tâche endommagée le dossier tâches. Pour supprimer la tâche endommagée, procédez comme suit :
  1. Créez un dossier temporaire sur votre Bureau.
  2. Déplacer une tâche à partir du dossier tâches vers le dossier temporaire.
  3. Utilisez la commande Schtasks pour voir si le problème est résolu.
  4. Répétez les étapes 2 et 3 jusqu'à ce que vous ne recevez pas le message d'erreur est décrit dans la section « Symptômes » de cet article.
  5. Lorsque vous avez identifié la tâche endommagée, déplacer les autres tâches à partir du dossier temporaire dans le dossier tâches.

    note Lorsque vous recevez plus le message d'erreur dans l'étape 4, la tâche endommagée est la tâche que vous avez plus récemment déplacé vers le dossier temporaire.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ». Ce problème a été corrigé dans Microsoft Windows XP Service Pack 2.

Plus d'informations

Pour plus d'informations sur la terminologie utilisée dans cet article, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Propriétés

Numéro d'article: 834853 - Dernière mise à jour: jeudi 26 octobre 2006 - Version: 2.5
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB834853 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 834853
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com