Tempi di avvio dei programmi più lunghi del previsto in Windows XP

Traduzione articoli Traduzione articoli
Identificativo articolo: 834937 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si avvia un programma in Microsoft Windows XP, è necessario più tempo del previsto affinché si avvii.

Cause

Questo problema si verifica quando in Windows XP viene attivata la funzionalità di cache sul lato client e il programma che viene avviato accede a un'unità mappata di cui la funzionalità di cache sul lato client ha eseguito la cache non in linea.

Risoluzione

Informazioni sui service pack

Per risolvere il problema, procurarsi il service pack più recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 Come ottenere il service pack più recente per Windows XP

Informazioni sugli aggiornamenti rapidi (hotfix)

È disponibile un aggiornamento rapido (hotfix) supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Utilizzarlo solo nei sistemi in cui si verifica questo problema specifico. È possibile che su questo aggiornamento rapido (hotfix) vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale aggiornamento rapido (hotfix).

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'aggiornamento rapido (hotfix). Per l'elenco completo dei numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione. La versione in lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Le date e le ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sul file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.

Windows XP

Data         Ora    Versione       Dimensione  Nome file
---------------------------------------------------------
21-gen-2004  01:44  5.1.2600.1334      92.160  Cscdll.dll       
20-gen-2004  23:14  5.1.2600.1334     403.456  Mrxsmb.sys
20-gen-2004  23:14  5.1.2600.1334     156.672  Rdbss.sys

Windows XP 64-Bit Edition versione 2003

Data         Ora    Versione       Dimensione  Nome file     Piattaforma
------------------------------------------------------------------------
20-gen-2004  23:56  5.1.2600.1334     235.520  Cscdll.dll    IA-64
20-gen-2004  23:14  5.1.2600.1334   1.267.200  Mrxsmb.sys
20-gen-2004  23:14  5.1.2600.1334     494.976  Rdbss.sys
21-gen-2004  01:44  5.1.2600.1334      92.160  Wcscdll.dll   x86

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a" del presente articolo. Questo problema è stato corretto per la prima volta nel Service Pack 2 per Microsoft Windows XP.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Proprietà

Identificativo articolo: 834937 - Ultima modifica: venerdì 31 marzo 2006 - Revisione: 2.1
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP 64-Bit Edition versione 2002
  • Microsoft Windows XP 64-Bit Edition versione 2003
Chiavi: 
kbbug kbfix kbcaching kbqfe kbwinxpsp2fix kbwinxppresp2fix kbwinxp64bit2003presp1fix kbhotfixserver KB834937
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com