Artigo: 834999 - Última revisão: terça-feira, 17 de Fevereiro de 2004 - Revisão: 1.1

Uma impressora USB ligado a uma placa de placa PC do USB 2.0 não funciona

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta imprimir numa impressora de USB 2.0 ligada ao computador através de uma placa de placa USB 2.0 PC, a tarefa de impressão poderá não ser impressa e poderá não receber uma mensagem de erro.

Causa

Este problema poderá ocorrer se estiver a utilizar o adaptador de placa PC do controlador USB 2.0.

Como contornar

Para contornar este problema, desactive o controlador anfitrião avançado USB.

Nota Quando desactivar o controlador anfitrião avançado USB, perderá funcionalidade USB 2.0 e tiver a funcionalidade USB 1.1.

Para desactivar o controlador anfitrião avançado USB, siga estes passos:
  1. Clique com o botão direito do rato em Meu computador e, em seguida, clique em Gerir .
  2. Em Gestão de computadores (local) , clique em Gestor de dispositivos .
  3. No painel direito, expanda controladores USB (Universal Serial Bus) .
  4. Clique com o botão direito do rato no controlador anfitrião avançado USB e, em seguida, clique em Desactivar .

    Nota O nome do controlador anfitrião melhorado de pode variar.
  5. Quando receber a mensagem de confirmação, clique em Sim .
  6. Feche o Gestor de dispositivos.
Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbprb KB834999 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 834999  (http://support.microsoft.com/kb/834999/en-us/ )