ID do artigo: 834999 - Última revisão: terça-feira, 17 de fevereiro de 2004 - Revisão: 1.1

Uma impressora USB conectado a um adaptador de placa USB 2.0 PC não funciona

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta imprimir para uma impressora USB 2.0 que está conectada ao computador através de um adaptador de placa USB 2.0 PC, o trabalho de impressão pode não ser impressos e você não pode receber uma mensagem de erro.

Causa

Esse problema pode ocorrer se você estiver usando o adaptador de placa PC do Ricoh USB 2.0.

Como Contornar

Para contornar esse problema, desative o controlador host avançado USB.

Observação Quando você desativa o controlador host avançado USB, você perderá a funcionalidade do USB 2.0, e você tem funcionalidade USB 1.1.

Para desativar o controlador host avançado USB, execute estas etapas:
  1. Clique com o botão direito do mouse Meu computador e clique em Gerenciar .
  2. Em Gerenciamento do computador (local) , clique em Gerenciador de dispositivos .
  3. No painel direito, expanda controladores USB .
  4. Clique com o botão direito do mouse o controlador host avançado USB e, em seguida, clique em Desabilitar .

    Observação O nome do seu controlador host avançado pode variar.
  5. Quando você receber a mensagem de confirmação, clique em Sim .
  6. Feche o Gerenciador de dispositivos.
Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbprb KB834999 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 834999  (http://support.microsoft.com/kb/834999/en-us/ )