Un controlador de dominio principal de Windows 2000 Server puede no responder a un controlador de dominio de Windows NT 4.0 o una estación de trabajo

Seleccione idioma Seleccione idioma
Id. de artículo: 835144 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando un controlador de dominio de Microsoft Windows NT 4.0 o una estación de trabajo de Microsoft Windows NT 4.0 envía un mensaje de buzón interproceso de "Consultas para DC principal" en un dominio basado en Microsoft Windows 2000, el controlador principal de Microsoft Windows 2000 Server no puede responder y el servidor de basado en Windows NT y Windows NT workstation pueden perder el canal de seguridad para el controlador de dominio principal de Windows 2000.

Causa

Este problema puede producirse si realiza un cambio importante en la configuración de sitio del servicio de directorio de Active Directory. Por ejemplo, este problema se produce si cambia la máscara de subred en el sitio de Active Directory. El problema se produce porque el servicio está ocupado procesando todas las notificaciones que se generan desde la subred y el cambio de sitio y el servicio Net Logon de Netlogon no se puede controlar el mensaje de buzón interproceso de "Consultas para DC principal". La duración del problema depende de cuántos cambios realizados en la configuración del sitio Active Directory y se corrige el problema cuando se puede procesar el mensaje de buzón interproceso.

Este problema no se produce si el controlador de dominio principal es Microsoft Windows Server 2003.

Solución

Información de revisiones

Ahora es disponible en Microsoft un hotfix compatible, pero sólo se diseñó para corregir el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Para resolver el problema, póngase en contacto con los Servicios de soporte técnico de Microsoft con el fin de obtener el hotfix. Para obtener una lista completa de los números de teléfono de los servicios de soporte técnico de Microsoft e información acerca de los costos de soporte, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota en casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
  
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   20-Jan-2004  00:09  5.0.2195.6890    124,688  Adsldp.dll       
   20-Jan-2004  00:09  5.0.2195.6890    132,368  Adsldpc.dll      
   20-Jan-2004  00:09  5.0.2195.6890     63,760  Adsmsext.dll     
   20-Jan-2004  00:09  5.0.2195.6876    381,712  Advapi32.dll     
   20-Jan-2004  00:09  5.0.2195.6866     69,904  Browser.dll      
   20-Jan-2004  00:09  5.0.2195.6824    136,464  Dnsapi.dll       
   20-Jan-2004  00:09  5.0.2195.6876     96,528  Dnsrslvr.dll     
   20-Jan-2004  00:09  5.0.2195.6883     47,376  Eventlog.dll     
   20-Jan-2004  00:09  5.0.2195.6890    148,240  Kdcsvc.dll       
   08-Dec-2003  23:28  5.0.2195.6881    206,096  Kerberos.dll     
   21-Sep-2003  00:32  5.0.2195.6824     71,888  Ksecdd.sys
   08-Dec-2003  23:30  5.0.2195.6881    511,248  Lsasrv.dll       
   08-Dec-2003  23:30  5.0.2195.6881     33,552  Lsass.exe        
   17-Oct-2003  00:33  5.0.2195.6866    114,960  Msv1_0.dll       
   20-Jan-2004  00:09  5.0.2195.6890    307,984  Netapi32.dll     
   20-Jan-2004  00:09  5.0.2195.6891    361,744  Netlogon.dll     
   20-Jan-2004  00:09  5.0.2195.6884    931,600  Ntdsa.dll        
   20-Jan-2004  00:09  5.0.2195.6890    392,464  Samsrv.dll       
   20-Jan-2004  00:09  5.0.2195.6824    113,936  Scecli.dll       
   20-Jan-2004  00:09  5.0.2195.6824    259,856  Scesrv.dll       
   09-Jan-2004  01:41  5.0.2195.6888  5,854,720  Sp3res.dll       
   20-Jan-2004  00:09  5.0.2195.6824     48,912  W32time.dll      
   21-Sep-2003  00:32  5.0.2195.6824     57,104  W32tm.exe        
   20-Jan-2004  00:09  5.0.2195.6869    126,224  Wldap32.dll      
    

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Referencias

Para obtener información adicional acerca de cómo se denominan los paquetes de revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura para los paquetes de hotfix de Microsoft Windows
Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar que se utiliza para describir las actualizaciones de producto de Microsoft, herramientas y complementos

Propiedades

Id. de artículo: 835144 - Última revisión: domingo, 02 de febrero de 2014 - Versión: 1.4
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server sobre las siguientes plataformas
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB835144 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 835144

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com